Subject: [AVTCORE] Upadated AVTcore agenda for Quebec

From: Roni Even <[email-masked]>
Date: Sun, 10 Jul 2011 01:02:14 +0300

Hi,

I uploaded the agenda to the meeting page
http://www.ietf.org/proceedings/81/agenda/avtcore.html . 

Attached is the txt version

Roni Even

AVTcore co-chair

---

From: Qin Wu <[email-masked]>
Date: Fri, 15 Jul 2011 16:38:52 +0800

Hi,
I saw there was quite a lot of traffic in the XRBlock mailing list.
As one parpcipant of XRBlock WG, I am wondering why chairs
don't arrange a timeslot to discss the update of XRBlock work at this time.

Regards!
-Qin
  ----- Original Message ----- 
  From: Roni Even 
  To: 'IETF AVTCore WG' 
  Sent: Sunday, July 10, 2011 6:02 AM
  Subject: [AVTCORE] Upadated AVTcore agenda for Quebec

  Hi,

  I uploaded the agenda to the meeting page http://www.ietf.org/proceedings/81/agenda/avtcore.html . 

  Roni Even

  AVTcore co-chair

------------------------------------------------------------------------------

  _______________________________________________
  Audio/Video Transport Core Maintenance
  [email-masked]
  https://www.ietf.org/mailman/listinfo/avt