Subject: [AVTCORE] Comments on draft-ietf-avtcore-monarch-04

From: 曹宁 <[email-masked]>
Date: Fri, 21 Oct 2011 14:35:37 +0800 (CST)

Hi,

I have read
draft-ietf-avtcore-monarch-04 and believe it is ready for publication.

I have only one suggestion for its clarity of draft.

In the section 5.2, it mentions using "chunk"

to convey correlation information, would it better to use SDEC item to replace it?

Also would it better to emphasize the new SDES item is required.

Regards!

Ning Cao

ShangHai Research Institute of China Telecom Corporation Limited

---

From: Qin Wu <[email-masked]>
Date: Fri, 21 Oct 2011 14:56:45 +0800

Hi,Ning:
your clarification looks good to me, 
the new version will reflect this change soon.
Thanks for the support, 

Regards!
-Qin
  ----- Original Message ----- 
  From: 曹宁 
  To: avt 
  Sent: Friday, October 21, 2011 2:35 PM
  Subject: [AVTCORE] Comments on draft-ietf-avtcore-monarch-04

  Hi,  
  I have read draft-ietf-avtcore-monarch-04 and believe it is ready for publication. 
   
  Regards! 
  Ning Cao   

------------------------------------------------------------------------------

  _______________________________________________
  Audio/Video Transport Core Maintenance
  [email-masked]
  https://www.ietf.org/mailman/listinfo/avt