Subject: [AVTCORE] Next step for draft-ietf-avtcore-monarch-17

From: Magnus Westerlund <[email-masked]>
Date: Mon, 2 Jul 2012 11:04:18 +0200

WG,

I am personally happy with the latest changes in this document.

Glen suggested that this document should change status to BCP. That
would clearly raise the documents status from "this is our thinking of
how it should work" to "this is how you shall do it".

If that is what the WG think we should do, then I am happy to execute on
that. People who think it should be a BCP please provide input in the
next week, i.e. no later than the 9th of July.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Colin Perkins <[email-masked]>
Date: Wed, 4 Jul 2012 21:48:33 +0100

Magnus,

The changes resulting from the IESG review seem to be pushing this draft away from BCP recommendations, and more towards informational guidelines. I could see the -14 draft as a BCP, but not so much the -16 draft. Given the way the draft has developed, I'd leave it as informational.

Cheers,
Colin

On 2 Jul 2012, at 10:04, Magnus Westerlund wrote:
> Glen suggested that this document should change status to BCP. That would clearly raise the documents status from "this is our thinking of how it should work" to "this is how you shall do it".
> 
> If that is what the WG think we should do, then I am happy to execute on that. People who think it should be a BCP please provide input in the next week, i.e. no later than the 9th of July.
> 
> Cheers
> 
> Magnus Westerlund
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Thu, 5 Jul 2012 10:11:13 +0800

Agree, putting it as informational looks good to me.

Regards!
-Qin
----- Original Message ----- 
From: "Colin Perkins" <[email-masked]>
To: "Magnus Westerlund" <[email-masked]>
Cc: "IETF AVTCore WG" <[email-masked]>
Sent: Thursday, July 05, 2012 4:48 AM
Subject: Re: [AVTCORE] Next step for draft-ietf-avtcore-monarch-17

Magnus,

Cheers,
Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 18 Jul 2012 22:14:54 +0200

WG,

I have written a new document writeup, attached. I have requested that
Robert continues with his AD processing of the document at this point.

Cheers

Magnus

-- 

Magnus Westerlund