Subject: [AVTCORE] RTP Stream Duplication work into AVTEXT WG

From: Magnus Westerlund <[email-masked]>
Date: Mon, 2 Jul 2012 09:00:21 +0200

AVTCORE and AVTEXT,

AVTCORE WG held a call for adopting a WG item on RTP stream duplication
which was well supported. The chairs and the ADs has discussed the WG
item when creating a milestone. We come to the conclusion that this work
would fit within AVTEXT's charter. Considering the current workload in
AVTEXT etc. We intended to move the WG item into AVTEXT.

If you have issues with this, please raise it now.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Mary Barnes <[email-masked]>
Date: Mon, 2 Jul 2012 10:58:35 -0500

Can you please remind us what draft that is?  I believe you are referring
to:
 http://datatracker.ietf.org/doc/draft-begen-avtcore-rtp-duplication/

It's probably a good idea to have the draft name in this email thread for
searching in the archives later.

Thanks,
Mary.

On Mon, Jul 2, 2012 at 2:00 AM, Magnus Westerlund <
[email-masked]> wrote:

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 3 Jul 2012 08:06:57 +0200

On 2012-07-02 17:58, Mary Barnes wrote:
> Can you please remind us what draft that is?  I believe you are
> referring to:
> It's probably a good idea to have the draft name in this email thread
> for searching in the archives later. 

Yes, it is that draft. Sorry for not being explicit enough.

Magnus

> 
> Thanks,
> Mary. 
> 
> On Mon, Jul 2, 2012 at 2:00 AM, Magnus Westerlund
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
>     AVTCORE and AVTEXT,
> 
>     <tel:%2B46%2010%207148287>
>     <tel:%2B46%2073%200949079>
>     <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 

Magnus Westerlund