Subject: [AVTCORE] IETF 84 AVTcore minutes

From: "Roni Even" <[email-masked]>
Date: Tue, 7 Aug 2012 01:50:38 +0200

Hi,

We have uploaded the AVTcore minutes.
http://www.ietf.org/proceedings/84/minutes/minutes-84-avtcore 

Please review and send any comments to the mailing list

Thanks

Roni and Magnus AVTcore chairs

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 6 Aug 2012 19:38:29 -0400

On the Multiple Media Streams presentation:

"Jonathan would like to leave implementers in the dark" - missing "not"!

On this presentation there was also a comment from Harald expressing the opinion that reporting by endpoint rather than by source reflects physical reality, so it'd be good to have that expressed in RTCP.  (Harald, correct me if I've mis-represented what you said.)

On the RTP Clock Source Signaling:

My comment that "this sounds like it should be in RTCP" was specifically with respect to clock source confidence (or uncertainty) reporting, not the whole proposal.

From: Roni Even [mailto:[email-masked]]
Sent: Tuesday, August 07, 2012 8:51 AM
To: [email-masked]
Subject: [AVTCORE] IETF 84 AVTcore minutes

Hi,
We have uploaded the AVTcore minutes.  http://www.ietf.org/proceedings/84/minutes/minutes-84-avtcore
Please review and send any comments to the mailing list

Thanks

---

From: "Roni Even" <[email-masked]>
Date: Tue, 7 Aug 2012 08:28:15 +0200

Jonathan,

Thanks, I also agree that Harald expressed that point and can add it to the
notes, and saw it in the meeting notes

Roni

From: Jonathan Lennox [mailto:[email-masked]] 
Sent: 07 August, 2012 1:38 AM
To: Roni Even; [email-masked]
Subject: RE: [AVTCORE] IETF 84 AVTcore minutes

On this presentation there was also a comment from Harald expressing the
opinion that reporting by endpoint rather than by source reflects physical
reality, so it'd be good to have that expressed in RTCP.  (Harald, correct
me if I've mis-represented what you said.)

My comment that "this sounds like it should be in RTCP" was specifically
with respect to clock source confidence (or uncertainty) reporting, not the
whole proposal.

Hi,

Thanks

---

From: Colin Perkins <[email-masked]>
Date: Tue, 7 Aug 2012 10:26:57 +0100

> Please review and send any comments to the mailing list

For the circuit-breakers draft, my understanding was that the comment from Jonathan was that the mechanism should work if RTP/AVPF is used, but that we don't need to define a more sophisticated circuit breaker for the RTP/AVPF profile.

-- 
Colin Perkins
http://csperkins.org/

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 7 Aug 2012 05:53:35 -0400

> For the circuit-breakers draft, my understanding was that the comment from Jonathan was that the mechanism should work if RTP/AVPF is used, but that we don't need to define a more sophisticated cir…

Yes, that's correct.

-- 
Jonathan Lennox
[email-masked]

---

From: Kevin Gross <[email-masked]>
Date: Tue, 14 Aug 2012 11:46:39 -0600

A couple corrections to RTP Clock Source Signalling section based on notes
I took during and after my presentation:

   - A specific suggestion from Martin was to replace GPS and other
   specific traceable clock specifications with a generic traceable clock with
   stratum specification
   - Johnathan's comment suggesting using RTCP was during the clock
   confidence discussion, not stream identification
   - Magnus recommended generating a unique identifier to cross reference
   streams as part of stream identification

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Tue, Aug 7, 2012 at 3:53 AM, Jonathan Lennox <[email-masked]> wrote:

> > For the circuit-breakers draft, my understanding was that the comment
> from Jonathan was that the mechanism should work if RTP/AVPF is used, but
> that we don't need to define a more sophisticated circuit breaker for the
> RTP/AVPF profile.
>
> Yes, that's correct.
>
> --
> Jonathan Lennox
> [email-masked]
>
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>