Subject: [AVTCORE] New version of IDMS draft

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Thu, 17 Jan 2013 15:56:56 +0000

Dear WG,

I've just uploaded a new version of the IDMS draft. The main changes in the draft are related to the draft's relationship with the ETSI IPTV specification. In earlier versions of the draft, the draft included some normative references to an XR block specified by ETSI. In this new version, all such references have been removed and this IETF draft is now the normative specification for all matters related to IDMS.

We have coordinated with ETSI such that ETSI will update its specification to point to this draft as the normative specification for IDMS once it becomes an RFC.

Other changes in the draft relate to the sections on SDP and IANA considerations, after very careful review by some SDP experts.

HTML: http://tools.ietf.org/html/draft-ietf-avtcore-idms-08
Diff: http://www.ietf.org/rfcdiff?url2=draft-ietf-avtcore-idms-08

Best regards,

Ray

This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 21 Jan 2013 09:40:22 +0100

Ray,

Then I assume this is ready for a WG last call then?

Cheers

Magnus

On 2013-01-17 16:56, Brandenburg, R. (Ray) van wrote:
> Dear WG,
>  
> I’ve just uploaded a new version of the IDMS draft. The main changes in
> the draft are related to the draft’s relationship with the ETSI IPTV
> specification. In earlier versions of the draft, the draft included some
> normative references to an XR block specified by ETSI. In this new
> version, all such references have been removed and this IETF draft is
> now the normative specification for all matters related to IDMS.
>  
> We have coordinated with ETSI such that ETSI will update its
> specification to point to this draft as the normative specification for
> IDMS once it becomes an RFC.
>  
> Other changes in the draft relate to the sections on SDP and IANA
> considerations, after very careful review by some SDP experts.
>  
> Diff: _http://www.ietf.org/rfcdiff?url2=draft-ietf-avtcore-idms-08_
>  
> Best regards,
>  
> Ray
>  
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Mon, 21 Jan 2013 09:22:57 +0000

Hi Magnus,

Yes, as we discussed, due to the nature and significance of the changes, a second WGLC would be good.

Could you start one?

Best regards,

Ray

-----Original Message-----
From: Magnus Westerlund [mailto:[email-masked]] 
Sent: maandag 21 januari 2013 9:40
To: Brandenburg, R. (Ray) van
Cc: [email-masked]
Subject: Re: [AVTCORE] New version of IDMS draft

Ray,

Cheers

Magnus

On 2013-01-17 16:56, Brandenburg, R. (Ray) van wrote:
> Dear WG,
>  
> I've just uploaded a new version of the IDMS draft. The main changes 
> in the draft are related to the draft's relationship with the ETSI 
> IPTV specification. In earlier versions of the draft, the draft 
> included some normative references to an XR block specified by ETSI. 
> In this new version, all such references have been removed and this 
> IETF draft is now the normative specification for all matters related to IDMS.
>  
> specification to point to this draft as the normative specification 
> for IDMS once it becomes an RFC.
>  
> Audio/Video Transport Core Maintenance [email-masked] 

-- 

Magnus Westerlund