Subject: [AVTCORE] Fwd: [86all] 86th IETF Agenda Changes

From: Kevin Gross <[email-masked]>
Date: Mon, 11 Mar 2013 12:47:38 -0600

I don't know how ripe for misunderstanding this actually is, but one person
I talked to interpreted this to mean that there would be no AVTCORE meeting
at IETF86. We're still meeting at 13:00 tomorrow (Tuesday). Only the second
AVTCORE session was cancelled.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

---------- Forwarded message ----------
From: Wanda Lo <[email-masked]>
Date: Sun, Mar 10, 2013 at 9:10 AM
Subject: [86all] 86th IETF Agenda Changes
To: [email-masked]

Please note the following changes on your printed pocket agenda:

*MONDAY, March 11, 2013*

1300-1530  Afternoon Session I

Boca 1          TSV     ppsp        Peer to Peer Streaming Protocol WG – *
CANCELED*

** **

*TUESDAY, March 12, 2013*

0900-1020  Morning Session I****

Caribbean 4   INT    intarea     Internet Area Working Group WG – *Now
Starts at 1030*

** **

*THURSDAY, March 14, 2013*

1730-1830  Afternoon Session III****

Caribbean 5   RAI    avtcore     Audio/Video Transport Core Maintenance WG
– *CANCELED*****

** **

Once again, the web agenda is always the most up to date,****

https://datatracker.ietf.org/meeting/86/agenda.txt****

** **

** **

Thanks,****

Wanda****

===========================****
Wanda Lo / Project Manager****
Internet Engineering Task Force (IETF)****
****48377 Fremont Blvd., Ste. 117**
**Fremont**, **California** **94538**** / ****USA****
T: +1.510.492.4082
F: +1.510.492.4001
*www.ietf.org*****
 ****
*--***
Managed by Association Management Solutions (AMS)****
Forum Management, Meeting and Event Planning****
www.amsl.com

_______________________________________________
86all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86all

---

From: "Roni Even" <[email-masked]>
Date: Mon, 11 Mar 2013 21:18:15 +0200

Hi Kevin,

You are right, We only cancelled the Thursday session. The Tuesday session
is on.

Roni

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin
Gross
Sent: 11 March, 2013 8:48 PM
To: [email-masked]
Subject: [AVTCORE] Fwd: [86all] 86th IETF Agenda Changes

Kevin Gross

+1-303-447-0517

Media Network Consultant

AVA Networks - www.AVAnw.com <http://www.avanw.com/> , www.X192.org

---------- Forwarded message ----------
From: Wanda Lo <[email-masked]>
Date: Sun, Mar 10, 2013 at 9:10 AM
Subject: [86all] 86th IETF Agenda Changes
To: [email-masked]

MONDAY, March 11, 2013

Boca 1          TSV     ppsp        Peer to Peer Streaming Protocol WG -
CANCELED

TUESDAY, March 12, 2013

0900-1020  Morning Session I

Caribbean 4   INT    intarea     Internet Area Working Group WG - Now Starts
at 1030

THURSDAY, March 14, 2013

1730-1830  Afternoon Session III

Caribbean 5   RAI    avtcore     Audio/Video Transport Core Maintenance WG -
CANCELED

Once again, the web agenda is always the most up to date,

 <https://datatracker.ietf.org/meeting/86/agenda.txt>
https://datatracker.ietf.org/meeting/86/agenda.txt

Thanks,

Wanda

 

===========================

Wanda Lo / Project Manager

Internet Engineering Task Force (IETF)

48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082 <tel:%2B1.510.492.4082> 
F: +1.510.492.4001 <tel:%2B1.510.492.4001>  
www.ietf.org <http://www.ietf.org/> 

--

Managed by Association Management Solutions (AMS)

Forum Management, Meeting and Event Planning

 <http://www.amsl.com/> www.amsl.com