Subject: [AVTCORE] initial agenda for Orlando

From: "Roni Even" <[email-masked]>
Date: Mon, 4 Mar 2013 12:55:04 +0200

Hi,

This is the initial agenda based on the requests I had so far.

Let me know if I missed some requests

Thanks

Roni

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 4 Mar 2013 12:27:50 +0100

Does the absence of a Thursday session on the agenda mean you are cancelling that?

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: 04 March 2013 10:55
To: [email-masked]
Subject: [AVTCORE] initial agenda for Orlando

Hi,

---

From: "Roni Even" <[email-masked]>
Date: Mon, 4 Mar 2013 13:48:25 +0200

Hi Keith,

I do not know yet since I am trying to see first if I missed some requests.

I was on vacation last week.

Roni

From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
Sent: 04 March, 2013 1:28 PM
To: Roni Even; [email-masked]
Subject: RE: [AVTCORE] initial agenda for Orlando

Does the absence of a Thursday session on the agenda mean you are cancelling
that?

Keith

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni
Even
Sent: 04 March 2013 10:55
To: [email-masked]
Subject: [AVTCORE] initial agenda for Orlando

Hi,

Thanks

Roni