Subject: Re: [AVTCORE] WG last call (Second) on draft-ietf-avtcore-idms-08

From: Magnus Westerlund <[email-masked]>
Date: Sun, 10 Mar 2013 10:28:13 -0400

WG,

There has been some time since this WG last call ended. I am bit worried
about the lack of feedback on the call.

Can at least the persons previously commenting on this say if they are
happy with all the changes?

We will progress this documents publication as soon as its normative
dependencies (draft-ietf-avtcore-clksrc) are ready to go with it.

Cheers

Magnus

On 2013-01-21 04:35, Magnus Westerlund wrote:
> WG,
> 
> This is a second WG last call on the "Inter-destination Media
> Synchronization using the RTP Control Protocol (RTCP)" due to the
> significant changes from the previously last called version.
> 
> Please provide your feedback no later than the 4th of February.
> 
> https://datatracker.ietf.org/doc/draft-ietf-avtcore-idms
> 
> Cheers
> 
> Magnus Westerlund
> 
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 19 Mar 2013 15:49:03 +0100

Hi,

I just to want to state that my previous comments have been addressed.

However, I think the authors needs to address the ID-nits that exist on
this document before submitting the publication request.

http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-avtcore-idms-08.txt

Cheers

Magnus

-- 

Magnus Westerlund

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Tue, 19 Mar 2013 15:59:11 +0000

Hi Magnus, WG,

Thanks for the confirmation. I've uploaded a new draft that fixed the nits.

http://tools.ietf.org/html/draft-ietf-avtcore-idms-09

Cheers,

Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: dinsdag 19 maart 2013 15:49
To: Magnus Westerlund
Cc: IETF AVTCore WG
Subject: Re: [AVTCORE] WG last call (Second) on draft-ietf-avtcore-idms-08

Hi,

However, I think the authors needs to address the ID-nits that exist on this document before submitting the publication request.

Cheers

Magnus

On 2013-01-21 10:35, Magnus Westerlund wrote:
> Audio/Video Transport Core Maintenance [email-masked] 

-- 

Magnus Westerlund

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]
https://www.ietf.org/mailman/listinfo/avt
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer