Subject: [AVTCORE] I-D Action: draft-ietf-avtcore-idms-11.txt

From: [email-masked]
Date: Fri, 14 Jun 2013 07:55:34 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Core Maintenance Working Group of the IETF.

	Title           : Inter-destination Media Synchronization using the RTP Control Protocol (RTCP)
	Author(s)       : Ray van Brandenburg
                          Hans Stokking
                          Oskar van Deventer
                          Fernando Boronat
                          Mario Montagud
                          Kevin Gross
	Filename        : draft-ietf-avtcore-idms-11.txt
	Pages           : 22
	Date            : 2013-06-14

Abstract:
   This document defines a new RTP Control Protocol (RTCP) Packet Type
   and an RTCP Extended Report (XR) Block Type to be used for achieving
   Inter-Destination Media Synchronization (IDMS).  IDMS is the process
   of synchronizing playout across multiple geographically distributed
   media receivers.  Using the RTCP XR IDMS Report Block defined in this
   document, media playout information from participants in a
   synchronization group can be collected.  Based on the collected
   information, an RTCP IDMS Settings Packet can then be sent to
   distribute a common target playout point to which all the distributed
   receivers, sharing a media experience, can synchronize.

   Typical use cases in which IDMS is useful are social TV, shared
   service control (i.e. applications where two or more geographically
   separated users are watching a media stream together), distance
   learning, networked video walls, networked loudspeakers, etc.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtcore-idms

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-avtcore-idms-11

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-avtcore-idms-11

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Fri, 14 Jun 2013 15:04:25 +0000

Hi all,

I've just uploaded a (or actually two, due to human error...) new version(s) of the IDMS draft. This includes all comments received during IETF LC. 

The most important changes are the fact that there is now an IANA Registry for the SPST values and a small informative section detailing the relationship with the ETSI document. 

For those looking for a diff with the IETF LC-version: 
http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=http://tools.ietf.org/id/draft-ietf-avtcore-idms-09.txt&url2=http://tools.ietf.org/id/draft-ietf-avtcore-idms-11.txt

Best regards,

Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: vrijdag 14 juni 2013 16:56
To: [email-masked]
Cc: [email-masked]
Subject: [AVTCORE] I-D Action: draft-ietf-avtcore-idms-11.txt

Abstract:

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]
https://www.ietf.org/mailman/listinfo/avt
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer