Subject: [AVTCORE] WGLC on RTP topologies

From: "Roni Even" <[email-masked]>
Date: Mon, 22 Sep 2014 18:17:15 +0300

WG,

This is to start the WGLC on RTP Topologies in
https://tools.ietf.org/html/draft-ietf-avtcore-rtp-topologies-update-04 

The WGLC is for three weeks till October 14th 

Please send your comments and approvals to the AVTcore list.

Authors, please let the WG chairs know if you are aware of any undeclared
IPR related to this draft. It is needed for the publication request.

Thanks

Roni Even

AVTcore co-chair

---

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Wed, 24 Sep 2014 09:54:44 +0000

My comments:

Technically: none

Editorials:

1st Terminology
to 2.1 Glossary
=> a list of Abbreviations + two definitions

Proposal: separated subclauses
2.1 Abbreviations
2.2 Terms defined by this RFC
2.3 Definitions related to RTP grouping taxonomy

2nd Middlebox
We got a discussion last year on the relation to H.248 middleboxes (e.g. https://www.ietf.org/mail-archive/web/avt/current/msg15715.html) and H.248.88 (ex H.248.RTPTOPO). The relation as such wasn't questioned, and H.248.88 is published in the meanwhile by ITU-T.
Thus, like to suggest:
to 3. Topologies
add after the introductory paragraphs a note, sth like:
NOTE - Relationship of RTP topologies and middleboxes using the ITU-T Gateway Control Protocol "H.248" is described in [ITU-T H.248.88].

to 8.2.  Informative References
add
[ITU-T H.248.88] Recommendation ITU-T H.248.88 (01/2014), Gateway control protocol: RTP topology dependent RTCP handling by ITU-T H.248 media gateways with IP terminations  
URL: https://www.itu.int/rec/dologin_pub.asp?lang=e&id=T-REC-H.248.88-201401-I!!PDF-E&type=items 

Regards,
Albrecht

From: avt [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Montag, 22. September 2014 17:17
To: [email-masked]
Cc: Magnus Westerlund; [email-masked]
Subject: [AVTCORE] WGLC on RTP topologies

WG,

This is to start the WGLC on RTP Topologies in https://tools.ietf.org/html/draft-ietf-avtcore-rtp-topologies-update-04 
The WGLC is for three weeks till October 14th 
Please send your comments and approvals to the AVTcore list.

Authors, please let the WG chairs know if you are aware of any undeclared  IPR related to this draft. It is needed for the publication request.
Thanks
Roni Even
AVTcore co-chair

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 24 Sep 2014 14:23:35 +0000

Hi Albrecht,
Thanks for your input.
Your first two points look ok to me.  I could implement them in no time.
Chairs, please advise.
Are people here OK with an additional informative reference to H.248.88?
I would probably not refer to MEGACO as an ITU protocol only, as it has
also IETF roots.
Stephan

On 9/24/14, 2:54 AM, "Schwarz, Albrecht (Albrecht)"
<[email-masked]> wrote:

>We got a discussion last year on the relation to H.248 middleboxes (e.g.
>https://www.ietf.org/mail-archive/web/avt/current/msg15715.html) and
>H.248.88 (ex H.248.RTPTOPO). The relation as such wasn't questioned, and
>H.248.88 is published in the meanwhile by ITU-T.
>Thus, like to suggest:
>to 3. Topologies
>NOTE - Relationship of RTP topologies and middleboxes using the ITU-T
>Gateway Control Protocol "H.248" is described in [ITU-T H.248.88].
>
>[ITU-T H.248.88] Recommendation ITU-T H.248.88 (01/2014), Gateway control
>protocol: RTP topology dependent RTCP handling by ITU-T H.248 media
>gateways with IP terminations
>URL: 
>https://www.itu.int/rec/dologin_pub.asp?lang=e&id=T-REC-H.248.88-201401-I!
>!PDF-E&type=items 
>
>
>Regards,
>Albrecht
>

---

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Thu, 25 Sep 2014 08:45:58 +0000

Stephan, thanks!
> I would probably not refer to MEGACO as an ITU protocol only, as it has also IETF roots.

Absolutely, no issues to extend the sentence and add ref to RFC 5125.

   [RFC5125] RFC 5125 (02/2008), "Reclassification of RFC 3525 to
             Historic".
   [RFC3525] RFC 3525 (06/2003), "Gateway Control Protocol Version 1".

Regards,
Albrecht

-----Original Message-----
From: Stephan Wenger [mailto:[email-masked]] 
Sent: Mittwoch, 24. September 2014 16:24
To: Schwarz, Albrecht (Albrecht); Roni Even; [email-masked]
Cc: Magnus Westerlund
Subject: Re: [AVTCORE] WGLC on RTP topologies

Hi Albrecht,
Thanks for your input.
Your first two points look ok to me.  I could implement them in no time.
Chairs, please advise.
Are people here OK with an additional informative reference to H.248.88?
I would probably not refer to MEGACO as an ITU protocol only, as it has also IETF roots.
Stephan

On 9/24/14, 2:54 AM, "Schwarz, Albrecht (Albrecht)"
<[email-masked]> wrote:

>The WGLC is for three weeks till October 14th Please send your comments 
>and approvals to the AVTcore list.
>
>
>Authors, please let the WG chairs know if you are aware of any 
>undeclared  IPR related to this draft. It is needed for the publication request.
>Thanks
>Roni Even
>AVTcore co-chair
>
>