Subject: [AVTCORE] Call for adopting draft-singh-avtcore-mprtp-10

From: "Roni Even" <[email-masked]>
Date: Sat, 15 Nov 2014 05:02:55 +0200

Hi,

This is a call to adopt draft-singh-avtcore-mprtp-10 to address the new
milestone

Nov 2015 - Submit Multipath RTP  as experimental RFC

There was already support to adopt it but this email is to verify the
support

Please provide any view to the list by November 25th

Thanks

Roni Even 

AVTcore co-chair

---

From: Thomas Schierl <[email-masked]>
Date: Wed, 26 Nov 2014 22:50:11 +0100

adopt!

Thomas Schierl
—
Fraunhofer HHI

Am 15.11.2014 um 04:02 schrieb Roni Even <[email-masked]>:

> Hi,
> This is a call to adopt draft-singh-avtcore-mprtp-10 to address the new milestone
> There was already support to adopt it but this email is to verify the support
>  
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "Globisch, Ralf" <[email-masked]>
Date: Thu, 27 Nov 2014 10:24:52 +0000

Hi Roni,

Please excuse the late response. I support adoption of the draft.

The document has reached a maturity where it would benefit from being adopted as a working group item as "new" input/feedback is required to take it to the next level.

IMO the goals set out in the document have been reached: an RTP extension that extends RTP for multipath transport and reporting with both application and network backwards compatibility has been achieved via RTP header extension mechanism and SDP considerations.

Thanks,
Ralf

________________________________
From: avt [[email-masked]] on behalf of Roni Even [[email-masked]]
Sent: Saturday, November 15, 2014 4:02 AM
To: [email-masked]
Cc: Magnus Westerlund
Subject: [AVTCORE] Call for adopting draft-singh-avtcore-mprtp-10

Hi,

Thanks
Roni Even
AVTcore co-chair

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Thu, 27 Nov 2014 10:54:48 +0000

+1

-Tiru

From: avt [mailto:[email-masked]] On Behalf Of Thomas Schierl
Sent: Thursday, November 27, 2014 3:20 AM
To: Roni Even
Cc: Magnus Westerlund; [email-masked]
Subject: Re: [AVTCORE] Call for adopting draft-singh-avtcore-mprtp-10

adopt!

Thomas Schierl
-
Fraunhofer HHI

Am 15.11.2014 um 04:02 schrieb Roni Even <[email-masked]<mailto:[email-masked]>>:

Hi,

Thanks
Roni Even
AVTcore co-chair

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avt

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 27 Nov 2014 15:48:04 +0000

I support adoption of this draft.

Regards,
Ram

From: Roni Even <[email-masked]<mailto:[email-masked]>>
Date: Saturday, 15 November 2014 8:32 am
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Magnus Westerlund <[email-masked]<mailto:[email-masked]>>
Subject: [AVTCORE] Call for adopting draft-singh-avtcore-mprtp-10

Hi,

Thanks
Roni Even
AVTcore co-chair

---

From: Emil Ivov <[email-masked]>
Date: Fri, 28 Nov 2014 02:21:26 +0100

I have reviewed and support the adoption of this draft!

--sent from my mobile

---

From: Muthu Arul Mozhi Perumal <[email-masked]>
Date: Fri, 28 Nov 2014 09:06:32 +0530

+1

On Thu, Nov 27, 2014 at 9:18 PM, Ram Mohan R (rmohanr) <[email-masked]>
wrote:

>   From: Roni Even <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: Magnus Westerlund <[email-masked]>