Subject: Re: [AVTCORE] Call for adopting draft-singh-avtcore-mprtp-10

From: 🔓Dan Wing <[email-masked]>
Date: Wed, 3 Dec 2014 16:03:58 -0800

Aloha (just returned from my vacation),

I support adoption of MPRTP.  The concept was great with -00, and the document has matured significantly in the meantime.

-d

On Nov 14, 2014, at 7:02 PM, Roni Even <[email-masked]> wrote:

> Hi,
> This is a call to adopt draft-singh-avtcore-mprtp-10 to address the new milestone
> Nov 2015 - Submit Multipath RTP  as experimental RFC
>  
> There was already support to adopt it but this email is to verify the support
>  
> Please provide any view to the list by November 25th
>  
>  
> Thanks
> Roni Even
> AVTcore co-chair
>  
>  
>  
>  
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Varun Singh <[email-masked]>
Date: Wed, 10 Dec 2014 09:50:40 +0200

As proponents of the draft, we will continue to update it based WG feedback.

Regards,
Varun

-- 
http://www.netlab.tkk.fi/~varun/