Subject: [AVTCORE] Comment on

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Sat, 20 Dec 2014 20:14:18 +0000

The current draft has 

   There are only a few STUN method codepoints currently allocated, but
   this is largely attributed to the fact that STUN did not see much
   deployment until the development of WebRTC. 

This is just plain wrong. There is a huge amount of implementation and deployment of STUN. This type of statement causes us problem when we are trying to get others to actually use our protocols. Please remove this very soon from the draft.

Thanks

PS - I think this draft gets one thing really wrong. The point of an IANA registry is we would not need to decide how many code points were allocated for STUN and how many for DTLS. Instead as they needed them they could get them from the registry.

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Sat, 20 Dec 2014 21:50:01 +0000

My apologies - I mean the subject to include the correct daft name 

> On Dec 20, 2014, at 1:14 PM, Cullen Jennings (fluffy) <[email-masked]> wrote:
> 
> 
> The current draft has 
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>