Subject: [AVTCORE] Mirja Kühlewind's Yes on draft-ietf-avtcore-rtp-circuit-breakers-16: (with COMMENT)

From: "Mirja Kuehlewind" <[email-masked]>
Date: Mon, 13 Jun 2016 15:10:46 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-avtcore-rtp-circuit-breakers-16: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-avtcore-rtp-circuit-breakers/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for address my discuss! Thanks for all the work and discussion!

Final comment/question: Should reference [I-D.ietf-tsvwg-circuit-breaker]
should be normative?

---

From: Colin Perkins <[email-masked]>
Date: Tue, 14 Jun 2016 09:07:03 +0100

> On 13 Jun 2016, at 23:10, Mirja Kuehlewind <[email-masked]> wrote:
> 

I think you can implement the RTP circuit breaker without reading the TSV draft, so it should be informative, but I don’t much care either way.

-- 
Colin Perkins
https://csperkins.org/

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 14 Jun 2016 09:44:13 +0100

On 14 Jun 2016, at 9:07, Colin Perkins wrote:

>> Please refer to 
>> https://www.ietf.org/iesg/statement/discuss-criteria.html
> I think you can implement the RTP circuit breaker without reading the 
> TSV draft, so it should be informative, but I don’t much care either 
> way.

This is my impression as well.

Thanks!

Ben.

---

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 14 Jun 2016 16:40:08 +0200

Okay. Was just double-checking.

Thanks!
Mirja

On 14.06.2016 10:59, Varun Singh wrote:
> I agree with the assessment. There is no requirement to read the tsv draft to
> implement the circuit breaker.
>
>
>
> On Tue, Jun 14, 2016 at 10:44 AM Ben Campbell <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>
>      >> On 13 Jun 2016, at 23:10, Mirja Kuehlewind <[email-masked]
>     <mailto:[email-masked]>>
>      >> wrote:
>      >>