Subject: [AVTCORE] call for adoption of draft-holmberg-avtcore-5761-update-01

From: "Roni Even" <[email-masked]>
Date: Thu, 23 Jun 2016 18:57:25 +0300

Hi,

This is a call to add a milestone for an update to RFC5761 and to adopt
draft-holmberg-avtcore-5761-update-01
<https://tools.ietf.org/id/draft-holmberg-avtcore-5761-update-01.txt>  as
the initial document for this milestone

This document updates RFC 5761 by clarifying the SDP offer/answer
negotiation of RTP and RTCP multiplexing.  It makes it clear that an
answerer can only include an "a=rtcp-mux" attribute in an SDP answer   if
the associated SDP offer contained the attribute.

>From past mailing list discussion it looks like people agree with the
clarification in this document

Please provide feedback to the list by July 1st

Thanks

Roni Even

AVTCore co-chair

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Thu, 23 Jun 2016 18:55:28 +0000

AT&T supports this as the initial document for this milestone

From: avt [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Thursday, June 23, 2016 11:57 AM
To: [email-masked]
Subject: [AVTCORE] call for adoption of draft-holmberg-avtcore-5761-update-01

Hi,
This is a call to add a milestone for an update to RFC5761 and to adopt draft-holmberg-avtcore-5761-update-01<https://tools.ietf.org/id/draft-holmberg-avtcore-5761-update-01.txt> as the initial document for this milestone

This document updates RFC 5761 by clarifying the SDP offer/answer  negotiation of RTP and RTCP multiplexing.  It makes it clear that an  answerer can only include an "a=rtcp-mux" attribute in an SDP answer   if the associated SDP offer contained the attribute.

>From past mailing list discussion it looks like people agree with the clarification in this document

Thanks
Roni Even
AVTCore co-chair

---

From: "Belling, Thomas (Nokia - DE/Munich)" <[email-masked]>
Date: Tue, 28 Jun 2016 18:03:19 +0000

I support this draft.

It was in fact triggered by 3GPP discussions I had with Christer.
The corrections suggested by the update have been confirmed by discussions on the AVT list, but an update is really required to make the intention of the RFC understandable.

Thomas

----------------------------------
Dr. Thomas Belling
3GPP Standardisation
NOKIA Networks

Nokia Solutions and Networks Management International GmbH
Geschäftsleitung / Board of Directors: Andreas Sauer, Stephanie Werner
Sitz der Gesellschaft: München / Registered office: Munich
Registergericht: München / Commercial registry: Munich, HRB 198081

From: avt [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Thursday, June 23, 2016 5:57 PM
To: [email-masked]
Subject: [AVTCORE] call for adoption of draft-holmberg-avtcore-5761-update-01

Hi,

Thanks
Roni Even
AVTCore co-chair