Subject: [AVTCORE] adoption of draft-holmberg-avtcore-5761-update-01

From: "Roni Even" <[email-masked]>
Date: Mon, 4 Jul 2016 11:52:17 +0300

Hi,

There was support to adopt a milestone and have this document as a starting
point

Christer please submit an avtcore version of the document

Thanks

Roni Even

AVTcore co-chair

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 4 Jul 2016 20:07:45 +0000

Thanks! I'll submit asap.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Roni Even<mailto:[email-masked]>
Sent: ‎04/‎07/‎2016 10:54
To: [email-masked]<mailto:[email-masked]>
Cc: Christer Holmberg<mailto:[email-masked]>; Magnus Westerlund<mailto:[email-masked]>
Subject: adoption of draft-holmberg-avtcore-5761-update-01

Hi,
There was support to adopt a milestone and have this document as a starting point
Christer please submit an avtcore version of the document
Thanks
Roni Even
AVTcore co-chair