Subject: [AVTCORE] Spencer Dawkins' Yes on draft-ietf-avtcore-5761-update-05: (with COMMENT)

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 12 Oct 2016 09:14:54 -0700

Spencer Dawkins has entered the following ballot position for
draft-ietf-avtcore-5761-update-05: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-avtcore-5761-update/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for doing this work, and for your response to Alissa's comment on
answer/answerer. 

I did have one question - I wonder if the title

                RFC 5761 SDP Offer/Answer Clarifications

might be clearer for readers who don't have RFC numbers memorized, if it
was something like

                a=rtcp-mux SDP Offer/Answer Clarifications

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 12 Oct 2016 17:08:11 +0000

Hi Spencer,

> might be clearer for readers who don't have RFC numbers memorized, if it was 
> something like
>

In my opinion that is too low-level for a document title.

And, if people don't know RFC 5761 they probably don't care about the document anyway :)

Regards,

Christer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 12 Oct 2016 12:13:25 -0500

Hi, Christer,

On Wed, Oct 12, 2016 at 12:08 PM, Christer Holmberg <
[email-masked]> wrote:

> was

Very probably true. "RTCP Multiplexing SDP Offer/Answer Clarifications"
would have been a better suggestion.

> And, if people don't know RFC 5761 they probably don't care about the

I was actually headed the opposite direction - it looks more interesting
than it should if you care about SDP but don't care about RTCP multiplexing.

Your response is fine if there are so many NATs that pretty much everyone
has to use RTCP multiplexing to limit keepalive traffic anyway, of course
:-)

And it's just a comment. I know you'll do the right thing.

Spencer

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 12 Oct 2016 17:16:33 +0000

Hi Spencer,

What about:

"RTP/RTCP Multiplexing SDP Offer/Answer Clarifications"

Regards,

Christer

From: Spencer Dawkins at IETF [mailto:[email-masked]]
Sent: 12 October 2016 20:13
To: Christer Holmberg <[email-masked]>
Cc: The IESG <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: Spencer Dawkins' Yes on draft-ietf-avtcore-5761-update-05: (with COMMENT)

Hi, Christer,

On Wed, Oct 12, 2016 at 12:08 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi Spencer,

Very probably true. "RTCP Multiplexing SDP Offer/Answer Clarifications" would have been a better suggestion.

I was actually headed the opposite direction - it looks more interesting than it should if you care about SDP but don't care about RTCP multiplexing.

Your response is fine if there are so many NATs that pretty much everyone has to use RTCP multiplexing to limit keepalive traffic anyway, of course :-)

Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 12 Oct 2016 12:19:15 -0500

Hi, Christer,

> "RTP/RTCP Multiplexing SDP Offer/Answer Clarifications"

Even better, and thanks for considering my comment.

Spencer

> Regards,
>
>
>
> Christer
>
>
>
>
>
> *From:* Spencer Dawkins at IETF [mailto:[email-masked]]
> *Sent:* 12 October 2016 20:13
> *To:* Christer Holmberg <[email-masked]>
> *Cc:* The IESG <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> *Subject:* Re: Spencer Dawkins' Yes on draft-ietf-avtcore-5761-update-05:
> (with COMMENT)
>
>
>
> Hi, Christer,
>
>
>