Subject: [avtext] RID needs proper header extension registrations

From: Jonathan Lennox <[email-masked]>
Date: Wed, 22 Jun 2016 16:09:02 +0000

Hi, Adam —

I realized on writing up the PubReq for RID that it needs proper registration for the sdes-hdr-ext items — we need to mention the SDES header extension IANA registry, explicitly state the URNs implementations should use, etc.

See the discussion of MID on MMUSIC in the last few days.

It probably needs more explanation of the privacy and timeliness considerations for the SDES items, too, as Magnus pointed out for MID.

Sorry I didn’t catch this sooner.

-Jonathan

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 22 Jun 2016 10:43:54 -0700

Jonathan said:

"explicitly state the URNs implementations should use"

[BA] Yes. Is the intent for the SDP to indicate support for both the base
URN (urn:ietf:params:rtp-hdrext:sdes) or only the individual extensions?

On Wed, Jun 22, 2016 at 9:09 AM, Jonathan Lennox <[email-masked]> wrote:

> Hi, Adam —
>
> I realized on writing up the PubReq for RID that it needs proper
> registration for the sdes-hdr-ext items — we need to mention the SDES
> header extension IANA registry, explicitly state the URNs implementations
> should use, etc.
>
> It probably needs more explanation of the privacy and timeliness
> considerations for the SDES items, too, as Magnus pointed out for MID.
>
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>