Subject: [babel] Not Adopted Re: Extension of Call for WG adoption of draft-ovsienko-babel-rfc7298bis through 2018-05-28

From: Donald Eastlake <[email-masked]>
Date: Fri, 1 Jun 2018 10:54:55 -0400

Hi,

Due to the low number of non-author expressions of support and the
presence of some opposition to adoption, there does not appear to be
consensus to adopt this draft at this time.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Fri, Jun 1, 2018 at 7:04 AM, Denis Ovsienko <[email-masked]> wrote:
>  ---- On Wed, 30 May 2018 22:01:06 +0100 Denis Ovsienko <[email-masked]> wrote ----
>  >  ---- On Fri, 18 May 2018 05:16:48 +0100 Donald Eastlake <[email-masked]> wrote ----
>  >  > Hi,
>  >  >
>  >  > This is a reminder that there is an ongoing call for adopt of
>  >  > draft-ovsienko-babel-rfc7298bis. This message extends the deadline for
>  >  > responding through 28 May. Please indicate if you think this draft
>  >  > should or should not be adopted as a starting point by the BABEL WG.
>  >
>  > Greetings.
>  >
>  > It is 30 May and I would like to get a decision.
>
> I am working group member Denis Ovsienko, the author of draft-ovsienko-babel-rfc7298bis and its predecessor document RFC 7298. It is 01 June 2018 today, 2 months and 1 week since the beginning of the formal call to adopt the I-D as a Babel WG document. Both the initial call and the extension are now over, during the call period I had provided all relevant supporting information I reasonably could, and my personal understanding now is that the working group eventually had NOT indicated enough support to adopt the document.
>
> One more time I am asking the WG chairs Donald Eastlake and Russ White to complete the established procedure, that is, to state the results of this call in due formal way and to make respective updates to the IETF datatracker.
>
> --
>     Denis Ovsienko
>
>

---

From: Denis Ovsienko <[email-masked]>
Date: Fri, 01 Jun 2018 17:44:23 +0100

---- On Fri, 01 Jun 2018 15:54:55 +0100 Donald Eastlake <[email-masked]> wrote ---- 
 > consensus to adopt this draft at this time. 

Thank you very much Donald.

I accept that this working group has made this decision in this specific way.

-- 
    Denis Ovsienko

---

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 02 Jun 2018 01:55:16 +0200

> I accept that this working group has made this decision in this specific way.

Denis, wee're working hard right now to define a protocol that doesn't
have the vulnerabilities of the current draft, a process that you've
unfortunately decided not participate in.

Let us please work together on defining a better protocol, and one that
gets adopeted by the working group.

-- Juliusz

---

From: Denis Ovsienko <[email-masked]>
Date: Mon, 04 Jun 2018 17:05:23 +0100

---- On Sat, 02 Jun 2018 00:55:16 +0100 Juliusz Chroboczek <[email-masked]> wrote ---- 
 > gets adopeted by the working group. 

Hello Juliusz.

My I-D is a good enough document to be a working group item. As I had written the whole document up to the level of RFC, I would be able to make remaining editorial fixes if necessary. You may claim you do not see it, but this is straightforward.

I am able to identify and admit a serious technical issue in my own work and to come up with the solution. Specifically, I have already done that. It is my pleasure to have made this contribution to the IETF by explaining both the problem and the solution on the Babel WG mailing list. The design problem you say you are going to solve has already been solved, and you perfectly know that as you were involved first person. The job is done, what else are going to add to it? Your name at the top?

The process you say I do not participate in only happened because of me in the first place. I made sure to drive it as far as the working group ever wanted, and you were aware and annoyed, sorry.

So, for the purposes of this project the document is good enough, the core design is good enough and I am good enough.

That said, I do not own the working group, I am not going to bend IETF rules in any way I would like, and I am not going to force my voluntary contributions down everyone's throat. The working group has made its decision in this specific way and I as a member accept this decision. Do you realize exactly the same ought to apply to you too? Because you are a working group member and you are out of the way once again. Before it becomes unpleasant for you, please mind your conduct.

The working group will eventually decide what would be the best way to accomplish its charter. If you want to influence this process, remember you are one of the members, no less and no more. Meanwhile, if you have excess energy nowhere to apply, do everyone a favor and make quality fixes to the points made against the 6126-bis I-D. That is your part of the project after all.

-- 
    Denis Ovsienko

---

From: Juliusz Chroboczek <[email-masked]>
Date: Mon, 04 Jun 2018 20:58:59 +0200

> do everyone a favor and make quality fixes to the points made against
> the 6126-bis I-D.

What are you referring to?

-- Juliusz