Subject: [babel] I-D Action: draft-ietf-babel-information-model-03.txt

From: [email-masked]
Date: Tue, 05 Jun 2018 10:30:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Babel routing protocol WG of the IETF.

        Title           : Babel Information Model
        Author          : Barbara Stark
	Filename        : draft-ietf-babel-information-model-03.txt
	Pages           : 18
	Date            : 2018-06-05

Abstract:
   This Babel Information Model can be used to create data models under
   various data modeling regimes (e.g., YANG).  It allows a Babel
   implementation (via a management protocol such as netconf) to report
   on its current state and may allow some limited configuration of
   protocol constants.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-babel-information-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-babel-information-model-03
https://datatracker.ietf.org/doc/html/draft-ietf-babel-information-model-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-babel-information-model-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 5 Jun 2018 17:36:30 +0000

Hi babelers,
I've uploaded an updated draft of the info model. I'm also going to send out 3 emails replying specifically to the emailed comments from Juliusz, Toke, and David. From back in April. When I published the last draft and immediately disappeared for 2 weeks vacation.
Barbara

> -----Original Message-----
> From: babel <[email-masked]> On Behalf Of internet-
> [email-masked]
> Sent: Tuesday, June 05, 2018 1:30 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [babel] I-D Action: draft-ietf-babel-information-model-03.txt
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbabel-2Dinformation-
> 2Dmodel_&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=-N7j4nn_ATZjMnjpbAzWVahCqin7aLsX-
> AMNoWHtvUM&s=Gg_bJO02Ew1UWzGZHZ_XHct4XNTM-
> Wm_GXpp1MhuVhc&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dietf-2Dbabel-2Dinformation-2Dmodel-
> 2D03&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=-N7j4nn_ATZjMnjpbAzWVahCqin7aLsX-
> AMNoWHtvUM&s=81HNM8_bGc6Jh_uLHXRqPnBRrjYkinMzErjL0caz1Vc&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dbabel-2Dinformation-
> 2Dmodel-2D03&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=-N7j4nn_ATZjMnjpbAzWVahCqin7aLsX-
> AMNoWHtvUM&s=VH7CbBMmItNrtdw-rV-yOZn1SYjyf6nS2G2jr1imazY&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dbabel-2Dinformation-
> 2Dmodel-2D03&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=-N7j4nn_ATZjMnjpbAzWVahCqin7aLsX-
> AMNoWHtvUM&s=dcaefEWwqR3gKFEBqDVBdE-HyUmtWJyq__Lova-
> S3s4&e=
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-
> 2Ddrafts_&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=-N7j4nn_ATZjMnjpbAzWVahCqin7aLsX-
> AMNoWHtvUM&s=Md2erITlmvFsNsx87oqgx-
> 7uiYNSOV6n0WzLEtNmONI&e=
> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_babel&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=-
> N7j4nn_ATZjMnjpbAzWVahCqin7aLsX-
> AMNoWHtvUM&s=tVaIO_ZtkLbHvVH_djwLzKP4Q4czRTUad0N40Uzo4No&e
> =