Subject: [babel] Info Model: external cost

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 12 Oct 2018 00:15:56 +0000

I've got this external-cost parameter hanging around just in case someone wants to implement such a thing. I really dislike it. It's unclean in its lack of definition. Can I get rid of it? Or is this something someone really would like to play around with? I mean, it could always be added as a custom field if someone were to implement such a function.
It's confusing people. I'd like to make it disappear.
Barbara

---

From: <[email-masked]>
Date: Sun, 14 Oct 2018 17:27:33 -0400

> I've got this external-cost parameter hanging around just in case someone
> wants to implement such a thing. I really dislike it. It's unclean in its lack of
> definition. Can I get rid of it? Or is this something someone really would like
> to play around with? I mean, it could always be added as a custom field if
> someone were to implement such a function.

If we ever decide to push externals, it can always be added back -- I would get rid of it for right now.

😊 /r