Subject: [babel] information-model-05 posted

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 5 Mar 2019 15:52:40 +0000

Hi Babel and chairs,
I've posted draft-ietf-babel-information-model-05.
I do think some more discussion on whether DTLS and HMAC instances should be "additive"
(https://mailarchive.ietf.org/arch/msg/babel/wL3bOlxvcUL9VGfyH2BkAvCYsPY)
might be good. Toke is the only one to opine on this, so far. Currently, the model requires them to be exclusive. 
But changing this wouldn't be too hard.
So would it be ok to start WGLC, and resolve this during WGLC?

I've completed my BBF data model, and will be sharing it soon via my github.
Barbara

===============================================================
A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Babel routing protocol WG of the IETF.

        Title           : Babel Information Model
        Authors         : Barbara Stark
                          Mahesh Jethanandani
	Filename        : draft-ietf-babel-information-model-05.txt
	Pages           : 28
	Date            : 2019-03-05

Abstract:
   This Babel Information Model can be used to create data models under
   various data modeling regimes.  It allows a Babel implementation (via
   a management protocol or interface) to report on its current state
   and may allow some limited configuration of protocol constants.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-babel-information-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-babel-information-model-05
https://datatracker.ietf.org/doc/html/draft-ietf-babel-information-model-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-babel-information-model-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 10 Mar 2019 23:17:37 -0400

That seems reasonable. I'll post a separate message starting a WG LC.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

On Tue, Mar 5, 2019 at 10:53 AM STARK, BARBARA H <[email-masked]> wrote:

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>