Subject: [babel] Fwd: New Version Notification for draft-jonglez-babel-rtt-extension-02.txt

From: Juliusz Chroboczek <[email-masked]>
Date: Tue, 12 Mar 2019 00:26:14 +0100

I most humbly request adoption of this draft by the working group.

-- Juliusz

Subject: New Version Notification for draft-jonglez-babel-rtt-extension-02.txt
From: [email-masked]
To: "Juliusz Chroboczek" <[email-masked]>, "Baptiste Jonglez" <[email-masked]>
Date: Mon, 11 Mar 2019 16:23:39 -0700

A new version of I-D, draft-jonglez-babel-rtt-extension-02.txt
has been successfully submitted by Juliusz Chroboczek and posted to the
IETF repository.

Name:		draft-jonglez-babel-rtt-extension
Revision:	02
Title:		Delay-based Metric Extension for the Babel Routing Protocol
Document date:	2019-03-11
Group:		Individual Submission
Pages:		9
URL:            https://www.ietf.org/internet-drafts/draft-jonglez-babel-rtt-extension-02.txt
Status:         https://datatracker.ietf.org/doc/draft-jonglez-babel-rtt-extension/
Htmlized:       https://tools.ietf.org/html/draft-jonglez-babel-rtt-extension-02
Htmlized:       https://datatracker.ietf.org/doc/html/draft-jonglez-babel-rtt-extension
Diff:           https://www.ietf.org/rfcdiff?url2=draft-jonglez-babel-rtt-extension-02

Abstract:
   This document defines an extension to the Babel routing protocol that
   uses symmetric delay in metric computation and therefore makes it
   possible to prefer lower latency links to higher latency ones.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 12 Mar 2019 12:23:33 -0400

Hi,

This message begins a call for WG adoption of
draft-jonglez-babel-rtt-extension running until the BABEL WG meeting in
Prague. Do you think this draft should be adopted by the WG?

Posts in the past few days supporting the draft will be taken
into consideration.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

On Mon, Mar 11, 2019 at 7:26 PM Juliusz Chroboczek <[email-masked]> wrote:

> ---------- Forwarded message ----------
> To: Juliusz Chroboczek <[email-masked]>, Baptiste Jonglez <
> [email-masked]>
> Cc:
> Bcc:
> URL:
> https://www.ietf.org/internet-drafts/draft-jonglez-babel-rtt-extension-02.txt
> Status:
> https://datatracker.ietf.org/doc/draft-jonglez-babel-rtt-extension/
> Htmlized:
> https://tools.ietf.org/html/draft-jonglez-babel-rtt-extension-02
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-jonglez-babel-rtt-extension
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-jonglez-babel-rtt-extension-02
>
> Abstract:
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>

---

From: Dave Taht <[email-masked]>
Date: Tue, 12 Mar 2019 10:29:19 -0700

I approve of the adoption of this draft. I do have some
researchy-issues though - I've longed to finally make this work well
with short RTTs in the now standard fq_codeled networking
environments. I have a couple things that will work, I think, but I
haven't got around to doing them.

Also, there are some major issues with babel's congestion control, in
general, that need to be worked out.

On Tue, Mar 12, 2019 at 9:23 AM Donald Eastlake <[email-masked]> wrote:
>
> Hi,
>
> This message begins a call for WG adoption of draft-jonglez-babel-rtt-extension running until the BABEL WG meeting in Prague. Do you think this draft should be adopted by the WG?
>
> Posts in the past few days supporting the draft will be taken into consideration.
>
> Thanks,
> Donald
>> From: internet-drafts@ietf..org
>> To: Juliusz Chroboczek <[email-masked]>, Baptiste Jonglez <[email-masked]>
>> Cc:
>> Bcc:

-- 

Dave Täht
CTO, TekLibre, LLC
http://www.teklibre.com
Tel: 1-831-205-9740

---

From: <[email-masked]>
Date: Tue, 12 Mar 2019 14:49:31 -0400

> This message begins a call for WG adoption of draft-jonglez-babel-rtt-
> extension running until the BABEL WG meeting in Prague. Do you think this
> draft should be adopted by the WG?

Support! 

😊 /r

---

From: Baptiste Jonglez <[email-masked]>
Date: Tue, 12 Mar 2019 23:39:11 +0100

Hi,

I have not been active in the group but I do follow from a distance since
its inception in 2015.  Thank you Juliusz for nudging me about this
particular email thread though.

> Prague. Do you think this draft should be adopted by the WG?

As the (co-)author of the draft and its implementation in babeld,
I approve its adoption by the WG with pleasure.

Re-reading this draft 5 years after it was written, I found a few small
mistakes and style issues, but nothing that cannot be tackled within the
WG!

Baptiste