Subject: [babel] babel - Requested session has been scheduled for IETF 108

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Thu, 02 Jul 2020 17:20:31 -0700

Dear Donald Eastlake,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    babel Session 1 (0:50 requested)
    Monday, 27 July 2020, Session II 1300-1350
    Room Name: Room 6 size: 6
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/108/sessions/babel.ics

Request Information:

---------------------------------------------------------
Working Group Name: Babel routing protocol
Area Name: Routing Area
Session Requester: Donald Eastlake

Number of Sessions: 1
Length of Session(s):  50 Minutes
Number of Attendees: 21
Conflicts to Avoid: 
 Chair Conflict: bess idr rtgwg nvo3
 Technology Overlap: homenet manet rtgarea lpwan
 Key Participant Conflict: netconf netmod

People who must be present:
  Donald E. Eastlake 3rd
  Russ White
  Martin Vigoureux

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 6 Jul 2020 15:56:17 -0400

Hi,

If you would like to present at the upcoming Babel WG meeting (see
below) and have not already done so, please send a request to the
chairs or post to this list.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]