Subject: Re: [babel] RFC 9046 on Babel Information Model

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Thu, 01 Jul 2021 12:28:59 +0200

[email-masked] writes:

> A new Request for Comments is now available in online RFC libraries.
>
>         
>         RFC 9046
>
>         Title:      Babel Information Model 
>         Author:     B. Stark,
>                     M. Jethanandani
>         Status:     Informational
>         Stream:     IETF
>         Date:       June 2021
>         Mailbox:    [email-masked],
>                     [email-masked]
>         Pages:      20
>         Updates/Obsoletes/SeeAlso:   None
>
>         I-D Tag:    draft-ietf-babel-information-model-14.txt
>
>         URL:        https://www.rfc-editor.org/info/rfc9046
>
>         DOI:        10.17487/RFC9046
>
> The Babel information model provides structured data elements for a
> Babel implementation reporting its current state and may allow
> limited configuration of some such data elements. This information
> model can be used as a basis for creating data models under various
> data modeling regimes. This information model only includes
> parameters and parameter values useful for managing Babel over IPv6.

Yeah! Congrats Barbara and Mahesh! :)

-Toke

---

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 01 Jul 2021 13:43:18 +0200

> Yeah! Congrats Barbara and Mahesh! :)

\o/

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 1 Jul 2021 17:29:35 +0000

> > Yeah! Congrats Barbara and Mahesh! :)

😊 !!

Next up: getting the YANG model published.
Barbara

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 1 Jul 2021 10:43:08 -0700

> On Jul 1, 2021, at 10:29 AM, STARK, BARBARA H <[email-masked]> wrote:
> 

+1

And this would not have been possible without some wonderful support from the WG.

> Barbara
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

Mahesh Jethanandani
[email-masked]