Subject: [babel] babel - Requested session has been scheduled for IETF 112

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 15 Oct 2021 15:33:54 -0700

Dear Donald Eastlake,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    babel Session 1 (1:00 requested)
    Wednesday, 10 November 2021, Session II 1430-1530
    Room Name: Room 4 size: 504
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/112/sessions/babel.ics

Request Information:

---------------------------------------------------------
Working Group Name: Babel routing protocol
Area Name: Routing Area
Session Requester: Donald Eastlake

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 18
Conflicts to Avoid: 

People who must be present:
  Donald E. Eastlake 3rd
  Martin Vigoureux
  Russ White

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 15 Oct 2021 23:32:29 -0400

Hi,

As you can see, a Babel WG meeting has been scheduled. Please respond
to this message or send a message to me with the next few days if you
would like to present to this meeting,

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]