Subject: [babel] Fwd: Datatracker State Update Notice: <draft-ietf-babel-v4viav6-07.txt>

From: Donald Eastlake <[email-masked]>
Date: Thu, 17 Feb 2022 11:04:11 -0500

The IESG has approved the draft under the assumption that it will be
changed to Experimental.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---------- Forwarded message ---------
From: IETF Secretariat <[email-masked]>
Date: Thu, Feb 17, 2022 at 10:40 AM
Subject: Datatracker State Update Notice: <draft-ietf-babel-v4viav6-07.txt>
To: <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>

IESG state changed:

New State: Approved-announcement to be sent::Revised I-D Needed

(The previous state was IESG Evaluation)

Datatracker URL: https://datatracker.ietf.org/doc/draft-ietf-babel-v4viav6/

---

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 17 Feb 2022 17:31:52 +0100

> The IESG has approved the draft under the assumption that it will be

The die is cast, we must lie in it.  Or something to that effect.

How do I proceed, Donald?  Do I simply publish a new version of the draft
with all the reviewers' nits accounted for and the intended status
Experimenal, or do I need to proceed in stages (first republish the
current text as Experimental, and only then fix the nits)?

-- Juliusz

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 17 Feb 2022 11:40:28 -0500

Hi Juliusz,

You should just go ahead and post a revision with intended status
Experimental and various IESG comments more or less resolved. :-)

Thanks,
Donald