Subject: [BXXPwg] BEEP Binding for JXTA

From: "Eamon O'Tuathail" <[email-masked]>
Date: Sun, 24 Jun 2001 23:04:31 +0100

>> I would like to see if we can quickly form a virtual
>> group to develop a JXTA BEEP binding.

Is there any reason why you would not consider using IETF APEX (which is
based on BEEP) as the basis for peer-to-peer services, such as JXTA?

http://www.ietf.org/html.charters/apex-charter.html

Eamon

_______________________________________________
BXXPwg mailing list
[email-masked]
http://lists.invisible.net/mailman/listinfo/bxxpwg

---

From: Gabe Wachob <[email-masked]>
Date: Sun, 24 Jun 2001 16:58:25 -0700 (PDT)

I have talked about this with the jxta developers on #jxta (irc). I will
definitely be bringing this up in the jxta/beep workgroup that is forming.

	-Gabe

---

From: "Krishna Sankar" <[email-masked]>
Date: Sun, 24 Jun 2001 17:06:13 -0700

Good thought. I was not aware of APEX. Thanks for the pointer. I do not know
whether if anyone in the group has looked into APEX. We will definitely look
into APEX. In the meantime, would appreciate your comments, ideas, ...

cheers

|-----Original Message-----
|From: [email-masked]
|[mailto:[email-masked]]On Behalf Of Eamon
|O'Tuathail
|Sent: Sunday, June 24, 2001 3:05 PM
|To: [email-masked]
|Cc: [email-masked]
|Subject: [BXXPwg] BEEP Binding for JXTA
|
|
|>> I would like to see if we can quickly form a virtual
|>> group to develop a JXTA BEEP binding.
|
|Is there any reason why you would not consider using IETF APEX (which is
|based on BEEP) as the basis for peer-to-peer services, such as JXTA?
|
|http://www.ietf.org/html.charters/apex-charter.html
|
|Eamon
|
|
|_______________________________________________
|BXXPwg mailing list
[email-masked]
|http://lists.invisible.net/mailman/listinfo/bxxpwg