Subject: RE: [BXXPwg] BEEP C/C++ implementation

From: Bill Mills <[email-masked]>
Date: Thu, 2 Aug 2001 12:38:39 -0700

There is indeed.  It will probably end up on souceforge comparable to
beepcore-java.  I don't think the date is set yet, but "fairly soon now" is
a reasonable statement.

-bill

-----Original Message-----
From: Volker Hilt [mailto:[email-masked]]
Sent: Thursday, August 02, 2001 8:08 AM
To: [email-masked]
Subject: [BXXPwg] BEEP C/C++ implementation

Are there any beep implementations in C or C++? All I found are
implementations in Java, Python and TCL. If not, is there an effort
going on to develop a C or C++ beep library?

Best regards,

Volker Hilt

_______________________________________________
BXXPwg mailing list
[email-masked]
http://lists.invisible.net/mailman/listinfo/bxxpwg

_______________________________________________
BXXPwg mailing list
[email-masked]
http://lists.invisible.net/mailman/listinfo/bxxpwg

---

From: Edd Dumbill <[email-masked]>
Date: 02 Aug 2001 20:43:21 +0100

Along similar lines to the previous question -- are there any
implementations of APEX yet?  This is probably an FAQ, but I've not been
able to find any info on the web site about it.

thanks

-- Edd