Subject: RE: [BEEPwg] Channel response serialization

From: "Paul Andrews" <[email-masked]>
Date: Thu, 25 Jul 2002 22:38:43 -0400

Sorry Chris. Your messages appear with nop body and an attachment (called
something like 'quotation by Paul Andrews on 2002_7_25 12_02 -0400_.dat ')
that is complete gibberish if I try and open it.

>  -----Original Message-----
> From: 	Chris Newman [mailto:[email-masked]] 
> Sent:	Thursday, July 25, 2002 6:04 PM
> To:	Paul Andrews; Jered Floyd
> Cc:	[email-masked]
> Subject:	RE: [BEEPwg] Channel response serialization
> 
>  << File: quotation by Paul Andrews on 2002_7_25 12_02 -0400_.dat >>

---

From: Chris Newman <[email-masked]>
Date: Fri, 26 Jul 2002 15:14:07 -0700

Let me guess -- you're running Microsoft Outlook?

You might wish to ask your client vendor way it refused to display certain 
plain text messages...

                - Chris

>>  << File: quotation by Paul Andrews on 2002_7_25 12_02 -0400_.dat >>

_______________________________________________
BEEPwg mailing list
[email-masked]
http://lists.beepcore.org/mailman/listinfo/beepwg

---

From: Nitin Borwankar <[email-masked]>
Date: Fri, 26 Jul 2002 15:57:39 -0700

Mostly a lurker and this is offtopic but couldn't resist this delicious 
bit of history.
If you look at the original error message sent by Paul, you'll see a 
MIME type(subtype?) "ms-tnef".
Microsoft created TNEF, Transport Neutral Encoding Format, in the days 
of yore when they were backing X.400 in Microsoft Mail
and this was their attempt at doing waht MIME did right.
When MIME ( the REAL "transport neutral encoding format" ) came along,
MS in all their wisodm created a MIME type "ms-tnef" !!!
The purpose of such a MIME type ?
Anyone who knows is long gone from the company
which is why it persists, I  am guessing.

Nitin Borwankar.

Chris Newman wrote:

> You might wish to ask your client vendor way it refused to display 
> certain plain text messages...
>
>                - Chris
>
> http://rd.mailshell.com/lists.beepcore.org/mailman/listinfo/beepwg