Subject: [BEEPwg] RFC Terminology

From: "Paul Andrews" <[email-masked]>
Date: Fri, 26 Jul 2002 11:13:07 -0400

Is there any particular reason why the BEEP RFCs don't use the terminology
recommended in RFC 2119?

---

From: "Marshall T. Rose" <[email-masked]>
Date: Fri, 26 Jul 2002 09:57:01 -0700

some of us don't like SHOUTING!

others of us feel that people who know how to write specifications well
don't need the formalisms that 2119 provides.

/mtr

---

From: "Paul Andrews" <[email-masked]>
Date: Fri, 26 Jul 2002 14:38:37 -0400

WELL ALL RIGHT THEN :-)
  -----Original Message-----
  From: Marshall T. Rose [mailto:[email-masked]]
  Sent: Friday, July 26, 2002 12:57 PM
  To: Paul Andrews; Beepwg
  Cc: Marshall Rose
  Subject: Re: [BEEPwg] RFC Terminology

  /mtr
    ----- Original Message -----
    From: Paul Andrews
    To: Beepwg
    Sent: Friday, July 26, 2002 08:13
    Subject: [BEEPwg] RFC Terminology

    Is there any particular reason why the BEEP RFCs don't use the
terminology recommended in RFC 2119?

---

From: james woodyatt <[email-masked]>
Date: Fri, 26 Jul 2002 11:58:13 -0700

On Friday, July 26, 2002, at 09:57 AM, Marshall T. Rose wrote:
> [...]

Some of the more jaded among us also feel that people who don't know how 
to *read* a well-written specification need a lot more help than the RFC 
2119 formalisms provide.

--
j h woodyatt <[email-masked]>