Subject: [Ietf-behave] Draft BEHAVE agenda IETF 63

From: Cullen Jennings <[email-masked]>
Date: Tue, 26 Jul 2005 13:42:21 -0700 (PDT)

So far there has been very few agenda requests. The basic structure of the
meeting is to try to solve issues to  make progress on our WG milestones. If
people wish to address specific issues or wish to present on these items,
please let the chairs know. This agenda will most likely be changing as we
get closer. 

Cullen & Jiri

Behavior Engineering for Hindrance Avoidance WG (behave)

TUESDAY, August 2, 1630-1800 Afternoon Session II
========================================================

CHAIRS:
    Jiri Kuthan <jiri@xxxxxxxxx>
    Cullen Jennings <fluffy@xxxxxxxxx>

AGENDA: (Last revised July 26)

- Agenda Bashing, Bluesheets, Note-takers  (5 min)

UDP Open Issues (25  min)
- Resolve any open issues with moving UDP draft forward
  draft-ietf-behave-nat-udp-03
  Francois Audet 

TCP Protocol and Document Issues (30 min)
- Resolved open issues on how TCP should work
- suggestions to get to WG document
  draft-hoffman-behave-tcp-02.txt
  draft-sivakumar-behave-nat-tcp-req-01.txt

Test Framework Issues (15 min)
- what do we want to test
  draft-jennings-behave-test-results-01

Application Behavior Documents (15 min)
- what does this document need to say
  draft-ford-behave-app-00.txt
  draft-wing-behave-symmetric-rtprtcp-01

---

From: "Cullen Jennings" <[email-masked]>
Date: Tue, 2 Aug 2005 00:15:10 -0700 (PDT)

CHAIRS:

AGENDA: (Last revised Aug 2)

UDP Open Issues
- Resolve any open issues with moving UDP draft forward
  draft-ietf-behave-nat-udp-03 (Francois Audet - 30 min)

- Discuss moving forward UDP (5 min - chairs)

TCP Protocol and Document Issues
- Resolved open issues on how TCP should work
  draft-hoffman-behave-tcp-02.txt (Paul Hoffman - 15 min)
  draft-sivakumar-behave-nat-tcp-req-01.txt (Bryan Ford - 15 min)
- suggestions to get to WG document

(note if earlier things go over, we may not get to this)
Application Behavior Documents
- draft-wing-behave-symmetric-rtprtcp-01 (Dan Win - 10 min)
- draft-ford-behave-app-00.txt (Bryan Ford - 10 min)