Subject: [Ietf-behave] Draft #1 of the agenda for IETF 62

From: Cullen Jennings <[email-masked]>
Date: Sat, 26 Feb 2005 21:14:30 -0800 (PST)

Hello all, 

The chairs are still working on the agenda but we were thinking something
along the following lines. Look like a reasonable starting point? It is
arranged around concentrating more time on finishing our earlier milestones
and then less time to deal with things that are further out. We will refine
this somewhat but just wanted to get a feel if there was any big topics we
are omitting. The reading list should not get larger than this and it might
get smaller as we figure out exact presenters and timing.

Behavior Engineering for Hindrance Avoidance (BEHAVE)

MONDAY, March 7, 2005 at 0900-1130
==================================

Chairs:
      Jiri Kuthan <jiri@xxxxxxxxx>
      Cullen Jennings <fluffy@xxxxxxxxx>

Agenda draft #1:
 9:00 Agenda Bashing
      Chairs

 9:05 Unicast UDP 
      draft-ietf-behave-nat-udp-00

 9:35 Multicast UDP
      draft-wing-behave-multicast-00

(may drop next item)
 9:50 STUN revisions
      draft-ietf-behave-rfc3489bis-01 (not requested)

10:00 BCP For Black Box Testing
      Chairs  

10:05 Testing Results
      http://nutss.gforge.cis.cornell.edu/stunt-client.php
      http://bgp.lcs.mit.edu/~dga/view.cgi
      draft-jennings-behave-test-results-00

10:15 TCP behavior 
      draft-sivakumar-behave-nat-tcp-req-00
      draft-modadugu-nat-tcp-00

11:00 BCP for design techniques
      draft-ford-behave-app-00
      draft-ford-behave-top-00

Time Permitting 
      draft-ford-behave-gen-00
      draft-srisuresh-behave-p2p-state-00

Mail Archive: http://list.sipfoundry.org/archive/ietf-behave

---

From: Pyda Srisuresh <[email-masked]>
Date: Sun, 27 Feb 2005 08:49:15 -0800 (PST)

Cullen & Jiri,

I believe, draft-ford-behave-gen should not be left to the end on a
time-permitting basis. This, in my mind, is a key draft that lays the
foundation for general NAT design principles independent of TCP/UDP and the
terms used across all behave drafts. As such this should be given a higher
priority and covered early on in the list. 

Thanks.

regards,
suresh
--- Cullen Jennings <fluffy@xxxxxxxxx> wrote:

> _______________________________________________
> Ietf-behave mailing list
> Ietf-behave@xxxxxxxxxxxxxxxxxxx
> https://list.sipfoundry.org/mailman/listinfo/ietf-behave
> 

=====