Subject: RE: [Ietf-behave] WG last call: draft-ietf-behave-nat-udp-01.txt

From: "Francois Audet" <[email-masked]>
Date: Tue, 17 May 2005 07:03:47 -0700 (PDT)

Yeah, you are right.

Let's wait for more feedback.

> -----Original Message-----
> From: Paul Hoffman [mailto:paul.hoffman@xxxxxxxxxxxxxxxxx] 
> Sent: Monday, May 16, 2005 20:42
> To: Audet, Francois [SC100:9T51:EXCH]; 'Bryan Ford'; 
> 'ietf-behave@xxxxxxxxxxxxxxxxxxx'
> Subject: RE: [Ietf-behave] WG last call: 
> draft-ietf-behave-nat-udp-01.txt
> 
> 
> At 10:34 PM -0400 5/16/05, Francois Audet wrote:
> >- You would prefer to have section 12.1 merged into 12. 
> There are plus and
> >   minuses to this approach, and I'm reluctant to change it 
> now. The rationale
> >   for the current model is that it emphasises the Requirements in a
> >"check-list"
> >   type section. If there is a consensus that merging the 
> justification and
> >   the requirements into one section is better, I will do 
> it. Otherwise, I'll
> >   leave it as is.
> 
> I read Bryan's request as merging the rationales *into the body of 
> the document*, along with the requirements. That sounds good to me.
> 
> --Paul Hoffman, Director
> --Cybersecurity Association
> --www.cybersecurity.org
> 
>

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 17 May 2005 10:35:57 -0700 (PDT)

I don't care deeply, this has been discussed before, I don't see it as really a big deal one way or the other - I will point out that part of the reason it si this way is that residential NAT vendors told us to make a short simple list that they could copy into their requirements document and refer back to RFC for details. This is trying to make that easy for them. 

On 5/17/05 7:03 AM, "Francois Audet" <audet@xxxxxxxxxx> wrote:

Yeah, you are right. 

> --Cybersecurity Association 

_______________________________________________
Ietf-behave mailing list
Ietf-behave@xxxxxxxxxxxxxxxxxxx
https://list.sipfoundry.org/mailman/listinfo/ietf-behave