Subject: Re: [Ietf-behave] p2p-state as new milestone?

From: "Kaushik Biswas \(kbiswas\)" <[email-masked]>
Date: Sat, 14 Oct 2006 14:57:20 -0500 (CDT) (envelope-from [email-masked])

I am fine with adapting this as a WG document and would be willing to
review the same as it progress.

Thanks,
Kaushik

> -----Original Message-----
> From: ietf-behave-bounces@xxxxxxxxxxxxxxxxxxx 
> [mailto:ietf-behave-bounces@xxxxxxxxxxxxxxxxxxx] On Behalf Of 
> Pyda Srisuresh
> Sent: Tuesday, October 10, 2006 11:25 AM
> To: Dan Wing (dwing); ietf-behave@xxxxxxxxxxxxxxxxxxx
> Subject: Re: [Ietf-behave] p2p-state as new milestone?
> 
> Dan,
> 
> Let me clarify on the applicability of the p2p-state draft to 
> the WG. The document provides the current state of NAT 
> traversal techniques in use by P2P applications. As such, 
> this provides a background for the recommendations in 
> draft-ford-behave-app-04.txt, which is currently a candidate 
> for the "protocol design techniques for using the existing 
> set of NAT traversal approaches"
> milestone. For this reason, I requested for the p2p-state 
> draft to be advanced as informational RFC.
> 
> My read of the charer for this WG is that it is focussed on 
> requirements and BCP documents. So, initialy (a few months 
> ago), I requested Magnus to review this as independent 
> submission, to which he readily agreed. The doucment was sent 
> for review on both behve and p2psip lists. The current rev of 
> the draft folds in all the comments received during that 
> review. Later, Magnus clarified that he believed that the 
> draft indeed is within the WG charter and as such should be 
> progressed as WG document. Hence my request to consider this 
> as WG draft. I understand, you are aware of the events 
> preceding the request. But, I am sending this note for the 
> benefit of the WG at large.
> 
> Thanks.
> 
> regards,
> suresh
> 
> --- Dan Wing <dwing@xxxxxxxxx> wrote:
> 
> > The authors of draft-srisuresh-behave-p2p-state have asked 
> us to adopt 
> > the document to become a working group document.  We don't 
> currently 
> > have a milestone for such a work item, so a new milestone 
> (and date) 
> > would need to be created.
> > 
> > To adopt the document I would like some discussion on the 
> list around 
> > this document's applicability to the WG.  We will also need 
> at least 
> > two WG volunteers for ongoing technical review as the 
> document progresses.
> > 
> > 
> http://www.ietf.org/internet-drafts/draft-srisuresh-behave-p2p-state-0
> > 4.txt
> > 
> > -d
> > _______________________________________________
> > Ietf-behave mailing list
> > Ietf-behave@xxxxxxxxxxxxxxxxxxx
> > https://list.sipfoundry.org/mailman/listinfo/ietf-behave
> > 
> 
> 
> 
> _______________________________________________
> Ietf-behave mailing list
> Ietf-behave@xxxxxxxxxxxxxxxxxxx
> https://list.sipfoundry.org/mailman/listinfo/ietf-behave
>

---

From: "Bruce Lowekamp" <[email-masked]>
Date: Mon, 16 Oct 2006 10:27:13 -0500 (CDT) (envelope-from [email-masked])

I think this document fits in with the charter's statement that the
group will examine approaches that are already in use today and
probably makes sense as an informational rfc.  I support it for that
purpose and am willing to serve as a reviewer.

Bruce

On 10/4/06, Dan Wing <dwing@xxxxxxxxx> wrote:

The authors of draft-srisuresh-behave-p2p-state have asked us to adopt the
document to become a working group document.  We don't currently have a
milestone for such a work item, so a new milestone (and date) would need to
be created.

To adopt the document I would like some discussion on the list around this
document's applicability to the WG.  We will also need at least two WG
volunteers for ongoing technical review as the document progresses.

http://www.ietf.org/internet-drafts/draft-srisuresh-behave-p2p-state-04.txt

-d