Subject: [Ietf-behave] As if NATs weren't enough...

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 28 Jul 2004 04:47:04 -0700 (PDT)

This is a question, not a suggestion - it seems to me that a lot of
what http://www.ietf.org/ietf/04aug/behave.txt says about NATs is also
true of firewalls (disruptive and ill-defined enough that we don't
know how to accommodate them) - any chance of firewalls being in scope
for BEHAVE?

(Or do we ignore middleboxes that break connectivity if they don't
translate IP addresses?)

Spencer

---

From: "Francois Audet" <[email-masked]>
Date: Wed, 28 Jul 2004 09:44:42 -0700 (PDT)

Yeah, we are covering Firewall behavior as well in the BEHAVE draft.
In fact, distinguising between firewall and nat behavior is 
one of the key point.

I'm not sure why it wasn't included in the Charter. Cullen?

> -----Original Message-----
> From: ietf-behave-bounces@xxxxxxxxxxxxxxxxxxx 
> [mailto:ietf-behave-bounces@xxxxxxxxxxxxxxxxxxx] 
> Sent: Wednesday, July 28, 2004 04:48
> To: ietf-behave@xxxxxxxxxxxxxxxxxxx
> Subject: [Ietf-behave] As if NATs weren't enough...
> 
> 
> This is a question, not a suggestion - it seems to me that a 
> lot of what http://www.ietf.org/ietf/04aug/behave.txt says 
> about NATs is also true of firewalls (disruptive and 
> ill-defined enough that we don't know how to accommodate 
> them) - any chance of firewalls being in scope for BEHAVE?
> 
> (Or do we ignore middleboxes that break connectivity if they 
> don't translate IP addresses?)
> 
> Spencer
> 
> 
> _______________________________________________
> Ietf-behave mailing list
> Ietf-behave@xxxxxxxxxxxxxxxxxxx 
> https://list.sipfoundry.org/mailman/listinf> o/ietf-behave
> 
>