Subject: Re: [Ietf-behave] Ietf-behave] Re: NATting SCTP

From: "Luca Laurenzi" <[email-masked]>
Date: Mon, 7 Feb 2005 02:46:16 -0800 (PST)

Quiaobing,
You say that its not possible to extend 
SCTP to use multiple ports in a single endpoint...
but what is the problem?
way SCTP cant work this 
way?..
regards,
Luca

---

From: Qiaobing Xie <[email-masked]>
Date: Mon, 7 Feb 2005 19:16:53 -0800 (PST)

Luca,

Using a single port is a design decision made at a very early stage in SCTP development. Of 
cause it can be changed, but that would make it into a different protocol.

-Q

Luca Laurenzi wrote:

Quiaobing,
You say that its not possible to extend SCTP to use multiple ports in a 
single endpoint...
but what is the problem?
way SCTP cant work this way?..
regards,
Luca

------------------------------------------------------------------------

_______________________________________________
Ietf-behave mailing list
Ietf-behave@xxxxxxxxxxxxxxxxxxx
https://list.sipfoundry.org/mailman/listinfo/ietf-behave