Subject: RE: [Ietf-behave] Please review draft-srisuresh-behave-p2p-state- 00.txt

From: "Francois Audet" <[email-masked]>
Date: Thu, 6 Jan 2005 08:52:23 -0800 (PST)

Suresh,

Can you indicate if there were any major changes from the previous
draft draft-ford-midcom-p2p?

Thanks.

> -----Original Message-----
> From: ietf-behave-bounces@xxxxxxxxxxxxxxxxxxx 
> [mailto:ietf-behave-bounces@xxxxxxxxxxxxxxxxxxx] On Behalf Of 
> Pyda Srisuresh
> Sent: Thursday, January 06, 2005 05:51
> To: ietf-behave@xxxxxxxxxxxxxxxxxxx
> Subject: [Ietf-behave] Please review 
> draft-srisuresh-behave-p2p-state-00.txt
> 
> 
> folks,
> 
> A new draft draft-srisuresh-behave-p2p-state-00.txt is 
> available for your review. Below is an abstract of the draft. 
> Essentially, the draft attempts to capture the state of P2P 
> apps in conjunction with the NATs. Please provide your 
> feedback on the draft. Also, the WG chairs would like to know 
> whether you would want to pursue this as a WG item. Thanks.
> 
>    This memo documents the methods known to be in use by the 
>    TCP/UDP based peer-to-peer (P2P) applications for communication 
>    in the presence of network address translators (NATs) at the 
>    current time. This memo is not an endorsement of the methods 
>    in use, but merely an attempt to undertsand the techniques used.   
> 
> regards,
> suresh
> 
> =====
> 
> _______________________________________________
> Ietf-behave mailing list
> Ietf-behave@xxxxxxxxxxxxxxxxxxx 
> https://list.sipfoundry.org/mailman/listinfo/ietf-behave
> 
>

---

From: Pyda Srisuresh <[email-masked]>
Date: Thu, 6 Jan 2005 12:46:15 -0800 (PST)

Francois,

The draft is based on draft-ford-midcom-p2p draft. No major changes from the
original in terms of content. However, this is only a portion of the original
ford-midcom-p2p draft that captures the state of the P2P world. Ex: Guidelines
for a p2p-friendly NAT and NAT-friendly-P2P-applications that were part of the
ford-midcom draft, but are omitted in this draft.

regards,
suresh

=====