Subject: RE: [Ietf-behave] Where we are with draft-audet-nat-behave

From: "Francois Audet" <[email-masked]>
Date: Thu, 2 Sep 2004 08:29:48 -0700 (PDT)

I won't talk about legal intercept in the document.

At this point, I'm tempted to leave a mention going through UDP relays
is not needed if a NAT supports the requirements of this document in the
introduction.

> -----Original Message-----
> From: Dan Wing [mailto:dwing@xxxxxxxxx] 
> Sent: Wednesday, September 01, 2004 23:06
> To: Jonathan Rosenberg
> Cc: Audet, Francois [SC100:9T51:EXCH]; 'Melinda Shore'; 'Behave'
> Subject: RE: [Ietf-behave] Where we are with draft-audet-nat-behave
> 
> 
> > > However, I suppose one could argue that user-facing media relay
> > > exists for
> > > purposes other than NAT traversal.  Can anyone enumerate 
> those other
> > > purposes?
> > 
> > They are often used for not-so-nice things, primarily lawful 
> > intercept.
> 
> draft-baker-slem-architecture-02.txt is a superior way to 
> provide LI, and can perform LI for all services -- not just 
> for cooperative voice 
> services that go through a media relay in the (in)appropriate country 
> that wants a wiretap.
> 
> > However, I dont think we need to go into those other 
> reasons at all. I
> > believe you have captured it correctly - the objective is 
> not to require 
> > yet another intermediary device *solely* for the purposes 
> of traversing 
> > the nat. If one needs to be there for other reasons, that 
> another story 
> > entirely and outside of the scope of this document.
> 
> Thanks,
> -d
> 
>

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 14 Sep 2004 10:09:05 -0700 (PDT)

> I won't talk about legal intercept in the document.

Thank you :-)