Subject: RE: [Ietf-behave] Determining the precise behavior of a given NATmodel

From: Pyda Srisuresh <[email-masked]>
Date: Tue, 12 Jul 2005 06:16:08 -0700 (PDT)

--- Saikat Guha <saikat@xxxxxxxxxxxxxx> wrote:

> On Mon, 2005-07-11 at 06:24 -0700, Pyda Srisuresh wrote:
> > For
> > example, there is no case, where a NAT Session uses "Endpoint Indepenent
> > mapping" and "Address dependent filtering" (or) "Address dependent mapping"
> and
> > "Address and Port Dependent filtering".
> 
> Not sure about UDP, but I do see such behavior for TCP. In particular I
> see:
> 
> NB=I,EF=I         5%
> NB=I,EF=A      10% 
> NB=I,EF=ADP      55%
> NB=ADP,EF=I       2%
> NB=ADP,EF=ADP    12%
> NB=P,EF=I         1% 
> NB=P,EF=ADP       3%
> 
> see the STUNT result page for more details. For TCP at least,
> "Symmetric" subsumes 5 or more different types of NAT is therefore
> unable to distinguish between them.
> 
[suresh] Can you point me to the URL that has the test dscription and the test
results? Thanks.

cheers,
suresh
> -- 
> Saikat

---

From: Saikat Guha <[email-masked]>
Date: Tue, 12 Jul 2005 14:02:51 -0700 (PDT)

> [suresh] Can you point me to the URL that has the test dscription and the test

Results:
https://www.guha.cc/saikat/stunt-results.php?sort=-5,-1

Test Descriptions:
http://nutss.gforge.cis.cornell.edu/stunt-client.php

cheers,
-- 
Saikat
Attachment:
signature.asc