Subject: [Ietf-behave] area and advisor

From: Gregory M Lebovitz <[email-masked]>
Date: Tue, 3 Aug 2004 16:50:37 -0700 (PDT)

I did not see the AREA and the advisor listed on the Charter and Agenda. 
Pls advise,

+++++++++++++++++++++++++
IETF-related email from
Gregory M. Lebovitz
Juniper Networks
W - +01 (1) 408 543 8002

---

From: Jiri Kuthan <[email-masked]>
Date: Tue, 3 Aug 2004 19:07:49 -0700 (PDT)

Transport Area, with Jon Peterson as transport area advisor.

-jiri

At 01:50 AM 8/4/2004, Gregory M Lebovitz wrote:
>I did not see the AREA and the advisor listed on the Charter and Agenda. Pls 
>advise,
>
>
>_______________________________________________
>Ietf-behave mailing list
>Ietf-behave@xxxxxxxxxxxxxxxxxxx
>https://list.sipfoundry.org/mailman/listinfo/ietf-behave

--
Jiri Kuthan            http://iptel.org/~jiri/