Subject: RE: [BEHAVE] STUN -> Session Traversal Underneath NAT

From: "Rodrig, Benny \(Benny\)" <[email-masked]>
Date: Tue, 5 Dec 2006 14:36:26 -0500

How about "Session Traversal Utilities for NAT"? Similar to "set of
tools" but still keeping the meaningful "traversal".

-----Original Message-----
From: Pete Cordell [mailto:[email-masked]] 
Sent: Friday, December 01, 2006 5:43 PM
To: Francois Audet; Jonathan Rosenberg
Cc: [email-masked]
Subject: Re: [BEHAVE] STUN -> Session Traversal Underneath NAT

Excellent.  All sorted.

Pete.
----- Original Message -----
From: "Francois Audet" <[email-masked]>
To: "Jonathan Rosenberg" <[email-masked]>; "Pete Cordell" 
<[email-masked]>
Cc: "Philip Matthews" <[email-masked]>;
<[email-masked]>
Sent: Friday, December 01, 2006 10:09 PM
Subject: RE: [BEHAVE] STUN -> Session Traversal Underneath NAT

Thanks.

By the way, I got the idea by reading the Abstract which pretty much
says exactly that.

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]]
> Sent: Friday, December 01, 2006 14:01
> To: Pete Cordell
> Cc: Philip Matthews; Audet, Francois (SC100:3055); 
> [email-masked]
> Subject: Re: [BEHAVE] STUN -> Session Traversal Underneath NAT
>
> Ahhh. Nothing brings out opinions like a naming debate.
>
> I think Francois got it right. I'd prefer "STUN: Set of Tools Useful 
> for NAT". I like semi-derogatory things like Uncorking and Unblocking 
> more for working group names (which is an IETF insider thing) and not 
> protocol names (which are read by everyone).
--
=============================================
Pete Cordell
Tech-Know-Ware Ltd
for XML to C++ data binding visit
http://www.tech-know-ware.com/lmx
(or http://www.xml2cpp.com)
=============================================

_______________________________________________
Behave mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/behave

_______________________________________________
Behave mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/behave

---

From: "Mayank Dev Sondhi" <[email-masked]>
Date: Wed, 6 Dec 2006 12:43:50 +0530

Nice, I spent quite a lot of time thinking of words beginning with "U" until
finally giving up.

---

From: Philip Matthews <[email-masked]>
Date: Wed, 6 Dec 2006 20:11:23 -0500

I agree that this is a nice one.
- Philip

On 6-Dec-06, at 02:13 , Mayank Dev Sondhi wrote:

> Nice, I spent quite a lot of time thinking of words beginning with  
> "U" until finally giving up.
>
> < [email-masked]>