Subject: Fw: [BEHAVE] STUN -> Session Traversal Underneath NAT

From: "Pete Cordell" <[email-masked]>
Date: Tue, 12 Dec 2006 09:34:02 -0000

Summarising back to the list...

The final name selected by those that gave input is:

    Session Traversal Utilities for NAT

Thanks to all those that contributed to the name.

Pete.
--
----- Original Message ----- 
From: "Francois Audet" <[email-masked]>
To: "Jonathan Rosenberg" <[email-masked]>
Cc: "Pete Cordell" <[email-masked]>; "Mayank Dev Sondhi" 
<[email-masked]>; "Rodrig, Benny (Benny)" <[email-masked]>; "Philip 
Matthews" <[email-masked]>
Sent: Thursday, December 07, 2006 5:00 PM
Subject: RE: [BEHAVE] STUN -> Session Traversal Underneath NAT

Done deal.

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]]
> Sent: Thursday, December 07, 2006 08:59
> To: Audet, Francois (SC100:3055)
> Cc: Pete Cordell; Mayank Dev Sondhi; Rodrig, Benny (Benny);
> Philip Matthews
> Subject: Re: [BEHAVE] STUN -> Session Traversal Underneath NAT
>
> Its a tough call, but I have a slight preference for "Session
> Traversal Utilities for NAT". I think its more or less saying
> the same thing as "Set of Tools for Usage with NAT", but I do
> like retaining "traversal".
> So, if its OK, lets go with that.
>
> -Jonathan R.
>
> Francois Audet wrote:
>
> > I'll defer to Jonathan...
> >
> > I still think my definition was more "accurate" of what the
> document
> > does.
> >
> >
> >>-----Original Message-----
> >>From: Pete Cordell [mailto:[email-masked]]
> >>Sent: Wednesday, December 06, 2006 01:22
> >>To: Mayank Dev Sondhi; Rodrig, Benny (Benny)
> >>Cc: Audet, Francois (SC100:3055); Jonathan Rosenberg;
> Philip Matthews
> >>Subject: Re: [BEHAVE] STUN -> Session Traversal Underneath NAT
> >>
> >>Off list...
> >>
> >>Again, this is fine by me.  I'm happy to leave it to Jonathan (or
> >>Francois) to decide if they prefer this option.
> >>
> >>Pete.
> >>--
> >>=============================================
> >>Pete Cordell
> >>Tech-Know-Ware Ltd
> >>for XML to C++ data binding visit
> >>http://www.tech-know-ware.com/lmx
> >>(or http://www.xml2cpp.com)
> >>=============================================
> >>
> >>----- Original Message -----
> >>From: "Mayank Dev Sondhi" <[email-masked]>
> >>To: "Rodrig, Benny (Benny)" <[email-masked]>
> >>Cc: "Pete Cordell" <[email-masked]>;
> >>"Francois Audet"
> >><[email-masked]>; "Jonathan Rosenberg"
> <[email-masked]>; "Philip
> >>Matthews" <[email-masked]>;
> >><[email-masked]>
> >>Sent: Wednesday, December 06, 2006 7:13 AM
> >>Subject: Re: [BEHAVE] STUN -> Session Traversal Underneath NAT
> >>
> >>
> >>
> >>>Nice, I spent quite a lot of time thinking of words
> >>
> >>beginning with "U"
> >>
> >>>until
> >>>finally giving up.
> >>>
> >>>On 12/6/06, Rodrig, Benny (Benny) <[email-masked]> wrote:
> >>>
> >>>>How about "Session Traversal Utilities for NAT"? Similar
> >>
> >>to "set of
> >>
> >>>>tools" but still keeping the meaningful "traversal".
> >>>>
> >>>>-----Original Message-----
> >>>>From: Pete Cordell [mailto:[email-masked]]
> >>>>Sent: Friday, December 01, 2006 5:43 PM
> >>>>To: Francois Audet; Jonathan Rosenberg
> >>>>Cc: [email-masked]
> >>>>Subject: Re: [BEHAVE] STUN -> Session Traversal Underneath NAT
> >>>>
> >>>>Excellent.  All sorted.
> >>>>
> >>>>Pete.
> >>>>----- Original Message -----
> >>>>From: "Francois Audet" <[email-masked]>
> >>>>To: "Jonathan Rosenberg" <[email-masked]>; "Pete Cordell"
> >>>><[email-masked]>
> >>>>Cc: "Philip Matthews" <[email-masked]>;
> >>>><[email-masked]>
> >>>>Sent: Friday, December 01, 2006 10:09 PM
> >>>>Subject: RE: [BEHAVE] STUN -> Session Traversal Underneath NAT
> >>>>
> >>>>
> >>>>Thanks.
> >>>>
> >>>>By the way, I got the idea by reading the Abstract which
> >>
> >>pretty much
> >>
> >>>>says exactly that.
> >>>>
> >>>>
> >>>>>-----Original Message-----
> >>>>>From: Jonathan Rosenberg [mailto:[email-masked]]
> >>>>>Sent: Friday, December 01, 2006 14:01
> >>>>>To: Pete Cordell
> >>>>>Cc: Philip Matthews; Audet, Francois (SC100:3055);
> >>>>>[email-masked]
> >>>>>Subject: Re: [BEHAVE] STUN -> Session Traversal Underneath NAT
> >>>>>
> >>>>>Ahhh. Nothing brings out opinions like a naming debate.
> >>>>>
> >>>>>I think Francois got it right. I'd prefer "STUN: Set of Tools
> >>>>>Useful for NAT". I like semi-derogatory things like
> >>
> >>Uncorking and
> >>
> >>>>>Unblocking more for working group names (which is an
> >>
> >>IETF insider
> >>
> >>>>>thing) and not protocol names (which are read by everyone).
> >>>>
> >>>>--
> >>>>=============================================
> >>>>Pete Cordell
> >>>>Tech-Know-Ware Ltd
> >>>>for XML to C++ data binding visit
> >>>>http://www.tech-know-ware.com/lmx
> >>>>(or http://www.xml2cpp.com)
> >>>>=============================================
> >>>>
> >>>>
> >>>>
> >>>>_______________________________________________
> >>>>Behave mailing list
> >>>>[email-masked]
> >>>>https://www1.ietf.org/mailman/listinfo/behave
> >>>>
> >>>>
> >>>>_______________________________________________
> >>>>Behave mailing list
> >>>>[email-masked]
> >>>>https://www1.ietf.org/mailman/listinfo/behave
> >>>>
> >>>
> >>
> >>
> >
>
> -- 
> Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
> Cisco Fellow                                   Parsippany, NJ
> 07054-2711
> Cisco Systems
> [email-masked]                              FAX:   (973) 952-5050
> http://www.jdrosen.net                         PHONE: (973) 952-5000
> http://www.cisco.com
>

_______________________________________________
Behave mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/behave

---

From: "Adam Fisk" <[email-masked]>
Date: Tue, 19 Dec 2006 12:26:15 -0500

I like the "STUN: Set of Tools Useful for NAT" too.  The "traversal" in the
name confused me forever before I finally got my hands dirty and read the
darn thing.  The fact that ICE does the heavy lifting on the traversal side
just must confuse many other people out there too.

I think a name change is a great idea!

-Adam