Subject: [BEHAVE] draft agenda posted

From: "Dan Wing" <[email-masked]>
Date: Tue, 20 Nov 2007 13:49:56 -0800

The tentative agenda for BEHAVE is now available at:

http://www3.ietf.org/proceedings/07dec/agenda/behave.html

-d

-----

                        BEHAVE Agenda -- IETF 70, Vancouver
                          TUESDAY, December 4, 15:20-17:20

*** DRAFT AGENDA ***

Chair: Dan Wing, [email-masked]

15:20  Agenda, milestones, and document status                   (Chair, 10)

15:30  TURN                                         (Jonathan Rosenberg, 45)
         draft-ietf-behave-turn-05

16:15  TURN-TCP                                             (Rohan Mahy, 15)
         draft-ietf-behave-turn-tcp-00

16:30  NAT Behavior Discovery                           (Bruce Lowekamp, 10)
         draft-ietf-behave-nat-behavior-discovery-02

16:40  SCTP                         (Michael Tuexen and Randall Stewart, 15)
         draft-stewart-behave-sctpnat-03
         draft-xie-behave-sctp-nat-cons-03

16:55  Firewall Control for Public Access Networks      (Hesham Soliman, 15)
         draft-soliman-firewall-control-00

17:10  Extending TURN to allow TCP servers without SIP  (Mikael Latvala, 10)
         no draft

17:20  end

*** DRAFT AGENDA ***

(agenda version: 0.2)

_______________________________________________
Behave mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/behave

---

From: "Rohan Mahy" <[email-masked]>
Date: Mon, 26 Nov 2007 11:33:52 -0800

Hi Dan,

Can you provide a pointer to the discussion related to the last agenda
item?  After searching through my archives of the BEHAVE mailing list, I am
not finding anything that looks like this.

If it hasn't been discussed on the list and there is no draft, I think we
should skip it.

thanks,
-rohan

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 26 Nov 2007 11:46:55 -0800

(For reference, Rohan is referencing the topic "Extending TURN to allow TCP
servers without SIP", to be presented by Mikael Latvala.)

Mikael sent me a summary of this topic and I asked him to start a discussion
on the list.  I have CC'd him as a reminder.

-d

> -----Original Message-----
> From: Rohan Mahy [mailto:[email-masked]] 
> Sent: Monday, November 26, 2007 11:34 AM
> To: Dan Wing
> Cc: [email-masked]
> Subject: Re: [BEHAVE] draft agenda posted
> 
> Hi Dan,
> 
> Can you provide a pointer to the discussion related to the 
> last agenda item?  After searching through my archives of the 
> BEHAVE mailing list, I am not finding anything that looks like this.
> 
> If it hasn't been discussed on the list and there is no 
> draft, I think we should skip it. 
> 
> thanks,
> -rohan
> 
> 
> 	Chair: Dan Wing, [email-masked] <mailto:[email-masked]> 
> 	
> <https://www1.ietf.org/mailman/listinfo/behave> 
> 	
> 
> 
>