Subject: [BEHAVE] FW: [Sip] Registration for SIPit 23 is open

From: "Dan Wing" <[email-masked]>
Date: Fri, 27 Jun 2008 12:48:09 -0700

SIPit may be interesting to some members of BEHAVE.  Please contact Robert
Sparks <[email-masked]> if there is something you would like them to ask
of SIPit attendees to report on or to test interoperability.  An example of a
recent SIPit report is at https://www.sipit.net/SIPit22_Summary

I am going to ask Robert to include the following questions in SIPit 22:

  * Support ice?
  * Support ice-19?
  * Support rfc3489bis's FINGERPRINT?

Are there more that BEHAVE is interested in knowing?

-d

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert
Sparks
Sent: Friday, June 27, 2008 8:05 AM
To: [email-masked] List
Subject: [Sip] Registration for SIPit 23 is open

Registration for SIPit 23 is open.

The event will hosted by the ETSI Interopolis Service with technical  
support from France-Telecom - Orange Labs.
We'll be in Lannion, France, October 13-17, 2008.
Registration is 490 Euro (excluding VAT) per person. Registration will  
close October 3, 2008.
See http://www.sipit.net and http://www.etsi.org/plugtests/SIPit/SIPit.htm 
  for more details.

RjS
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: "Benny Prijono" <[email-masked]>
Date: Sat, 28 Jun 2008 01:57:45 +0100

>  * Support rfc3489bis's FINGERPRINT?

Isn't "support for the latest rfc3489bis" enough to indicate that the
implementation should support FINGERPRINT too?

> Are there more that BEHAVE is interested in knowing?

TURN server/client (if it's not already there), ICE-TCP, TURN-TCP (if
these get mature enough by that time)?

And although this probably is not strictly BEHAVE, I'd be interested
to know what other NAT traversal methods endpoints support, e.g. uPnP,
SOCKS, and whatnot.

Cheers
 Benny

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 27 Jun 2008 19:09:10 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Benny Prijono
> Sent: Friday, June 27, 2008 5:58 PM
> To: Dan Wing
> Cc: [email-masked]; Robert Sparks
> Subject: Re: [BEHAVE] FW: [Sip] Registration for SIPit 23 is open
> 

FINGERPRINT was one of the more significant additions between RFC3489
and rfc3489bis.  I figured this would get a more accurate answer.

> these get mature enough by that time)?

Worth asking.  Turn-08, right?

> to know what other NAT traversal methods endpoints support, e.g. uPnP,

Good point.  Throw NAT-PMP in, too.

-d

---

From: "Benny Prijono" <[email-masked]>
Date: Sat, 28 Jun 2008 09:22:13 +0100

> Worth asking.  Turn-08, right?

Yes. Although I suspect it would be more like turn-11 by the time
SIPit23 is held. :D

 -benny

---

From: Rémi Denis-Courmont <[email-masked]>
Date: Mon, 30 Jun 2008 10:13:52 +0300

Le Friday 27 June 2008 22:48:09 ext Dan Wing, vous avez écrit :
> Sparks <[email-masked]> if there is something you would like them to
> ask of SIPit attendees to report on or to test interoperability.  An
> example of a recent SIPit report is at
> https://www.sipit.net/SIPit22_Summary
>

XOR-MAPPED-ADDRESS.

-- 
Rémi Denis-Courmont
Maemo Software, Nokia Devices R&D
_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave