Subject: [BEHAVE] BEHAVE -- room change and agenda

From: "Dan Wing" <[email-masked]>
Date: Mon, 28 Jul 2008 17:01:15 +0100

Both of BEHAVE's meetings will be in Convention 2.

Agenda is at:
http://www.ietf.org/proceedings/08jul/agenda/behave.html

-d

-----

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Monday, July 28, 2008 4:25 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: BEHAVE - Requested sessions have been scheduled for IETF 72 

Dear Dan Wing,

The sessions that you have requested have been scheduled.
Below is the scheduled session information followed by 
the information of sessions that you have requested.

BEHAVE Session 1 (2 hours)
Tuesday, Afternoon Session II 1520-1720
Room Name: Convention 2
----------------------------------------------
BEHAVE Session 2 (1 hour)
Tuesday, Afternoon Session IV 1850-1950
Room Name: Convention 2
----------------------------------------------

Special Note: Room Change

...

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: Rémi Denis-Courmont <[email-masked]>
Date: Mon, 28 Jul 2008 20:55:33 +0300

> http://www.ietf.org/proceedings/08jul/agenda/behave.html

Looking at the relative ordering of the two sessions, and the time slots, I am 
highly wary of the first session overflowing the second one. But oh well, I 
guess there's nothing we can do about it anyway... at worse, I'll have a 
reason to come to Minneapolis ;)

-- 
Rémi Denis-Courmont
Maemo Software, Nokia Devices R&D
_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave