Subject: [BEHAVE] comment draft-nishitani-cgn

From: james woodyatt <[email-masked]>
Date: Wed, 25 Mar 2009 09:57:14 -0700

everyone--

I don't see any requirement for dynamic port forwarding.  There should  
be such a requirement.

--
james woodyatt <[email-masked]>
member of technical staff, communications engineering

---

From: Shin Miyakawa <[email-masked]>
Date: Thu, 26 Mar 2009 02:12:32 +0900 (JST)

James,

> I don't see any requirement for dynamic port forwarding.  There should be such a requirement.

OK. Let us think about this too. (and please give us a text you like or join
as a author)

As I said at the mic, this draft is not matured yet and compiled 
by non-native English speakers, so please help us to complete.

Shin Miyakawa, Ph.D
Director, Core Network Technology Team, Network Systems and Technologies, 
Innovative IP Architecture Center /
Corporate Planning Department (concurrent position)
NTT Communications Corporation
Gran Park Tower 17F
3-4-1 Shibaura, Minato-ku, Tokyo 108-8118 Japan
E-mail:[email-masked] / [email-masked] / [email-masked]
TEL: +81-50-3812-4695, FAX: +81-3-5439-0490
Visiting Researcher, SFC Lab. KEIO University
WIDE Project