Subject: Re: [BEHAVE] I-D Action:draft-baker-behave-v4v6-framework-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 16 Mar 2009 14:35:31 +1300

> 2.2.1.1.4. DNS ALG configuration	
> 				
> 			For the DNS ALG configuration in the stateless mode, the IVI6 hosts	
> 			know the PREFIX, therefore, DNS ALG can be implemented in the end-	
> 			system without additional information.

I'm quite confused. There are many references to the phrase
"DNS ALG" or "DNS-ALG" in the draft, but the function that's actually
described (in 2.2.1.2.3 and 2.2.1.2.4) is a DNS synthesizer in the spirit
of DNS64, also referred to as a DNS Translator in 2.3.1. That seems to be
quite different from the DNS ALG defined for NAT-PT.

Can you clarify the terminology in this area, and use it systematically?

   Brian

---

From: Xing Li <[email-masked]>
Date: Mon, 16 Mar 2009 22:11:19 +0800

> Can you clarify the terminology in this area, and use it systematically?
The DNS-ALG and the DNS translator in the framework draft performing the 
functions of DNS64. We will change the name in the next version. Thanks.

xing
>    Brian
>
>
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>
>
>