Subject: Re: [BEHAVE] Last Call: draft-ietf-behave-nat-behavior-discovery (NAT Behavior Discovery Using STUN) to Experimental RFC

From: Bruce Lowekamp <[email-masked]>
Date: Tue, 7 Jul 2009 22:37:59 -0400

Thanks to everyone who provided feedback on behavior-discovery.
draft-ietf-behave-nat-behavior-discovery-07 has been posted.

I'm going to respond to individual messages about some of the specific
issues, especially XOR-RESPONSE-TARGET.

The applicability and example P2P experiment sections have received
significant attention. Several other changes have been made as well,
including further discussion of what the tests can and cannot
determine.

I believe the revision address the issues raised below as well as the
other comments received.

Bruce

On Tue, May 5, 2009 at 5:12 AM, Magnus
Westerlund<[email-masked]> wrote:
> Hi,
>
> I got a comment regarding my statement below. I missed making it clear
> that this concerns what it possible to do using a single IP address on
> the client side, even if there are more possibilities if you have
> multiple ones.
>
> Magnus Westerlund skrev:
>> Hi,
>>
>> After having reviewed all the last call comments I like to make a
>> consensus call on this document.
>>
>> I think there is rough consensus for publication of this document given
>> that it is updated to make the following clear:
>>
>> - Make the applicability statement more clear on that any determination
>> is transient and may contain error requiring a user to have a fall back.
>>
>> - Make the proposed experiments clearer on how they can utilize the
>> mechanism. Especially the P2P needs to make clear why this could be
>> applicable given the limitations.
>>
>> - Make clear that the algorithms are proposals of what can be determined
>> using the STUN attributes and their behaviors
>
> using a single IP address on the client side.
>
>  Additional determinations
>> are possible.
>>
>
>
> --
>
> Magnus Westerlund
>
> IETF Transport Area Director & TSVWG Chair
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 08 Jul 2009 10:25:19 +0200

Hi,

My review of the changes is that they appear reasonable changes to
address the raised changes. I have putted the document on the IESG
agenda for the 13th of August. If you think that the changes are not
addressing your concern please raise this before the 30th of July.

Best Regards

Magnus Westerlund

IETF Transport Area Director