Subject: Re: [BEHAVE] document adoption: prefix and ftp64

From: Liang Ce <[email-masked]>
Date: Tue, 28 Jul 2009 19:29:21 +0800

> At today's BEHAVE meeting in Stockholm we took hums on adopting:
>
> * draft-thaler-behave-translator-addressing-00 against our
>   November 2009 milestone "Submit standards-track IPv6 prefix
>   for IPv6/IPv4 translator document".
>
>   We will remove Dave Thaler as an author and appoint new
>   document editors.

Due to the involved work in draft-xli-behave-v4v6-prefix-00 and
draft-bcx-behave-learn-address-00, I would like to be a volunteer
editor of this document.

Congxiao
>
>   An outstanding issue is if Softwire addressing is going to
>   be in scope for the draft.
>
> * draft-van-beijnum-behave-ftp64-05 against our November
>   2009 milestone "Submit standards-track FTP ALG for IPv6/IPv4
>   translation document"
>
> The hums in the room were positive for adoption of both
> documents as WG items.
>
>
> Please send feedback to the list or to the chairs.
>
> -Dan Wing
>  Dave Thaler
>
>
>
>
> _______________________________________________
> Behave mailing list
> [email-masked] <[email-masked]>
> https://www.ietf.org/mailman/listinfo/behave <https://www.ietf.org/mailman/listinfo/behave>

---

From: "congxiao"<[email-masked]>
Date: Tue, 28 Jul 2009 16:54:51 +0800 (CST)

Thanks! Due to the involved work in draft-xli-behave-v4v6-prefix-00 and draft-bcx-behave-learn-address-00,I would like to be an editor of the prefix-address doucment.

best,

congxiao

> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>