Subject: Re: [BEHAVE] Review of draft-huang-pnat-host-ipv6-01

From: Christian Vogt <[email-masked]>
Date: Wed, 29 Jul 2009 22:27:48 +0200

Bill -

Yes, Hui and I discussed the review, and Hui will address it with the
next revision of the PNAT specification.

Thanks, and greetings from Stockholm.

- Christian

On Jul 27, 2009, bill.huang wrote:

> Christian,
>
> Thanks for your comment. We are very happy to discuss the details of
> PNAT with you. I hope that you and Hui have already met.
>
> Our goal for PNAT is to support IPv4 application compatibility  
> within a
> IP host, such that we do not need to require application porting when
> the host is operating inside pure IPv6 network. But at the same, we  
> can
> support pure IPv6 applications as well. Due to the use of Well Known
> Prefix, it is also possible to develop translation services between  
> IPv4
> and IPv6.
>
> Regards, Bill

---

From: Hui Deng <[email-masked]>
Date: Thu, 30 Jul 2009 06:38:02 +0800

Thanks Christian's help for valuable suggestion, it helps a lot.

Thanks again

-Hui

> CC: [email-masked]; [email-masked]
> From: [email-masked]
> To: [email-masked]
> Subject: Re: Review of draft-huang-pnat-host-ipv6-01
> Date: Wed, 29 Jul 2009 22:27:48 +0200
> 
> Bill -
> 

_________________________________________________________________
With Windows Live, you can organize, edit, and share your photos.
http://www.microsoft.com/middleeast/windows/windowslive/products/photo-gallery-edit.aspx