Subject: Re: [BEHAVE] A consistency issue about draft-ietf-behave-v6v4-xlate-stateful-07

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 06 Jan 2010 15:59:04 +0100

I am thinking of dropping the Application scenarios appendix alltogehter
from the stateful draft, since it is already covered in the framework
document... any comments, objections?

Regards, marcelo

Dong Zhang escribió:
> Hi Marcelo and all,
> In the section 2.5 and 3.2.2 of the framework draft, it mentions
> stateful translation [I-D.ietf-behave-v6v4-xlate-stateful] can be used
> for scenario 5, an IPv6 network to an IPv4 network. However,
> draft-ietf-behave-v6v4-xlate-stateful-07 does not include scenario 5,
> while only secnario 1 and secnario 3.
> I think draft-ietf-behave-v6v4-xlate-stateful-07 should be consistent
> with the framework, if I do not miss the discussion on this issue before.
> Thanks.
> 2009-12-25
> ------------------------------------------------------------------------
> *Dong Zhang*

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Jan 2010 09:06:56 +1300

That makes a lot of sense to me. Duplication is the best way
to achieve inconsistency.

   Brian

On 2010-01-07 03:59, marcelo bagnulo braun wrote:
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave

---

From: Dave Thaler <[email-masked]>
Date: Wed, 6 Jan 2010 20:15:20 +0000

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Brian E Carpenter
> Sent: Wednesday, January 06, 2010 12:07 PM
> To: marcelo bagnulo braun
> Cc: Dong Zhang; behave
> Subject: Re: [BEHAVE] A consistency issue about draft-ietf-behave-v6v4-
> xlate-stateful-07
>

---

From: Dong Zhang <[email-masked]>
Date: Thu, 07 Jan 2010 09:59:56 +0800

Perhaps it may use some words somewhere in draft-ietf-behave-v6v4-xlate-stateful to tell the readers the scenarios, which nat64 can be used in, are introduced in the framework doc.
I gusess  it is not a bad way as well.:)

Thank you. 

>>> with the framework, if I do not miss the discussion on this issue before.

------------------				 
Dong Zhang
2010-01-07

---

From: Xing Li <[email-masked]>
Date: Thu, 07 Jan 2010 17:13:31 +0800

> document... any comments, objections?

agree. xing

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 07 Jan 2010 13:30:46 +0100

ok, i have removed the application scenario section and i have added a
reference to the framework document instead.

I understand this closes this issue and reflects the received feedback

Regards, marcelo