Subject: [BEHAVE] Proof that NATs are a horror story

From: David R Oran <[email-masked]>
Date: Wed, 19 May 2010 08:55:01 -0400

http://xkcd.com/742/

---

From: james woodyatt <[email-masked]>
Date: Wed, 19 May 2010 16:10:30 -0700

> http://xkcd.com/742/

The rollover alt-text should not be missed.

--
james woodyatt <[email-masked]>
member of technical staff, communications engineering