Subject: [BEHAVE] document status

From: "David Harrington" <[email-masked]>
Date: Wed, 18 Aug 2010 00:29:42 -0400

Hi WG editors,

draft-ietf-behave-v6v4-framework and draft-ietf-behave-address-format
and draft-ietf-behave-v6v4-xlate-stateful are no longer under WG
control.
These documents are now under RFC Editor control.
Please do not make any changes or publish any further revisions
without explicit instructions from me, the RFC Editor or the document
shepherd.
If you think a change is needed, then please talk to the document
shepherd and me about the proposed change.

draft-ietf-behave-v6v4-xlate and draft-ietf-behave-dns64 are also no
longer under WG control; they are under IESG control, and no revised
ID should be published unless I request it.

draft-ietf-behave-v6v4-xlate-21 has been published. I am checking
whether it satisfies the DISCUSSes. I know that it does not address
one discuss - this document obsoletes RFC2765, and special content is
required when a document obsoletes another.

I have a question - there are 5 interrelated documents; how many of
them obsolete sections of RFC2765? Does each document specify that it
obsoletes RFC2765? It should. Please let me know asap so I can figure
out the best way to get the necessary edits made. 

draft-ietf-behave-dns64 never was reviewed by the DNS directorate. We
have requested that it be reviewed. There is a discuss related to
dnssec, which we hope the directorate review will resolve.

Thanks for your hard work,

David Harrington
Area director
IETF Transport Area

---

From: Christian Huitema <[email-masked]>
Date: Wed, 18 Aug 2010 06:17:59 +0000

> I have a question - there are 5 interrelated documents; how many of them 
> obsolete sections of RFC2765? Does each document specify that it obsoletes 
> RFC2765? It should. Please let me know asap so I can figure out the best way to get 
> the necessary edits made. 

RFC 2765 should be made obsolete by draft-ietf-behave-v6v4-xlate.

If you place side by side the table of content of RFC 2765 and the xlate draft, you see that xlate is almost a perfect superset of 2765. The titles are in fact quite similar: "IP/ICMP Translation Algorithm"  vs. "Stateless IP/ICMP Translation Algorithm (SIIT)". Moreover, the abstract of xlate explicitly states:

   This document forms a replacement of the Stateless IP/ICMP
   Translation Algorithm (SIIT) described in RFC 2765.  The algorithm
   translates between IPv4 and IPv6 packet headers (including ICMP
   headers).

Seems pretty clear. 

-- Christian Huitema

---

From: "David Harrington" <[email-masked]>
Date: Mon, 23 Aug 2010 20:02:36 -0400

Hi

draft-ietf-behave-dns64 has now been reviewed by the DNS directorate.
There are some other comments that should be addressed as well.
Please prepare another revision that addresses all known comments.

Thanks for the good work,
dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David Harrington
> Sent: Wednesday, August 18, 2010 12:30 AM
> To: [email-masked]
> Subject: [BEHAVE] document status
> 
> Hi WG editors,
> 
> draft-ietf-behave-v6v4-framework and 
> draft-ietf-behave-address-format and 
> draft-ietf-behave-v6v4-xlate-stateful are no longer under WG
control.
> Please do not make any changes or publish any further 
> revisions without explicit instructions from me, the RFC 
> Editor or the document shepherd.
> If you think a change is needed, then please talk to the 
> document shepherd and me about the proposed change.
> 
> draft-ietf-behave-v6v4-xlate and draft-ietf-behave-dns64 are 
> also no longer under WG control; they are under IESG control, 
> and no revised ID should be published unless I request it.
> 
> draft-ietf-behave-v6v4-xlate-21 has been published. I am 
> checking whether it satisfies the DISCUSSes. I know that it 
> does not address one discuss - this document obsoletes 
> RFC2765, and special content is required when a document 
> obsoletes another.
> 
> I have a question - there are 5 interrelated documents; how 
> many of them obsolete sections of RFC2765? Does each document 
> specify that it obsoletes RFC2765? It should. Please let me 
> know asap so I can figure out the best way to get the 
> necessary edits made. 
> 
> draft-ietf-behave-dns64 never was reviewed by the DNS 
> directorate. We have requested that it be reviewed. There is 
> a discuss related to dnssec, which we hope the directorate 
> review will resolve.
> 
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>