Subject: Re: [BEHAVE] naming a big NAT

From: Alan Kavanagh <[email-masked]>
Date: Wed, 2 Feb 2011 10:41:20 -0500

+1

Given that CGN has been used in other forums it makes sense to go with this and be consistent, hence I agree CGN makes sense.

Alan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Townsley
Sent: January-31-11 6:51 PM
To: Dan Wing
Cc: 'Behave WG'
Subject: Re: [BEHAVE] naming a big NAT

I voted CGN. I believe I have seen this and LSN most often in various documents and presentations to date. I'd rather settle on something that is already in circulation, rather than adding another acronym into the mix.

In terms of LSN vs. CGN, I think the location in the network and how it is operated is more important architecturally rather than scale per se. Also, I wouldn't want to imply that this kind of NAT was somehow inherently scalable by putting that in the name.

I'm sure there are at least as many different views on this as there are members on the list though.

- Mark

PS. Apropos as the last two /8s just went to apnic...

On Feb 1, 2011, at 12:39 AM, Dan Wing wrote:

> At IETF79 we were asked to run a survey on naming a big NAT.  So here 
> it is,  http://www.surveymonkey.com/s/DJSB7ZM
> 
> Please vote so we can finally close this issue.
> 
>  Note:  Unfortunately, due to limitations of the SurveyMonkey 
>         tool, write-ins won't show up for others and if I 
>         add a write-in after the survey has started, it 
>         invalidates (destroys) all recorded tallies.
> 
> -d
> 
> 
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: Rémi Després <[email-masked]>
Date: Fri, 4 Feb 2011 17:32:55 +0100

Le 1 févr. 2011 à 07:45, marcelo bagnulo braun a écrit :

> agree with mark

+1 

CGN is better than LSN to name a NAT whose key property is being operated by an ISP or mobile operator.

For the same purpose, LSN is confusing:
- How large is a "large scale" NAT? 
- Will a big NAT in a large private network be also called a LSN?
- ... 

Regards,
RD

> El 01/02/11 0:51, Mark Townsley escribió:
>>

---

From: Dean Willis <[email-masked]>
Date: Fri, 4 Feb 2011 23:58:09 -0600

On Jan 31, 2011, at 5:39 PM, Dan Wing wrote:

> At IETF79 we were asked to run a survey on naming a big NAT.  So here it is,
>  http://www.surveymonkey.com/s/DJSB7ZM
> 

Many traditions suggest that if by naming something, one might summon it.

Are you sure this is a good idea?

--
Dean