Subject: [BEHAVE] FW: New Version Notification for draft-bellis-behave-natpresent-00.txt

From: Ray Bellis <[email-masked]>
Date: Sun, 23 Oct 2011 12:41:39 +0000

Forwarded for the group's information:

The primary intent is for Layer 7 applications to be able to receive explicit in-band notification of modifications at L3/L4.

Ray

--8<--8<--
Subject: New Version Notification for draft-bellis-behave-natpresent-00.txt

A new version of I-D, draft-bellis-behave-natpresent-00.txt has been successfully submitted by Ray Bellis and posted to the IETF repository.

Filename:        draft-bellis-behave-natpresent
Revision:        00
Title:           Signalling the Presence of NAT
Creation date:   2011-10-23
WG ID:           Individual Submission
Number of pages: 7

Abstract:
   End-to-end applications have difficulty distinguishing between
   packets that have been passed through a Network Address Translator
   (NAT) and packets that have been passed along a clear end-to-end
   path.  We propose mechanisms for IPv4 and IPv6 whereby NAT devices
   explicitly signal their operation as a means of allowing applications
   to distinguish the presence of otherwise undetected NATs in the end-
   to-end path.

--8<--8<--

---

From: Ray Bellis <[email-masked]>
Date: Tue, 25 Oct 2011 16:10:35 +0000

> Forwarded for the group's information:

Ah, I wondered what happened to this - it was stuck in the moderator's queue because I hadn't 100% completed my Mailman subscription process.

Ray