Subject: [BEHAVE] Implementation & Preliminary Test Results of HOST_ID TCP Option (draft-abdo-hostid-tcpopt-implementation)

From: <[email-masked]>
Date: Fri, 21 Oct 2011 17:13:37 +0200

Dear all,

We have submitted the following I-D. 

	Title           : HOST_ID TCP Options: Implementation &amp; Preliminary Test Results
	Author(s)       : Elie Abdo
                          Mohamed Boucadair
                          Jaqueline Queiroz
	Filename        : draft-abdo-hostid-tcpopt-implementation-00.txt
	Pages           : 15
	Date            : 2011-10-21

   This memo documents the implementation of the HOST_ID TCP Options.
   It also discusses the preliminary results of the tests that have been
   conducted to assess the technical feasibility of the approach as well
   as its scalability.  Several HOST_ID TCP options have been
   implemented and tested.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-abdo-hostid-tcpopt-implementation-00.txt

Comments, questions, suggestions, etc. are more than welcome.

Cheers,
Med

---

From: <[email-masked]>
Date: Mon, 31 Oct 2011 15:53:42 +0100

Dear all,

An updated version of the document has been submitted. The new version includes:

* Testing results behind two commercial (branded) CPE connected to ISP networks
* HTTP testing using top10000 website
* FTP testing using 5591 FTP servers list
* Further information can be found at: http://tools.ietf.org/id/draft-abdo-hostid-tcpopt-implementation-01.txt

A diff is available at: https://tools.ietf.org/rfcdiff?url1=draft-abdo-hostid-tcpopt-implementation-00&difftype=--html&submit=Go%21&url2=draft-abdo-hostid-tcpopt-implementation-01

Cheers,
Med