Subject: [BEHAVE] I-D Action: draft-ietf-behave-nat64-discovery-heuristic-03.txt

From: [email-masked]
Date: Fri, 14 Oct 2011 02:55:29 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Behavior Engineering for Hindrance Avoidance Working Group of the IETF.

	Title           : Discovery of a Network-Specific NAT64 Prefix using a Well-Known Name
	Author(s)       : Teemu Savolainen
                          Jouni Korhonen
	Filename        : draft-ietf-behave-nat64-discovery-heuristic-03.txt
	Pages           : 8
	Date            : 2011-10-14

   This document describes a method for detecting presence of DNS64 and
   for learning IPv6 prefix used for protocol translation on an access
   network without explicit support from the access network.  The method
   depends on existence of a well-known IPv4-only domain name.  The
   information learned enables applications and hosts to perform local
   IPv6 address synthesis and on dual-stack accesses avoid traversal
   through NAT64.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-behave-nat64-discovery-heuristic-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-behave-nat64-discovery-heuristic-03.txt

---

From: <[email-masked]>
Date: Fri, 14 Oct 2011 10:16:28 +0000

Hi,

Please see updated version of the draft. This version addresses set of
comments, but namely is still open on the volumes of queries and required
infrastructure:
--
   It is expected that volumes for well-known name related queries are
   roughly SOMETHING, TBD.  The infrastructure required to serve well-
   known name is SOMETHING, TBD.
--
Help to assess those points would be very welcome - keeping in mind that the
well-known name can have very long time-to-live value.

There is still plenty of time to do -04 version, so please give feedback:)

Diff is here:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-behave-nat64-discovery-heurist
ic-03

Best regards,

	Teemu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext [email-masked]
> Sent: 14. lokakuuta 2011 12:55
> To: [email-masked]
> Cc: [email-masked]
> Subject: [BEHAVE] I-D Action: draft-ietf-behave-nat64-discovery-heuristic-
> 03.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the Behavior Engineering for Hindrance
> Avoidance Working Group of the IETF.
> 
> 	Title           : Discovery of a Network-Specific NAT64 Prefix using
a
> Well-Known Name
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave