Subject: [bess] WG adoption poll - draft-fang-l3vpn-virtual-pe-05

From: "Voyer, Daniel (520309)" <[email-masked]>
Date: Fri, 24 Oct 2014 09:00:44 -0400

Hello WG,
I would like to mention and highlight the importance of this draft to move forward. For Bell Canada, and operators in general, it is a natural thing to leverage MPLS to address the mobility challenge. The virtual-PE work is very useful to face these challenges.

As for my contribution, I would like to work with the authors to progress this work in the BESS WG and support for the adoption.

Dan Voyer
Bell Canada

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Thu, 30 Oct 2014 12:26:35 +0000

Support and am not aware of any IPR.

Jim

---

From: "Rex Fernando (rex)" <[email-masked]>
Date: Fri, 31 Oct 2014 02:49:33 +0000

Support as co-author. I am not aware of related IPRs.

---

From: "Rex Fernando (rex)" <[email-masked]>
Date: Fri, 31 Oct 2014 02:46:42 +0000

Support as co-author.  I'm not aware of related IPRs.