Subject: [bess] Extended to Nov 4th: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure

From: Thomas Morin <[email-masked]>
Date: Mon, 27 Oct 2014 09:46:12 +0100

Hi everyone,

We are concerned by the reduced support for this document, now that an 
IPR disclosure has been made against it ; in particular compared to the 
support expressed during the initial call for adoption.

This call is thus extended to Nov 4th.

Thank you for your understanding,

-Thomas and Martin

Tue Oct 07 2014 15:54:01 GMT+0200 (CEST), Thomas Morin:
> Hello working group,
>
> At the end of July, IPR has been disclosed on both
> draft-bonica-l3vpn-orf-covering-prefixes and
> draft-ietf-l3vpn-orf-covering-prefixes, related to a patent by one of
> the co-authors, Lucy Yong ; we consider this disclosure far from
> satisfying considering the rules of BCP79 ("as soon as reasonably
> possible after the Contribution is published" [1]), and in particular
> because the information was not provided when an IPR disclosure
> reminder question was asked by chairs to authors, during the call for
> adoption in June.
>
> The WG Chairs have thus decided to take a step back and initiate a new
> poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes-03 [2].
>
> Knowing about this IPR [3], please express your opinion on whether
> this document should be adopted or not by the Working Group. Please
> motivate your opinion.
>
> Progressing this document as an L3VPN WG item is thus subject to
> renewed WG consensus.
>
> Please send your comments, to the list or to the chairs, before
> **October the 21th**.
>
> Thank you,
>
> Thomas & Martin,
> l3vpn chairs
>
> [1] http://tools.ietf.org/html/bcp79#section-6.2.1
> [2]
> http://tools.ietf.org/html/draft-bonica-l3vpn-orf-covering-prefixes-03
> [3] https://datatracker.ietf.org/ipr/2397/
>

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 27 Oct 2014 14:58:36 +0000

Support. 

Linda Dunbar

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Monday, October 27, 2014 3:46 AM
To: bess
Cc: [email-masked]; bess ADs; [email-masked]
Subject: [bess] Extended to Nov 4th: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure

Hi everyone,

We are concerned by the reduced support for this document, now that an IPR disclosure has been made against it ; in particular compared to the support expressed during the initial call for adoption.

-Thomas and Martin

> [3] https://datatracker.ietf.org/ipr/2397/

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 27 Oct 2014 17:36:39 +0000

Support.

> Sent: Monday, October 27, 2014 4:46 AM
> To: bess
> Cc: [email-masked]; bess ADs;
> [email-masked]
> Subject: [bess] Extended to Nov 4th: New Poll for adoption on draft-
> bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure
> 
> Hi everyone,
>

---

From: Zhuangshunwan <[email-masked]>
Date: Thu, 30 Oct 2014 08:58:52 +0800

Support

Best Regards,
Shunwan

-----邮件原件-----
发件人: BESS [mailto:[email-masked]] 代表 Thomas Morin
发送时间: 2014年10月27日 16:46
收件人: bess
抄送: [email-masked]; bess ADs;
[email-masked]
主题: [bess] Extended to Nov 4th: New Poll for adoption on
draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure

Hi everyone,

-Thomas and Martin