Subject: [bess] BESS - soliciting WG adoption - draft-keyupate-l2vpn-fat-pw-bgp

From: "Jose Liste (jliste)" <[email-masked]>
Date: Tue, 9 Dec 2014 19:55:32 +0000

Hi BESS WG,

Draft "draft-keyupate-l2vpn-fat-pw-bgp" proposes protocol extensions required to synchronize flow label states among PEs when using the BGP-based signaling procedures defined in RFC4761 / RFC6624
https://tools.ietf.org/html/draft-keyupate-l2vpn-fat-pw-bgp-03

We have presented this draft a couple of times in the L2VPN WG.

We would now like to solicit comments from the BESS WG. We believe that the draft is ready for WG adoption.

We request chairs and WG to consider adopting the draft as a WG document.

Best Regards,

[http://www.cisco.com/web/europe/images/email/signature/horizontal01.jpg]

Jose Liste
ENGINEER.TECHNICAL MARKETING
Corporate Development
[email-masked]<mailto:[email-masked]>
Phone: +1 408 527 3369

Cisco.com<http://www.cisco.com>

[Think before you print.]Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 9 Dec 2014 12:08:58 -0800

Hi Jose,

Great signature :)

One observations. The draft says:

"When the bit value is 1, the PE is requesting the ability
to send a Pseudowire packet that includes a flow label."

How can PE "request the ability" by setting a bit flag ?

I recommend if you want to keep it you replace the "requesting the
ability" by "indicating the ability".

But is there any real use case for T flag at all ? What happens if
node first advertised that it can not include flow label, but then
sends packets to egress PEs with flow label ? Would you drop such
packets?

Thx,

r.

On Tue, Dec 9, 2014 at 11:55 AM, Jose Liste (jliste) <[email-masked]>
wrote:

>  Hi BESS WG,
>
>
>
> Draft “draft-keyupate-l2vpn-fat-pw-bgp” proposes protocol extensions
> required to synchronize flow label states among PEs when using the
> BGP-based signaling procedures defined in RFC4761 / RFC6624
>
> [image:
> http://www.cisco.com/web/europe/images/email/signature/horizontal01.jpg]
>
> *Jose Liste*
> [email-masked]
> Phone: *+1 408 527 3369 <%2B1%20408%20527%203369>*
>
>
> Cisco.com <http://www.cisco.com>
>
> Think before you print.
>
> This email may contain confidential and privileged material for the sole
> use of the intended recipient. Any review, use, distribution or disclosure
> by others is strictly prohibited. If you are not the intended recipient (or
> authorized to receive for the recipient), please contact the sender by
> reply email and delete all copies of this message.
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>