Subject: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

From: Thomas Morin <[email-masked]>
Date: Fri, 05 Dec 2014 14:13:24 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-rabadan-bess-dci-evpn-overlay [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **December 19th**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If you are listed as a document author or contributor* please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-rabadan-bess-dci-evpn-overlay

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Fri, 5 Dec 2014 15:22:50 +0000

Support as co-author.

I am not aware of any IPR that applies to this draft.

Thanks.
Jorge

-----Original Message-----
From: Thomas Morin <[email-masked]>
Organization: Orange
Date: Friday, December 5, 2014 at 5:13 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: [bess]  Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 5 Dec 2014 16:31:06 +0000

I am not aware of IPR related to this draft

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 5 Dec 2014 16:49:56 +0000

+ support adoption of the draft as WG

---

From: "Sathappan, Senthil K (Senthil)" <[email-masked]>
Date: Fri, 5 Dec 2014 18:12:33 +0000

Support as co-author. 
I am not aware of any IPR that applies to this draft
Thanks,
Senthil.

-----Original Message-----
From: Rabadan, Jorge (Jorge) [mailto:[email-masked]] 
Sent: Friday, December 05, 2014 7:23 AM
To: Thomas Morin; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

Support as co-author.

Thanks.
Jorge

-----Original Message-----
From: Thomas Morin <[email-masked]>
Organization: Orange
Date: Friday, December 5, 2014 at 5:13 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"

>compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for 
>more details).
>

---

From: Florin Balus <[email-masked]>
Date: Fri, 5 Dec 2014 17:05:54 -0800

Support as co-author.
Florin

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 8 Dec 2014 06:47:16 +0000

Support as a co-author. Not aware of any IPR.

-Ali

---

From: Anil Lohiya <[email-masked]>
Date: Mon, 8 Dec 2014 22:26:44 +0000

support as a co-author. I am not aware of any IPR.

- Anil

---

From: "Dennis Cai (dcai)" <[email-masked]>
Date: Fri, 12 Dec 2014 04:01:55 +0000

Support as co-author !

-----Original Message-----
From: Anil Lohiya [mailto:[email-masked]] 
Sent: Monday, December 08, 2014 2:27 PM
To: EXT - [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

- Anil

---

From: "Dennis Cai (dcai)" <[email-masked]>
Date: Fri, 12 Dec 2014 16:48:13 +0000

Btw, I'm not aware of IPR.

-----Original Message-----
From: Dennis Cai (dcai) 
Sent: Thursday, December 11, 2014 8:02 PM
To: Anil Lohiya; EXT - [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

Support as co-author !

-----Original Message-----
From: Anil Lohiya [mailto:[email-masked]] 
Sent: Monday, December 08, 2014 2:27 PM
To: EXT - [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

- Anil

---

From: "OYA LUENGO, ROBERTO (ROBERTO)" <[email-masked]>
Date: Mon, 15 Dec 2014 23:27:27 +0000

Support

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Tue, 16 Dec 2014 00:49:06 +0000

Support

Andrew

Sent from my iPhone

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Tue, 16 Dec 2014 01:21:41 +0000

Support - very relevant for overlay based services in and out of the DC.

AJ
Nuage Networks

---

From: Haoweiguo <[email-masked]>
Date: Wed, 17 Dec 2014 04:00:26 +0000

This draft provides VLAN-based hand-off (option-A) and PW-based hand-off(similar to option-B,but MAC VRFs are created on DC GW) interconnection solution between NVO3 and MPLS L2VPN network(VPLS,EVPN,and etc). It is very beneficial and helpful for NVO3 DCI. So I support this adoption, i'm also not aware of IPR.

BTW:In draft-hao-l2vpn-inter-nvo3-evpn-00, vanilla option-B solution is provided for NVO3 and MPLS EVPN network interconnection. In this solution, MAC VRFs is not required on DC GW, only MPLS VPN Label and VNID switching is needed,it's another different and helpful solution.
Thanks,
weiguo
________________________________________
From: BESS [[email-masked]] on behalf of Dennis Cai (dcai) [[email-masked]]
Sent: Saturday, December 13, 2014 0:48
To: Anil Lohiya; EXT - [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

-----Original Message-----
From: Dennis Cai (dcai)
Sent: Thursday, December 11, 2014 8:02 PM
To: Anil Lohiya; EXT - [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

Support as co-author !

-----Original Message-----
From: Anil Lohiya [mailto:[email-masked]]
Sent: Monday, December 08, 2014 2:27 PM
To: EXT - [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

- Anil

---

From: Nabeel Cocker <[email-masked]>
Date: Tue, 16 Dec 2014 23:31:39 -0500

Support...

Nabeel Cocker

On Tue, Dec 16, 2014 at 11:00 PM, Haoweiguo <[email-masked]> wrote:
>
> This draft provides VLAN-based hand-off (option-A) and PW-based
> hand-off(similar to option-B,but MAC VRFs are created on DC GW)
> interconnection solution between NVO3 and MPLS L2VPN network(VPLS,EVPN,and
> etc). It is very beneficial and helpful for NVO3 DCI. So I support this
> adoption, i'm also not aware of IPR.
>
> BTW:In draft-hao-l2vpn-inter-nvo3-evpn-00, vanilla option-B solution is
> provided for NVO3 and MPLS EVPN network interconnection. In this solution,
> MAC VRFs is not required on DC GW, only MPLS VPN Label and VNID switching
> is needed,it's another different and helpful solution.
> Thanks,
> weiguo

---

From: Lucy yong <[email-masked]>
Date: Wed, 17 Dec 2014 16:21:26 +0000

Support!

Cheers,
Lucy

From: BESS [mailto:[email-masked]] On Behalf Of Nabeel Cocker
Sent: Tuesday, December 16, 2014 10:32 PM
To: Haoweiguo
Cc: Anil Lohiya; [email-masked]; EXT - [email-masked]; [email-masked]; Dennis Cai (dcai)
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

Support...

Nabeel Cocker

On Tue, Dec 16, 2014 at 11:00 PM, Haoweiguo <[email-masked]<mailto:[email-masked]>> wrote:
This draft provides VLAN-based hand-off (option-A) and PW-based hand-off(similar to option-B,but MAC VRFs are created on DC GW) interconnection solution between NVO3 and MPLS L2VPN network(VPLS,EVPN,and etc). It is very beneficial and helpful for NVO3 DCI. So I support this adoption, i'm also not aware of IPR.

BTW:In draft-hao-l2vpn-inter-nvo3-evpn-00, vanilla option-B solution is provided for NVO3 and MPLS EVPN network interconnection. In this solution, MAC VRFs is not required on DC GW, only MPLS VPN Label and VNID switching is needed,it's another different and helpful solution.
Thanks,
weiguo
________________________________________
From: BESS [[email-masked]<mailto:[email-masked]>] on behalf of Dennis Cai (dcai) [[email-masked]<mailto:[email-masked]>]
Sent: Saturday, December 13, 2014 0:48
To: Anil Lohiya; EXT - [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

-----Original Message-----
From: Dennis Cai (dcai)
Sent: Thursday, December 11, 2014 8:02 PM
To: Anil Lohiya; EXT - [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

Support as co-author !

-----Original Message-----
From: Anil Lohiya [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Monday, December 08, 2014 2:27 PM
To: EXT - [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

- Anil

-----Original Message-----
From: Thomas Morin <[email-masked]<mailto:[email-masked]>>
Organization: Orange
Date: Friday, December 5, 2014 5:13 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>"
<[email-masked]<mailto:[email-masked]>>
Subject: [bess]  Poll for adoption: draft-rabadan-bess-dci-evpn-overlay

>[email-masked]<mailto:[email-masked]>

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: Doug Hanks <[email-masked]>
Date: Thu, 18 Dec 2014 00:42:06 +0000

Support.

Thank you,

--
Doug Hanks
Sr. Data Center Architect, S3BU
JNCIE-ENT #213 and JNCIE-SP #875
?