Subject: [bess] Poll for adoption: draft-rosen-l3vpn-ir

From: Thomas Morin <[email-masked]>
Date: Thu, 04 Dec 2014 17:29:31 +0100

Hello working group,

This email starts a two-week poll on adopting draft-rosen-l3vpn-ir [1] 
as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **December 19th**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If you are listed as a document author or contributor* please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-rosen-l3vpn-ir

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 4 Dec 2014 16:54:40 +0000

As a co-author, I am not aware of IPRs related to this.

Jeffrey

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Thomas Morin
> Sent: Thursday, December 04, 2014 11:30 AM
> To: [email-masked]
> Cc: [email-masked]; Eric Rosen
> Subject: [bess] Poll for adoption: draft-rosen-l3vpn-ir
> 
> Hello working group,
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Eric C Rosen <[email-masked]>
Date: Thu, 4 Dec 2014 12:15:48 -0500

On 12/4/2014 11:29 AM, Thomas Morin wrote:

> If you are listed as a document author or contributor please respond
> to this email and indicate whether or not you are aware of any
> relevant IPR.

I am not aware of any such IPR.

---

From: Leonard Giuliano <[email-masked]>
Date: Fri, 5 Dec 2014 09:17:26 -0800

Support adoption of the draft.  This is a very useful deployment scenario 
for MVPN.  Though, I think it would be more accurate to replace the term 
"Ingress replication" with "Point-to-point", as P2MP is not referred to as 
"Egress Replication."

-Lenny

On Thu, 4 Dec 2014, Thomas Morin wrote:

| Hello working group,
| 
| This email starts a two-week poll on adopting draft-rosen-l3vpn-ir [1] as a
| working group item.
| 
| Please send comments to the list and state if you support adoption or
| not (in the later case, please also state the reasons).
| 
| This poll runs until **December 19th**.
| 
| 
| *Coincidentally*, we are also polling for knowledge of any IPR that
| applies to this draft, to ensure that IPR has been disclosed in
| compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
| and 5378 for more details).
| 
| ==> *If you are listed as a document author or contributor* please
| respond to this email and indicate whether or not you are aware of any
| relevant IPR.
| 
| The draft will not be adopted until a response has been received from
| each author and contributor.
| 
| If you are not listed as an author or contributor, then please explicitly
| respond only if you are aware of any IPR that has not yet been disclosed in
| conformance with IETF rules.
| 
| Thank you,
| 
| Martin & Thomas
| bess chairs
| 
| [1] https://tools.ietf.org/html/draft-rosen-l3vpn-ir
| 
| _______________________________________________
| BESS mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/bess
|