Subject: Re: [bess] Adoption of draft-boutros-l2vpn-evpn-vpws-04

From: <[email-masked]>
Date: Tue, 6 Jan 2015 11:52:06 +0100

Hi,

I am not aware of any IPR related to this draft.

Thanks,

Thomas 

-----Ursprüngliche Nachricht-----
Von: Thomas Morin [mailto:[email-masked]] 
Gesendet: Freitag, 19. Dezember 2014 10:06
An: BESS; [email-masked]
Betreff: Adoption of draft-boutros-l2vpn-evpn-vpws-04

[initially sent to l2vpn instead of bess]

Hi everyone,

Before formally adopting this in BESS, we need an answer from each co-author on this recurrent reminder question about existing knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Best,

-Thomas/Martin

Nabil:
> Hi,
> For the record, this call had closed on October 20. The draft has good 
> support. The authors are to work with the BESS WG chairs to issue this draft as a BESS working group draft.
>
> Thanks,
> Nabil & Giles
> _____________________________
> From: Bitar, Nabil
> N
> Sent: Monday, October 06, 2014 9:16 AM
> To: [email-masked]
> Cc: Giles Heron;
> [email-masked]
> Subject: [l2vpn] WG adoption call for the draft VPWS support in E-VPN, 
> draft-boutros-l2vpn-evpn-vpws-04
>
> L2VPN WG,
>
> This is the
> start of a 2-week call for adopting the draft ³VPWS support in E-VPN², 
> draft-boutros-l2vpn-evpn-vpws-04, as an L2VPN WG document. The draft 
> can be found at: 
> http://www.ietf.org/id/draft-boutros-l2vpn-evpn-vpws-04.txt
>
> This
> draft was well supported in the WG meeting in Toronto, but as always 
> we are taking it to the list to decide on WG adoption. Please, reply 
> to this email indicating your support or objection to adopting this 
> draft as a WG document. Substantive comments in addition to indicating 
> your support or objection are appreciated
>
> This call will close on Monday, October 20, 2014.
>
>
> Thanks,
> Nabil & Giles
>
>
>

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Tue, 6 Jan 2015 10:49:34 +0000

Hi,

I am not aware of any IPR related to this draft beyond what has already
been disclosed.

Thanks,
Samer

On 2014-12-19 1:05 AM, "Thomas Morin" <[email-masked]> wrote:

>Before formally adopting this in BESS, we need an answer from each
>co-author on this recurrent reminder question about existing knowledge
>of any IPR that applies to this draft, to ensure that IPR has been
>disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
>and 5378 for more details).
>
>==> *If you are listed as a document author or contributor* please
>respond to this email and indicate whether or not you are aware of any
>relevant IPR.
>
>If you are not listed as an author or contributor, then please
>explicitly respond only if you are aware of any IPR that has not yet
>been disclosed in conformance with IETF rules.
>
>Best,
>
>-Thomas/Martin
>
>
>Nabil:
>> Hi,
>> Subject: [l2vpn] WG adoption call for the draft VPWS
>> support in E-VPN, draft-boutros-l2vpn-evpn-vpws-04
>>
>> L2VPN WG,
>>
>> This is the
>>can be
>> found at: http://www.ietf.org/id/draft-boutros-l2vpn-evpn-vpws-04.txt
>>
>> This
>> draft was well supported in the WG meeting in Toronto, but as always we
>>are
>> taking it to the list to decide on WG adoption. Please, reply to this
>>email
>> indicating your support or objection to adopting this draft as a WG
>> document. Substantive comments in addition to indicating your support or
>> objection are appreciated
>>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 6 Jan 2015 17:37:30 +0000

Happy New Year all!

Cheers,
Jeff

-----Original Message-----
From: "Samer Salam   (ssalam)" <[email-masked]>
Date: Tuesday, January 6, 2015 at 2:49 AM
To: Thomas Morin <[email-masked]>, BESS <[email-masked]>,
"[email-masked]"
<[email-masked]>
Subject: Re: Adoption of draft-boutros-l2vpn-evpn-vpws-04
Resent-To: <[email-masked]>, John Drake <[email-masked]>, Jeff
Tantsura <[email-masked]>, <[email-masked]>,
Ali Sajassi <[email-masked]>, Sami Boutros <[email-masked]>,
<[email-masked]>, <[email-masked]>

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Tue, 6 Jan 2015 19:02:30 +0000

The same here.

Thanks,

Sami

---

From: Thomas Morin <[email-masked]>
Date: Wed, 07 Jan 2015 09:48:22 +0100

Hi everyone,

We have a new working group document.
Can authors please repost as draft-ietf-bess-evpn-vpws-00 ?

Best,

-Thomas