Subject: [bess] Poll for adoption: draft-morin-bess-multicast-damping

From: Martin Vigoureux <[email-masked]>
Date: Mon, 26 Jan 2015 10:47:02 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-morin-bess-multicast-damping [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **February 9th**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If you are listed as a document author or contributor* please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-morin-bess-multicast-damping

---

From: Thomas Morin <[email-masked]>
Date: Mon, 26 Jan 2015 11:37:53 +0100

Hi working group,

I'm not aware of any undisclosed IPR related to this draft, and support 
adoption as a co-author.

Best,

-Thomas

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 26 Jan 2015 14:27:11 +0000

As co-author, I support the adoption, and I am not aware of relevant IPRs.

Jeffrey

> -----Original Message-----
> From: Martin Vigoureux [mailto:[email-masked]]
> Sent: Monday, January 26, 2015 4:47 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Poll for adoption: draft-morin-bess-multicast-damping
> 
> Hello working group,
>

---

From: Jeff Haas <[email-masked]>
Date: Mon, 26 Jan 2015 14:52:15 -0500

I am unaware of any IPR on this documentation.  And if someone is foolish enough to try to file some, I'm happy to throw 30 years of existing practice for applying state damping to BGP routes at them.

-- Jeff

On Jan 26, 2015, at 4:47 AM, Martin Vigoureux <[email-masked]> wrote:

> respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
>

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Tue, 27 Jan 2015 08:24:46 +0000

Support,

Andrew

On 2015-01-26, 6:47 PM, "Martin Vigoureux" wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Tue, 27 Jan 2015 09:36:11 +0000

Support!
Thx
Jorge

-----Original Message-----
From: Martin Vigoureux <[email-masked]>
Date: Monday, January 26, 2015 at 1:47 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: [bess] Poll for adoption: draft-morin-bess-multicast-damping

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Tue, 27 Jan 2015 10:00:58 +0000

Support this is a useful feature to improve multicast deployments

---

From: Robert Kebler <[email-masked]>
Date: Tue, 27 Jan 2015 17:13:43 +0000

Hi,

I'm not aware of any IPR related to this draft.  I support adoption as a co-author.

Thanks,
Bob

> This email starts a two-week poll on adopting draft-morin-bess-
> multicast-damping [1] as a working group item.
> 
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
> more details).
>

---

From: Nabeel Cocker <[email-masked]>
Date: Wed, 28 Jan 2015 23:08:52 -0500

Support!
Nabeel Cocker

On Mon, Jan 26, 2015 at 4:47 AM, Martin Vigoureux <
[email-masked]> wrote:

> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>

---

From: Pavan Kurapati <[email-masked]>
Date: Fri, 30 Jan 2015 15:03:47 +0000

I support this draft for adoption

--Pavan