Subject: [bess] Poll for adoption: draft-rabadan-l2vpn-evpn-prefix-advertisement

From: Martin Vigoureux <[email-masked]>
Date: Wed, 7 Jan 2015 12:01:54 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-rabadan-l2vpn-evpn-prefix-advertisement [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **January 21st**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If you are listed as a document author or contributor* please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] 
https://tools.ietf.org/html/draft-rabadan-l2vpn-evpn-prefix-advertisement

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Wed, 7 Jan 2015 14:51:43 +0000

Support as co-author.

Not aware of any IPR.

Thx
Jorge

-----Original Message-----
From: Martin Vigoureux <[email-masked]>
Date: Wednesday, January 7, 2015 at 3:01 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: [bess] Poll for
adoption:	draft-rabadan-l2vpn-evpn-prefix-advertisement

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: John E Drake <[email-masked]>
Date: Wed, 7 Jan 2015 14:58:07 +0000

Support

Yours Irrespectively,

John

> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Wednesday, January 07, 2015 6:02 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [bess] Poll for adoption: draft-rabadan-l2vpn-evpn-prefix-
> advertisement
> 
> Hello working group,
> 
> This email starts a two-week poll on adopting draft-rabadan-l2vpn-evpn-
> prefix-advertisement [1] as a working group item.
> 
> Please send comments to the list and state if you support adoption or not (in
> the later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If you are listed as a document author or contributor* please respond
> to this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
> 
> [1]

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 7 Jan 2015 18:17:23 +0000

Support as a co-author. I am not aware of any IPR.

Regards,
Ali

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 7 Jan 2015 18:26:01 +0000

Yes/support

Cheers,
Jeff

-----Original Message-----
From: Ali Sajassi <[email-masked]>
Date: Wednesday, January 7, 2015 at 10:17 AM
To: Martin Vigoureux <[email-masked]>,
"[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: Re: [bess] Poll for adoption:
draft-rabadan-l2vpn-evpn-prefix-advertisement

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 7 Jan 2015 18:31:01 +0000

I support the adoption of this draft as WG given the use case it enables.
I am not aware of IPR related to this draft

---

From: Florin Balus <[email-masked]>
Date: Wed, 7 Jan 2015 11:00:36 -0800

Support as co-author. Not aware of any IPR.
Thx,
Florin

On Wed, Jan 7, 2015 at 3:01 AM, Martin Vigoureux <
[email-masked]> wrote:

> [1] https://tools.ietf.org/html/draft-rabadan-l2vpn-evpn-
> prefix-advertisement
>

---

From: John E Drake <[email-masked]>
Date: Wed, 7 Jan 2015 19:58:39 +0000

I'm not aware of any IPR

Yours Irrespectively,

John

---

From: "Russ White" <[email-masked]>
Date: Wed, 7 Jan 2015 16:53:52 -0500

Support.

:-)

Russ

> From: BESS [mailto:[email-masked]] On Behalf Of Jeff Tantsura
> Sent: Wednesday, January 7, 2015 1:26 PM
> To: Martin Vigoureux; [email-masked]
> Subject: Re: [bess] Poll for adoption: draft-rabadan-l2vpn-evpn-prefix-
> advertisement
> 
> Yes/support
> 
> Cheers,
> Jeff
> 
> 
> >>compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
> >>more details).
> >>

---

From: Nabee Cocker <[email-masked]>
Date: Wed, 7 Jan 2015 17:59:22 -0500

Support. 

Regards
Nabeel Cocker

Sent from my iPhone

> On Jan 7, 2015, at 6:01 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello working group,
> 
> respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
> 
> [1] https://tools.ietf.org/html/draft-rabadan-l2vpn-evpn-prefix-advertisement
>

---

From: "Palislamovic, Senad (Senad)" <[email-masked]>
Date: Fri, 16 Jan 2015 19:44:36 +0000

Support as a co-author and not aware of any IPRs.

Thanks

Senad

Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

-------- Original message --------
From: Martin Vigoureux
Date:01/07/2015 03:02 (GMT-08:00)
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-rabadan-l2vpn-evpn-prefix-advertisement

Hello working group,

Thank you,

Martin & Thomas
bess chairs

[1]

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 26 Jan 2015 10:30:14 +0100

Hello working group,

we have a new WG Document.

Authors, could you please republish as
draft-ietf-bess-evpn-prefix-advertisement-00

Thank you
-m