Subject: [bess] Poll for adoption: draft-xu-l3vpn-virtual-subnet-fib-reduction

From: Martin Vigoureux <[email-masked]>
Date: Wed, 7 Jan 2015 12:06:09 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-xu-l3vpn-virtual-subnet-fib-reduction [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **January 21st**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If you are listed as a document author or contributor* please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-xu-l3vpn-virtual-subnet-fib-reduction

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 7 Jan 2015 18:31:59 +0000

Support adoption of the draft as WG doc
Not aware of IPR related to this draft

On 07/01/15 12:06, "Martin Vigoureux"
<[email-masked]> wrote:

>[1] 
>https://tools.ietf.org/html/draft-xu-l3vpn-virtual-subnet-fib-reduction
>
>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 8 Jan 2015 00:59:57 +0000

Support as a co-author. I'm not aware of any IPR related to this doc.

Best regards,
Xiaohu 

> -----Original Message-----
> From: Martin Vigoureux [mailto:[email-masked]]
> Sent: Wednesday, January 07, 2015 7:06 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Poll for adoption: draft-xu-l3vpn-virtual-subnet-fib-reduction
> 
> Hello working group,
> 
> Please send comments to the list and state if you support adoption or not (in the
> later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly respond
> only if you are aware of any IPR that has not yet been disclosed in conformance
> with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 8 Jan 2015 08:25:22 -0500

Support as a co-author.  I do not know of any IPR on this draft. 

Sue 

-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]] 
Sent: Wednesday, January 07, 2015 6:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-xu-l3vpn-virtual-subnet-fib-reduction

Hello working group,

Please send comments to the list and state if you support adoption or not
(in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies
to this draft, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If you are listed as a document author or contributor* please respond
to this email and indicate whether or not you are aware of any relevant IPR.

If you are not listed as an author or contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

---

From: Haoweiguo <[email-masked]>
Date: Tue, 13 Jan 2015 02:20:33 +0000

This draft can effectively reduce FIB size of PE routers and enhance scalability,especially in large scale data center scenario. So i support the adoption.
I also do not know any IPR on this draft.

Thanks,
weiguo
________________________________________
From: BESS [[email-masked]] on behalf of Susan Hares [[email-masked]]
Sent: Thursday, January 08, 2015 21:25
To: 'Martin Vigoureux'; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption:  draft-xu-l3vpn-virtual-subnet-fib-reduction

Sue

-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]]
Sent: Wednesday, January 07, 2015 6:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-xu-l3vpn-virtual-subnet-fib-reduction

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Lucy yong <[email-masked]>
Date: Tue, 13 Jan 2015 16:04:02 +0000

Support!

Lucy
-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]]
Sent: Wednesday, January 07, 2015 6:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-xu-l3vpn-virtual-subnet-fib-reduction

Hello working group,

This email starts a two-week poll on adopting draft-xu-l3vpn-virtual-subnet-fib-reduction [1] as a working group item.

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 15 Jan 2015 00:53:28 +0000

Support the adoption. Draft provides a useful solution for FIB scalability.

Best regards,
Jie

> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Subject: [bess] Poll for adoption: draft-xu-l3vpn-virtual-subnet-fib-reduction
> 
> Hello working group,
> 
> Please send comments to the list and state if you support adoption or not (in
> the later case, please also state the reasons).
> 
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>

---

From: Uma Chunduri <[email-masked]>
Date: Thu, 15 Jan 2015 01:18:44 +0000

Support.

--
Uma C.

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Wednesday, January 07, 2015 3:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Poll for adoption: draft-xu-l3vpn-virtual-subnet-fib-reduction

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: <[email-masked]>
Date: Thu, 15 Jan 2015 07:50:43 +0000

Hello WG,

I too support the adoption of draft-xu-l3vpn-virtual-subnet-fib-reduction as a bess WG item. As a co-author, I'm not aware of any IPR pertaining to this document.

Cheers,

Christian.
-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Wednesday, January 07, 2015 3:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Poll for adoption: draft-xu-l3vpn-virtual-subnet-fib-reduction

Hello working group,

Thank you,

Martin & Thomas
bess chairs

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 26 Jan 2015 10:32:09 +0100

Hello working group,

we have a new WG Document.

Authors, could you please republish as:
draft-ietf-bess-virtual-subnet-fib-reduction-00

Thank you
-m