Subject: Re: [bess] Poll for adoption: draft-sajassi-bess-evpn-vpls-seamless-integ

From: Martin Vigoureux <[email-masked]>
Date: Tue, 10 Feb 2015 10:38:45 +0100

Authors, Working Group,

this poll has ended and we are not in a position to adopt this document.
The support is quite limited, and not all the authors have replied to 
the IPR question.
We are thus extending this poll until the 17th of February.

M&T

Le 26/01/2015 10:46, Martin Vigoureux a écrit :
> Hello working group,
>
> This email starts a two-week poll on adopting
> draft-sajassi-bess-evpn-vpls-seamless-integ [1] as a working group item.
>
> Please send comments to the list and state if you support adoption or
> not (in the later case, please also state the reasons).
>
> This poll runs until **February 9th**.
>
>
> *Coincidentally*, we are also polling for knowledge of any IPR that
> applies to this draft, to ensure that IPR has been disclosed in
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
> and 5378 for more details).
>
> ==> *If you are listed as a document author or contributor* please
> respond to this email and indicate whether or not you are aware of any
> relevant IPR.
>
> The draft will not be adopted until a response has been received from
> each author and contributor.
>
> If you are not listed as an author or contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet
> been disclosed in conformance with IETF rules.
>
> Note that an IPR disclosure [2] exists for this document.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>
> [1] https://tools.ietf.org/html/draft-sajassi-bess-evpn-vpls-seamless-integ
> [2] https://datatracker.ietf.org/ipr/2472/
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>

---

From: Luay Jalil <[email-masked]>
Date: Tue, 10 Feb 2015 14:20:35 -0600

This is a useful draft. Support

Luay

On Tue, Feb 10, 2015 at 3:38 AM, Martin Vigoureux <
[email-masked]> wrote:

> The support is quite limited, and not all the authors have replied to the
> IPR question.

-- 
*Luay*

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Tue, 10 Feb 2015 20:22:06 +0000

I¹m strongly supporting the adoption of this document.
This is solving a real problem seen on many customers.

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

 Think before you print.This
 email may contain confidential and privileged material for the sole use
 of the intended recipient. Any review, use, distribution or disclosure
by others is strictly prohibited. If you are not the intended recipient
(or authorized to receive for the recipient), please contact the sender
by reply email and delete all copies of this message.
Please click here 
<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for
Company Registration Information.

On 2015-02-10, 4:38 AM, "Martin Vigoureux"
<[email-masked]> wrote:

>> [1] 
>>https://tools.ietf.org/html/draft-sajassi-bess-evpn-vpls-seamless-integ

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 10 Feb 2015 20:32:30 +0000

+1 

Jim Uttaro

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Patrice Brissette (pbrisset)
Sent: Tuesday, February 10, 2015 3:22 PM
To: Martin Vigoureux; [email-masked]
Subject: Re: [bess] Poll for adoption: draft-sajassi-bess-evpn-vpls-seamless-integ

Regards,

Patrice

   Patrice Brissette

[email-masked]
Phone: +1 613 254 3336

---

From: "Mcdysan, David E" <[email-masked]>
Date: Wed, 11 Feb 2015 10:28:31 -0500

Support.

Dave

---

From: "Jose Liste (jliste)" <[email-masked]>
Date: Wed, 11 Feb 2015 17:37:23 +0000

Support

Jose Liste

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of UTTARO, JAMES
Sent: Tuesday, February 10, 2015 12:33 PM
To: Patrice Brissette (pbrisset); 'Martin Vigoureux'; [email-masked]'
Subject: Re: [bess] Poll for adoption: draft-sajassi-bess-evpn-vpls-seamless-integ

+1

Jim Uttaro

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Patrice Brissette (pbrisset)
Sent: Tuesday, February 10, 2015 3:22 PM
To: Martin Vigoureux; [email-masked]
Subject: Re: [bess] Poll for adoption: draft-sajassi-bess-evpn-vpls-seamless-integ

Regards,

Patrice

   Patrice Brissette

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE Canada Cisco.com <http://www.cisco.com/global/CA/>

 Think before you print.This
 email may contain confidential and privileged material for the sole use  of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here
<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for Company Registration Information.

---

From: Aldrin Isaac <[email-masked]>
Date: Wed, 11 Feb 2015 17:19:20 -0500

Support.

On Monday, January 26, 2015, Martin Vigoureux <
[email-masked]> wrote:

> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 11 Feb 2015 22:50:04 +0000

Support.

---

From: "Voyer, Daniel (520309)" <[email-masked]>
Date: Wed, 11 Feb 2015 17:52:44 -0500

+1

DanV

Sent from my mobile

> On Feb 11, 2015, at 17:50, Reshad Rahman (rrahman) <[email-masked]> wrote:
> 
> Support.
> 
> 
> 
>

---

From: "DelRegno, Christopher N (Nick)" <[email-masked]>
Date: Fri, 13 Feb 2015 15:23:59 -0500

Folks, I apologize for the delay in responding.

As a co-author, I support WG adoption of this draft.  I am not aware of any related IPR that hasn't been disclosed.

Thanks,
Nick 

Christopher N. "Nick" Del Regno, Fellow
Verizon, Product Network Evolution Architecture
400 International Pkwy
Richardson, TX  75081

-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]] 
Sent: Monday, January 26, 2015 3:47 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-sajassi-bess-evpn-vpls-seamless-integ

Hello working group,

This email starts a two-week poll on adopting draft-sajassi-bess-evpn-vpls-seamless-integ [1] as a working group item.

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 20 Feb 2015 19:44:35 +0100

WG,

we have a new WG Document.

Authors, could you please republish as 
draft-ietf-bess-evpn-vpls-seamless-integ-00

thank you

-m