Subject: [bess] Poll for adoption: draft-sajassi-bess-evpn-etree

From: Thomas Morin <[email-masked]>
Date: Mon, 02 Feb 2015 15:02:59 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-sajassi-bess-evpn-etree-00 [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **February 16th**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If* you are listed as a document author or contributor please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-sajassi-bess-evpn-etree

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Mon, 2 Feb 2015 14:07:44 +0000

Support as a co-author, not aware of IPR related to this draft

On 02/02/15 15:02, "Thomas Morin" <[email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 2 Feb 2015 14:50:40 +0000

Yes/support

Cheers,
Jeff

-----Original Message-----
From: Thomas Morin <[email-masked]>
Organization: Orange
Date: Monday, February 2, 2015 at 6:02 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: [bess]   Poll for adoption: draft-sajassi-bess-evpn-etree

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Mon, 2 Feb 2015 15:00:39 +0000

Support as co-author.
Not aware of any IPR.

Thanks.
Jorge

---

From: Nabee Cocker <[email-masked]>
Date: Mon, 2 Feb 2015 10:04:47 -0500

Hello. 

Support. 

Nabeel

Sent from my iPhone

> On Feb 2, 2015, at 9:02 AM, Thomas Morin <[email-masked]> wrote:
> 
> Hello working group,
> 
> respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
>

---

From: "OYA LUENGO, ROBERTO (ROBERTO)" <[email-masked]>
Date: Mon, 2 Feb 2015 16:56:47 +0000

Support

---

From: Lucy yong <[email-masked]>
Date: Mon, 9 Feb 2015 15:41:55 +0000

I support this adoption.

Some comments:

The draft supports root/leaf Ethernet segment (case 3), it should state out the forwarding rules among root/leaf ES, root ES, and leaf ES. 

Scenarios 2 and scenarios 3 are different. Case 3 is a case 2, but case 2 is not a case 3. It is necessary for the draft to point out this and make clear for the operation on case 3. 

Cheers,
Lucy

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Monday, February 02, 2015 8:03 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Poll for adoption: draft-sajassi-bess-evpn-etree

Hello working group,

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If* you are listed as a document author or contributor please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

Thank you,

Martin & Thomas
bess chairs