Subject: [bess] FW: New Version Notification for draft-xu-bess-l3vpn-prefix-orf-00.txt

From: Xuxiaohu <[email-masked]>
Date: Mon, 2 Feb 2015 01:59:42 +0000

Any comments and suggestions are welcome.

Best regards,
Xiaohu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Saturday, January 31, 2015 3:48 PM
> To: Xuxiaohu; Xuxiaohu
> Subject: New Version Notification for draft-xu-bess-l3vpn-prefix-orf-00.txt
> 
> 
> A new version of I-D, draft-xu-bess-l3vpn-prefix-orf-00.txt
> has been successfully submitted by Xiaohu Xu and posted to the IETF repository.
> 
> Name:		draft-xu-bess-l3vpn-prefix-orf
> Revision:	00
> Title:		L3VPN Address Prefix Based Outbound Route Filter for BGP-4
> Document date:	2015-01-30
> Group:		Individual Submission
> Pages:		4
> URL:
> http://www.ietf.org/internet-drafts/draft-xu-bess-l3vpn-prefix-orf-00.txt
> Status:
> https://datatracker.ietf.org/doc/draft-xu-bess-l3vpn-prefix-orf/
> Htmlized:       http://tools.ietf.org/html/draft-xu-bess-l3vpn-prefix-orf-00
> 
> 
> Abstract:
>    This document defines a new Outbound Router Filter (ORF) type for
>    BGP, refered to as "L3VPN Address Prefix Outbound Route Filter", that
>    can be used to perform L3VPN address-prefix-based route filtering.
>    This ORF-type supports prefix-length- or range-based matching, wild-
>    card-based address prefix matching, as well as the exact address
>    prefix matching for L3VPN address families.  The L3VPN Address Prefix
>    ORF is applicable in the Virtual Subnet context.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 2 Feb 2015 02:05:58 +0000

By the way, this draft is an update of the previous draft (https://tools.ietf.org/html/draft-xu-l3vpn-prefix-orf-00).

> From: Xuxiaohu
> Sent: Monday, February 02, 2015 10:00 AM
> To: [email-masked]
> Subject: FW: New Version Notification for draft-xu-bess-l3vpn-prefix-orf-00.txt
> 
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > The IETF Secretariat