Subject: [bess] [IANA #812089] Protocol Action: 'Covering Prefixes Outbound Route Filter for BGP-4' to Proposed Standard (draft-ietf-bess-orf-covering-prefixes-06.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 11 Mar 2015 22:31:51 +0000

Dear Authors:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the IANA Actions for the following RFC-to-be:

draft-ietf-bess-orf-covering-prefixes-06

ACTION 1:

IANA has updated the reference for the following BGP Outbound Route Filtering (ORF) Type:

65	CP-ORF	[RFC-ietf-bess-orf-covering-prefixes-03]

Please see
http://www.iana.org/assignments/bgp-parameters

ACTION 2:

IANA has updated the reference for the following Transitive Opaque Extended Community Sub-Type:

0x03 	CP-ORF	[RFC-ietf-bess-orf-covering-prefixes-03]

Please see
http://www.iana.org/assignments/bgp-extended-communities

Please let us know whether the above IANA Actions look OK. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's IANA Actions are complete. (If this document has a team of authors, one reply on behalf of everyone will suffice.)

We'll update the reference when the RFC Editor notifies us that they've assigned a number.

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 12 Mar 2015 06:59:56 +0000

Hi,

It should definitely be pointing at version 06. Here are the corrected versions:

We'll replace the draft string when the RFC Editor notifies us that they've assigned a number. In the meantime, I'll let them know that the actions are complete. 

thanks,
Amanda 

On Thu Mar 12 01:32:18 2015, [email-masked] wrote:
> Hi Amanda,
> 
> I have two questions.
> 
> The latest version of draft-ietf-bess-orf-covering prefixes is 06.
> Your reference is RFC-ietf-bess-orf-covering-prefixes-03. Does that
> make a difference?
> 
> Also, I assume that this string will be replaced with an RFC number
> when one is assigned. Is that right?
> 
> Otherwise, it looks OK.
> 
> Ron
> 
> 
> > -----Original Message-----
> > From: Amanda Baber via RT [mailto:[email-masked]]
> > Sent: Wednesday, March 11, 2015 6:32 PM
> > Cc: [email-masked]
> > Subject: [IANA #812089] Protocol Action: 'Covering Prefixes Outbound
> > Route
> > Filter for BGP-4' to Proposed Standard (draft-ietf-bess-orf-covering-
> > prefixes-
> > 06.txt)
> >
> > Dear Authors:
> >
> > Please let us know whether the above IANA Actions look OK. As soon as
> > we
> > receive your confirmation, we'll notify the RFC Editor that this
> > document's
> > IANA Actions are complete. (If this document has a team of authors,
> > one
> > reply on behalf of everyone will suffice.)
> >
> > We'll update the reference when the RFC Editor notifies us that
> > they've
> > assigned a number.
> >
> > Thanks,
> >
> > Amanda Baber
> > IANA Request Specialist
> > ICANN
>

---

From: Ronald Bonica <[email-masked]>
Date: Thu, 12 Mar 2015 01:31:52 +0000

Hi Amanda,

I have two questions.

The latest version of draft-ietf-bess-orf-covering prefixes is 06. Your reference is RFC-ietf-bess-orf-covering-prefixes-03. Does that make a difference?

Also, I assume that this string will be replaced with an RFC number when one is assigned. Is that right?

Otherwise, it looks OK.

                                         Ron

> Subject: [IANA #812089] Protocol Action: 'Covering Prefixes Outbound Route
> Filter for BGP-4' to Proposed Standard (draft-ietf-bess-orf-covering-prefixes-
> 06.txt)
> 
> Dear Authors:
> 
> Please let us know whether the above IANA Actions look OK. As soon as we
> receive your confirmation, we'll notify the RFC Editor that this document's
> IANA Actions are complete. (If this document has a team of authors, one

---

From: Ronald Bonica <[email-masked]>
Date: Thu, 12 Mar 2015 15:06:45 +0000

Perfect!

> Sent: Thursday, March 12, 2015 3:00 AM
> We'll replace the draft string when the RFC Editor notifies us that they've
> assigned a number. In the meantime, I'll let them know that the actions are
> complete.
> 
> thanks,
> Amanda
> 
> > > Route Filter for BGP-4' to Proposed Standard
> > > (draft-ietf-bess-orf-covering-
> > > prefixes-
> > > 06.txt)
> > >
> > > Dear Authors:
> > >
> > > Please let us know whether the above IANA Actions look OK. As soon
> > > as we receive your confirmation, we'll notify the RFC Editor that
> > > this document's IANA Actions are complete. (If this document has a
> > > team of authors, one reply on behalf of everyone will suffice.)
> > >
> > > they've assigned a number.
> > >
> > > Thanks,
> > >
> > > Amanda Baber
> > > IANA Request Specialist
> > > ICANN
> >
> 
>