Subject: [bess] IDR BGP modules

From: "Susan Hares" <[email-masked]>
Date: Wed, 25 Mar 2015 12:28:39 -0400

Two models have been presented at IDR interims and the last 2-3 IETFs: 

http://datatracker.ietf.org/doc/draft-zhdankin-idr-bgp-cfg/

http://datatracker.ietf.org/doc/draft-shaikh-idr-bgp-model/

(Open Config group) 

The authors of these two BGP yang models have been working on creating one
model. 

Sue

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 25 Mar 2015 12:59:39 -0400

Deepak, Kishore, Tapraj, Ali, and Luay: 

Thank you for making the effort to create an EVPN draft. 

 <http://tools.ietf.org/html?draft=draft-tsingh-bess-pbb-evpn-yang-cfg>
draft-tsingh-bess-pbb-evpn-yang-cfg

I look forward to your revision with a more holistic view that includes the
draft below. 

Sue 

From: BESS [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, March 25, 2015 12:29 PM
To: [email-masked]
Cc: Alvaro Retana (aretana); Thomas Morin; Martin Vigoureux
Subject: [bess] IDR BGP modules

(Open Config group) 

Sue

---

From: Tapraj Singh <[email-masked]>
Date: Wed, 25 Mar 2015 20:13:57 +0000

Hi Susan,
    Thank you for your inputs and we will go through these drafts to align our draft proposal.
    Our idea here is to have  yang data modeling PBB EVPN only. We will refer to BGP related section to BGP yang modeling drafts proposal.

Thanks
Tapraj

On Mar 25, 2015, at 12:00 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

draft-tsingh-bess-pbb-evpn-yang-cfg<http://tools.ietf.org/html?draft=draft-tsingh-bess-pbb-evpn-yang-cfg>

I look forward to your revision with a more holistic view that includes the draft below.

Sue

To: [email-masked]<mailto:[email-masked]>

The authors of these two BGP yang models have been working on creating one model.

Sue
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess