Subject: [bess] Poll for adoption: draft-keyupate-l2vpn-fat-pw-bgp

From: Martin Vigoureux <[email-masked]>
Date: Fri, 12 Jun 2015 17:58:02 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-keyupate-l2vpn-fat-pw-bgp [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **June the 26th**.

*Coincidentally*, we are also polling for knowledge of any IPR that 
applies to this draft, to ensure that IPR has been disclosed in 
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for 
more details).

*If you are listed as a document author or contributor* please respond 
to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from 
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-keyupate-l2vpn-fat-pw-bgp

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Fri, 12 Jun 2015 16:27:28 +0000

I support this document for WG adoption as co-author.
Not aware of any related IPR.

Thanks.
Jorge

-----Original Message-----
From: Martin Vigoureux <[email-masked]>
Date: Friday, June 12, 2015 at 8:58 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] Poll for adoption: draft-keyupate-l2vpn-fat-pw-bgp

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Nabeel Cocker <[email-masked]>
Date: Fri, 12 Jun 2015 13:01:14 -0400

support.

Nabeel Cocker

---

From: "Jose Liste (jliste)" <[email-masked]>
Date: Fri, 12 Jun 2015 22:13:21 +0000

Support as co-author
Also not aware of related IPR

Thanks,
Jose

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Friday, June 12, 2015 8:58 AM
To: [email-masked]
Subject: [bess] Poll for adoption: draft-keyupate-l2vpn-fat-pw-bgp

Hello working group,

This email starts a two-week poll on adopting draft-keyupate-l2vpn-fat-pw-bgp [1] as a working group item.

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

*If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Fri, 12 Jun 2015 23:28:19 +0000

I support this document for WG adoption as a co-author.
Not aware of any related IPR.

Regards,
Keyur

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 19 Jun 2015 18:06:01 +0000

Hi,

I support this document for WG adoption.

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

 Think before you print.This
 email may contain confidential and privileged material for the sole use
 of the intended recipient. Any review, use, distribution or disclosure
by others is strictly prohibited. If you are not the intended recipient
(or authorized to receive for the recipient), please contact the sender
by reply email and delete all copies of this message.
Please click here 
<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for
Company Registration Information.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 19 Jun 2015 14:56:49 -0700

Martin,

I support the adoption of this draft.

Cheers,
Andy

On Fri, Jun 12, 2015 at 8:58 AM, Martin Vigoureux <
[email-masked]> wrote:

> applies to this draft, to ensure that IPR has been disclosed in compliance
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
>
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>

---

From: Loa Andersson <[email-masked]>
Date: Sat, 20 Jun 2015 10:47:52 +0200

Martin,

I reviewed the draft and think it is ready for adoption as a wg
document.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 23 Jun 2015 02:58:13 +0000

Hi Martin,

I think the draft is ready for WG adoption; however, I¹d like to suggest
two changes before the publication of the next rev:

1) change the name from fat-pw-bgp to flow-label-bgp as this draft is also
applicable to EVPN/EVPN-VPWS and there is no PW in EVPN !!

2) modify this draft slightly to include EVPN as well - i.e., the same
flag and procedures can be used in evpn when advertising EVPN routes.

Cheers,
Ali

---

From: Nitin Singh <[email-masked]>
Date: Tue, 23 Jun 2015 05:36:06 +0000

Hi Ali , 

Is there plan to use layer 2 info extended community for EVPN too ? 

I think it is a good idea to leverage the " layer 2 info extended community"  to signal for Flow Label for EVPN VPWS service . 

Thanks 
Nitin 

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Ali Sajassi (sajassi)
Sent: Monday, June 22, 2015 7:58 PM
To: Martin Vigoureux; [email-masked]
Subject: Re: [bess] Poll for adoption: draft-keyupate-l2vpn-fat-pw-bgp

Hi Martin,

I think the draft is ready for WG adoption; however, I¹d like to suggest two changes before the publication of the next rev:

1) change the name from fat-pw-bgp to flow-label-bgp as this draft is also applicable to EVPN/EVPN-VPWS and there is no PW in EVPN !!

2) modify this draft slightly to include EVPN as well - i.e., the same flag and procedures can be used in evpn when advertising EVPN routes.

Cheers,
Ali

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 23 Jun 2015 16:23:09 +0000

Hi Nitin,

Yes, I belive we should leverage it and thus not defining a new one
considering that most of the flags are in common.

Cheers,
Ali

On 6/22/15, 10:36 PM, "Nitin Singh" <[email-masked]> wrote:

>I think it is a good idea to leverage the " layer 2 info extended
>community"  to signal for Flow Label for EVPN VPWS service .
>
>Thanks 
>Nitin 
>
>1) change the name from fat-pw-bgp to flow-label-bgp as this draft is
>also applicable to EVPN/EVPN-VPWS and there is no PW in EVPN !!
>