Subject: [bess] [IANA #830536] Protocol Action: 'BGP ACCEPT_OWN Community Attribute' to Proposed Standard (draft-ietf-l3vpn-acceptown-community-10.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 26 Jun 2015 19:23:29 +0000

Dear Authors:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the IANA Actions for the following RFC-to-be:

draft-ietf-l3vpn-acceptown-community-10

IANA has updated the reference for the following registration in the BGP Well-known Communities registry:

0xFFFF0001	ACCEPT-OWN	[RFC-ietf-l3vpn-acceptown-community-10]

Please see
http://www.iana.org/assignments/bgp-well-known-communities

Please let us know whether the above IANA Action looks OK. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's IANA Actions are complete. (If this document has a team of authors, one reply on behalf of everyone will suffice.)

We'll update the reference when the RFC Editor notifies us that they've assigned a number.

Thanks,

Amanda Baber
IANA Senior Specialist
ICANN

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 26 Jun 2015 15:40:19 -0400

Looks fine to me. I assume the reference will be (auto?) updated once the RFC has a number.

Thanks,

--John

> On Jun 26, 2015, at 3:23 PM, Amanda Baber via RT <[email-masked]> wrote:
> 
> Dear Authors:
>

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 26 Jun 2015 19:42:12 +0000

Thanks! We'll update it when the RFC Editor notifies us that they've assigned the number.

Amanda

On Fri Jun 26 19:40:50 2015, [email-masked] wrote:
> > Please let us know whether the above IANA Action looks OK. As soon as
> > we receive your confirmation, we'll notify the RFC Editor that this
> > document's IANA Actions are complete. (If this document has a team of
> > authors, one reply on behalf of everyone will suffice.)
> >