Subject: [bess] Ben Campbell's No Objection on draft-ietf-bess-virtual-subnet-06: (with COMMENT)

From: "Ben Campbell" <[email-masked]>
Date: Wed, 02 Dec 2015 14:29:24 -0800

Ben Campbell has entered the following ballot position for
draft-ietf-bess-virtual-subnet-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-virtual-subnet/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Just a couple of editorial comments:

- section 1, first paragraph, 2nd sentence:
The sentence is confusing, and may suffer from an editing or copy-paste
error.  I'm not sure what "costly at the risk" of means. 
Also, who "generally admits" this to be true?

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 3 Dec 2015 02:30:15 +0000

Hi Ben,

Thanks for your comments. Please see my response inline.

> -----Original Message-----
> From: Ben Campbell [mailto:[email-masked]]
> Sent: Thursday, December 03, 2015 6:29 AM
> To: The IESG
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: Ben Campbell's No Objection on draft-ietf-bess-virtual-subnet-06: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> The sentence is confusing, and may suffer from an editing or copy-paste error.
> I'm not sure what "costly at the risk" of means.

How about doing the following change:

OLD:

" It's generally admitted that IP renumbering of servers (i.e., VMs) after
   the migration is usually complex and costly at the risk of extending
   the business downtime during the process of migration. "

NEW:

"It's generally admitted that IP renumbering of servers (i.e., VMs) after
   the migration is usually complex and costly."   

> Also, who "generally admits" this to be true?

I think the IETF community at least has admitted that. That's the reason why NVo3 WG is formed and several LAN or subnet extension proposals have been accepted by the IETF.

Best regards,
Xiaohu

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 02 Dec 2015 20:59:24 -0600

> Thanks for your comments. Please see my response inline.

[...]

> the migration is usually complex and costly."

That works to me, but see next comment.

> I think the IETF community at least has admitted that. That's the 
> reason why NVo3 WG is formed and several LAN or subnet extension 
> proposals have been accepted by the IETF.

If so, then how about "The IETF community has recognized..."

Thanks!

Ben.

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 3 Dec 2015 03:36:36 +0000

Hi Ben,

> From: BESS [mailto:[email-masked]] On Behalf Of Ben Campbell
> Sent: Thursday, December 03, 2015 10:59 AM
> To: Xuxiaohu
> Cc: [email-masked]; The IESG; [email-masked];
> Subject: Re: [bess] Ben Campbell's No Objection on
> draft-ietf-bess-virtual-subnet-06: (with COMMENT)
> 
> > " It's generally admitted that IP renumbering of servers (i.e., VMs)
> > after the migration is usually complex and costly at the risk of
> > extending the business downtime during the process of migration. "
> >
> > NEW:
> >
> > "It's generally admitted that IP renumbering of servers (i.e., VMs)
> > after the migration is usually complex and costly."
> 

OK, I will update it accordingly in the next version.

Best regards,
Xiaohu

> Thanks!
> 
> Ben.
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess