Subject: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

From: Thomas Morin <[email-masked]>
Date: Wed, 4 May 2016 16:18:05 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-brissette-bess-evpn-yang [1] as a working group document.

Please state on the list if you support adoption or not (in both cases, 
please also state the reasons).

This poll runs until *May 25th*.

This call runs in parallel with the adoption call on 
draft-shah-bess-l2vpn-yang hence the extended period.

We are *coincidentally* also polling for knowledge of any other
IPR that applies to this draft, to ensure that IPR has been disclosed
in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If* you are listed as a document author or contributor please
respond to this email and indicate whether or not you are aware of any
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-brissette-bess-evpn-yang

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 4 May 2016 10:40:13 -0400

Thomas,

I support the adoption of this draft.

Cheers,
Andy

On Wed, May 4, 2016 at 10:18 AM, Thomas Morin <[email-masked]>
wrote:

> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: "Rabadan, Jorge (Nokia - US)" <[email-masked]>
Date: Wed, 4 May 2016 18:12:58 +0000

Support as co-author.
Not aware of any IPR that applies to this doc.

Thanks.
Jorge

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 04 May 2016 11:17:23 -0700

Yes/support

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Wed, 4 May 2016 18:57:15 +0000

Yes/support
Best Regards Bertrand Duvivier
https://www.youtube.com/playlist?list=PLcSD8Cbk0fFHTO4bnb3NC8pJka3_ZvoRY

On 04/05/16 20:17, "Jeff Tantsura" <[email-masked]> wrote:

>Yes/support
>
>
>
>
>On 5/4/16, 7:18 AM, "BESS on behalf of Thomas Morin"
><[email-masked] on behalf of [email-masked]> wrote:
>
>>Hello working group,
>>

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 4 May 2016 19:55:56 +0000

Thomas,

As a co-author, I support this draft.

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

 Think before you print.This
 email may contain confidential and privileged material for the sole use
 of the intended recipient. Any review, use, distribution or disclosure
by others is strictly prohibited. If you are not the intended recipient
(or authorized to receive for the recipient), please contact the sender
by reply email and delete all copies of this message.
Please click here 
<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for
Company Registration Information.

---

From: Iftekhar Hussain <[email-masked]>
Date: Wed, 4 May 2016 20:52:59 +0000

Hi,

As a co-author, support this draft.
I am not aware of any relevant IPR.

Regards,
Iftekhar

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]] 
Sent: Wednesday, May 04, 2016 7:18 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Hello working group,

This email starts a two-week poll on adopting draft-brissette-bess-evpn-yang [1] as a working group document.

Please state on the list if you support adoption or not (in both cases, please also state the reasons).

This call runs in parallel with the adoption call on draft-shah-bess-l2vpn-yang hence the extended period.

Thank you,

Martin & Thomas
bess chairs

---

From: Autumn Liu <[email-masked]>
Date: Wed, 4 May 2016 21:05:30 +0000

Hi,

As a co-author, I support the adoption of this draft as working group document.
I am not aware of any relevant IPR.

Regards,
Autumn

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Iftekhar Hussain
Sent: Wednesday, May 04, 2016 1:53 PM
To: Thomas Morin; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Hi,

Regards,
Iftekhar

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]]
Sent: Wednesday, May 04, 2016 7:18 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Hello working group,

We are *coincidentally* also polling for knowledge of any other IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If* you are listed as a document author or contributor please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

---

From: Zhuangshunwan <[email-masked]>
Date: Thu, 5 May 2016 14:21:37 +0000

Hi,

I support the adoption of this draft as a WG document.
I have read this draft and think that it's ready to move forward.

Best Regards,
Shunwan

-----邮件原件-----
发件人: BESS [mailto:[email-masked]] 代表 Thomas Morin
发送时间: 2016年5月4日 22:18
收件人: [email-masked]
抄送: [email-masked]
主题: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 5 May 2016 10:52:47 -0400

I support this draft for WG adoption and am not aware
Of any IPR that applies to this draft.

Himanshu using iPad (so excuse the auto-corrects...)
________________________________________
From: BESS [[email-masked]] On Behalf Of Patrice Brissette (pbrisset) [[email-masked]]
Sent: Wednesday, May 04, 2016 3:55 PM
To: Thomas Morin; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Thomas,

Regards,

Patrice

   Patrice Brissette

[email-masked]
Phone: +1 613 254 3336

---

From: "Tapraj Singh (tapsingh)" <[email-masked]>
Date: Thu, 5 May 2016 16:42:50 +0000

Hi Thomas,

Thanks
Tapraj

---

From: Lizhenbin <[email-masked]>
Date: Mon, 9 May 2016 12:33:43 +0000

As a co-author, I support this document being adopted.
Not aware of any IPR that applies to this draft.

Thanks.
Robin

-----邮件原件-----
发件人: BESS [mailto:[email-masked]] 代表 Thomas Morin
发送时间: 2016年5月4日 22:18
收件人: [email-masked]
抄送: [email-masked]
主题: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 10 May 2016 14:56:33 +0000

Support.

Regards,

- Xufeng

> From: BESS [mailto:[email-masked]] On Behalf Of Thomas Morin
> Sent: Wednesday, May 4, 2016 10:18 AM
> To: [email-masked]

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Mon, 23 May 2016 14:57:01 +0000

I support this draft as a co-author and I am not aware of any relevant IPR.

Thanks,
Kishore

---

From: "Tapraj Singh (tapsingh)" <[email-masked]>
Date: Mon, 23 May 2016 18:01:43 +0000

Thanks
Tapraj

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Tue, 24 May 2016 00:06:30 +0000

Regards,

Patrice

   Patrice Brissette

[email-masked]
Phone: +1 613 254 3336

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 24 May 2016 13:56:40 +0100

Thomas,

I think I also don't object to the adoption of this I-D.

In addition to the use of the term "service model" that I raised for
draft-shah-bess-l2vpn-yang and that I think should lead to clarification of the
purpose of the model described in this document, I have one question:

The Abstract says "The merging of this model with L2 services model is for
future investigation" and I assume this refers to draft-shah-bess-l2vpn-yang.
Isn't now (i.e., the moment of adoption) a good time to try to make that
decision so that work can progress smoothly once inside the WG?

Cheers,
Adrian

> Sent: 04 May 2016 15:18

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 25 May 2016 11:27:16 +0000

Thank Adrian for your review.

IMO, the merging of both Yang model is not longer appropriate.
At the beginning, it wasn¹t clear how both models will coexist.
I think both model are orthogonal and having L2VPN referring to EVPN is
the right way.  
I will take out the comment related to ³future investigation².

Regards,

Patrice

   Patrice Brissette

[email-masked]
Phone: +1 613 254 3336

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 25 May 2016 13:09:45 +0100

Thanks Patrice,
That works for me as a resolution of this point.
Adrian

> From: Patrice Brissette (pbrisset) [mailto:[email-masked]]
> Sent: 25 May 2016 12:27
> To: Adrian Farrel; 'Thomas Morin'; [email-masked]

---

From: Thomas Morin <[email-masked]>
Date: Wed, 25 May 2016 15:20:36 +0200

Hi everyone,

We have consensus for this draft to become a BESS WG document.
Authors can you please repost as draft-ietf-bess-evpn-yang-00 with the 
agreed changes ?

Best,

-Thomas

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 25 May 2016 11:26:08 -0400

Support for draft-bissette-bess-evpn-yang as a start for the yang module. 

A few questions for the authors: 

Do you intend to link the definitions of: 

 "typedef bgp-rt-type"  to other uses of the RT type? 

How do you see policy interacting with the RT values in grouping
bgp-parameters-grp? 

Sue Hares 

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Wednesday, May 04, 2016 10:18 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Hello working group,

This email starts a two-week poll on adopting draft-brissette-bess-evpn-yang
[1] as a working group document.

 

relevant IPR.

Thank you,

Martin & Thomas

bess chairs

[1]  <https://datatracker.ietf.org/doc/draft-brissette-bess-evpn-yang>
https://datatracker.ietf.org/doc/draft-brissette-bess-evpn-yang

BESS mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/bess>
https://www.ietf.org/mailman/listinfo/bess

---

From: Iftekhar Hussain <[email-masked]>
Date: Wed, 25 May 2016 15:48:59 +0000

Re-send - just in case.

I support this draft as a co-author. 
I am not aware of any relevant IPR.

Regards,
Iftekhar

-----Original Message-----
From: Kishore Tiruveedhula [mailto:[email-masked]] 
Sent: Monday, May 23, 2016 7:57 AM
To: Xufeng Liu; EXT - [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Thanks,
Kishore

On 5/10/16, 10:56 AM, "BESS on behalf of Xufeng Liu"
<[email-masked] on behalf of [email-masked]> wrote:

>> We are *coincidentally* also polling for knowledge of any other IPR 
>> that applies to this draft, to ensure that IPR has been disclosed in 
>> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 
>> for more details).
>> 
>> respond to this email and indicate whether or not you are aware of 
>> any relevant IPR.
>>

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Thu, 26 May 2016 17:24:19 +0000

Support.

Thanks,
—Satya

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, May 25, 2016 at 8:26 AM
To: 'Thomas Morin' <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

How do you see policy interacting with the RT values in grouping bgp-parameters-grp?

Sue Hares

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Wednesday, May 04, 2016 10:18 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [bess] Poll for adoption: draft-brissette-bess-evpn-yang

Hello working group,

relevant IPR.

Thank you,

Martin & Thomas

bess chairs

BESS mailing list

[email-masked]<mailto:[email-masked]>

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 30 May 2016 20:25:15 -0700

Yes/support