Subject: [bess] Poll for adoption: draft-dolganow-bess-mvpn-expl-track-02

From: Martin Vigoureux <[email-masked]>
Date: Mon, 30 May 2016 17:55:26 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-dolganow-bess-mvpn-expl-track-02 [1] as a Working Group Document.

Please state on the list if you support adoption or not (in both cases, 
please also state the reasons).

This poll runs until *the 13th of June*.

We are also polling for knowledge of any undisclosed IPR that applies
to this Document, to ensure that IPR has been disclosed in compliance
with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details).
If you are listed as an Author or Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers
from all the Authors and Contributors.
No IPR has been disclosed against this Document

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-dolganow-bess-mvpn-expl-track

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Tue, 31 May 2016 09:35:55 +0000

Support as co-author.

Andrew

On 2016-05-31, 12:55 AM, "BESS on behalf of Martin Vigoureux" wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Eric C Rosen <[email-masked]>
Date: Tue, 31 May 2016 09:36:01 -0400

I am not aware of any undisclosed IPR applying to this document.

On 5/30/2016 11:55 AM, Martin Vigoureux wrote:
> Please state on the list if you support adoption or not (in both 
> cases, please also state the reasons).
>

---

From: Robert Kebler <[email-masked]>
Date: Tue, 31 May 2016 14:53:01 +0000

I support.

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Monday, May 30, 2016 11:55 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [bess] Poll for adoption: draft-dolganow-bess-mvpn-expl-track-
> 02
> 
> Hello working group,
>

---

From: "Rabadan, Jorge (Nokia - US)" <[email-masked]>
Date: Tue, 31 May 2016 15:03:41 +0000

I support this document for WG adoption.

Thanks.
Jorge

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 31 May 2016 15:22:54 +0000

Support as co-author. Not aware of IPR related to this.

Jeffrey

> Subject: [bess] Poll for adoption: draft-dolganow-bess-mvpn-expl-track-02
> 
> Hello working group,
>

---

From: "IJsbrand Wijnands (iwijnand)" <[email-masked]>
Date: Tue, 31 May 2016 15:29:06 +0000

Support!

Sent from my iPhone

> On 30 May 2016, at 17:56, Martin Vigoureux <[email-masked]> wrote:
> 
> Hello working group,
> 
> Please state on the list if you support adoption or not (in both cases, please also state the reasons).
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you
> 
> Martin & Thomas
> bess chairs
>

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Tue, 31 May 2016 23:17:22 +0000

Support, it clarifies some corner cases that were not very well spelled out originally