Subject: [bess] Slots requests for BESS WG session - IETF 96 - Berlin

From: Martin Vigoureux <[email-masked]>
Date: Mon, 20 Jun 2016 13:10:30 +0200

All,

it is time we start building the BESS WG agenda for Berlin.
The IETF agenda is available at:
https://datatracker.ietf.org/meeting/96/agenda.html
Please note that it is still a preliminary agenda.

The BESS WG session (2h) is currently scheduled on
Thursday, 21st of July, Afternoon session I 14:00-16:00 (local time)

Please send us your request for a presentation slot, indicating
draft name, speaker and desired duration (covering presentation +
discussion)

Please send the requests no later than the 7th of July.
Thank you

M&T

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Mon, 20 Jun 2016 13:20:10 +0000

Martin,

Please set me for Yang again. !0 min for L2VPN, EVPN and L3VPN.

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

On 2016-06-20, 4:10 AM, "BESS on behalf of Martin Vigoureux"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Thomas Morin <[email-masked]>
Date: Mon, 20 Jun 2016 15:28:56 +0200

> Please set me for Yang again. !0 min for L2VPN, EVPN and L3VPN.

Well, implicitly we already assume slots requests are about non-zero 
time duration *.  ;-)

Typo joke aside, can you tell if you want 10 mins per draft, or if you 
plan to cover them all in one 10-minute slot ?

-Thomas

*: and we even accept slot requests for presentations of zero or 
negative time *after* the meeting is closed and people went back home

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Mon, 20 Jun 2016 15:18:54 +0000

Thomas,

Total: 0+-(-(1<<3))+2 mins overall and I do appreciate your jokeŠ first
person who make me laugh this morning ;-)

Regards,

Patrice

   Patrice Brissette

[email-masked]
Phone: +1 613 254 3336

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 24 Jun 2016 21:54:09 +0200

All,

our slot is confirmed. Please send your slot requests before the 
deadline indicated below.

Thanks
martin