Subject: Re: [bess] Poll for adoption: draft-dolganow-bess-mvpn-expl-track-02

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Thu, 2 Jun 2016 09:16:35 +0000

All,

Nokia (Alcatel-Lucent) may have IPR that applies to some parts of the draft. I am following up with our IPR to see whether disclosures were done in the past. 

Andrew

Sent from my iPhone

> On May 31, 2016, at 9:36 PM, Eric C Rosen <[email-masked]> wrote:
> 
> I am not aware of any undisclosed IPR applying to this document.
> 
> 
>> On 5/30/2016 11:55 AM, Martin Vigoureux wrote:
>> Hello working group,
>> 
>> This email starts a two-week poll on adopting
>> draft-dolganow-bess-mvpn-expl-track-02 [1] as a Working Group Document.
>> 
>> Please state on the list if you support adoption or not (in both cases, please also state the reasons).
>> 
>> This poll runs until *the 13th of June*.
>> 
>> We are also polling for knowledge of any undisclosed IPR that applies
>> to this Document, to ensure that IPR has been disclosed in compliance
>> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
>> details).
>> If you are listed as an Author or Contributor of this Document please
>> respond to this email and indicate whether or not you are aware of any
>> relevant undisclosed IPR. The Document won't progress without answers
>> from all the Authors and Contributors.
>> No IPR has been disclosed against this Document
>> 
>> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
>> 
>> Thank you
>> 
>> Martin & Thomas
>> bess chairs
>> 
>> [1] https://datatracker.ietf.org/doc/draft-dolganow-bess-mvpn-expl-track
>> 
>> _______________________________________________
>> BESS mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/bess
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 15 Jun 2016 10:38:58 +0200

All,

as a heads-up an IPR disclosure has been made recently:
https://datatracker.ietf.org/ipr/2807/

I'll give this call one more week.

For those who haven't expressed their opinion, please do so.

-m

Le 30/05/2016 17:55, Martin Vigoureux a écrit :
> If you are not listed as an author or contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet
> been disclosed in conformance with IETF rules.
>
> Thank you
>
> Martin & Thomas
> bess chairs
>

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 20 Jun 2016 09:46:13 +0200

All,

we have a new WG Document.
Authors, please republish as draft-ietf-bess-mvpn-expl-track-00

Thank you
-m