Subject: Re: [bess] WG Last Call (including implem status & shepherd) for draft-ietf-bess-evpn-vpws-03

From: Martin Vigoureux <[email-masked]>
Date: Wed, 1 Jun 2016 09:26:50 +0200

WG,

we have now received an answer from all the authors and to their 
knowledge there is no undisclosed IPR that relates to this draft.

Sami, please update the draft and make sure that *all* the authors are 
identified on the submission page, with their latest address, before 
submitting the draft to publication (the draft alias is 
incomplete/incorrect).

And please get back to the WG with a synthesis of the changes brought to 
the draft.

-m

Le 24/05/2016 10:05, Martin Vigoureux a écrit :
> WG, Authors,
>
> we are past the deadline for this WG LC.
> I am still waiting for statements from authors.
> In the meantime could you update the draft to reflect the necessary
> changes which were identified as part of the WG LC.
> In doing so, could you trim the list of authors to max 5 on the first
> page and make sure the e-mail addresses are all correct.
>
> Beyond that we are ready to go as we have knowledge of implementations.
>
> Thank you
> -m
>
> Le 05/05/2016 12:54, EXT Martin Vigoureux a écrit :
>> Hello Working Group,
>>
>> Please read carefully, this e-mail contains new elements compared to
>> other WG LCs.
>>
>> This email starts a Working Group Last Call on
>> draft-ietf-bess-evpn-vpws-03 [1].
>>
>> ¤ Please read the document if you haven't read the most recent
>> version yet, and send your comments to the list, no later than
>> *20th of May*.
>> Note that this is *not only* a call for comments on the document, but
>> also a call for support (or not) publishing this document as a Proposed
>> Standard RFC.
>>
>> ¤ We are also polling for knowledge of any undisclosed IPR that applies
>> to draft-ietf-bess-evpn-vpws-03, to ensure that IPR has been disclosed
>> in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378
>> for more details) prior to moving forward.
>> If you are listed as a document Author or Contributor of
>> this document please respond to this email and indicate whether or not
>> you are aware of any relevant undisclosed IPR. The document won't
>> progress without answers from all the Authors and Contributors.
>> Two IPR disclosures exist against previous revisions of this document
>> [2].
>>
>> ¤ We are also polling for knowledge of implementations of part or all of
>> what this document specifies. This information is expected as per [3].
>> Please inform the mailing list, the chairs, or only one of the chairs.
>>
>> ¤ Finally, if someone wishes to volunteer to be Document Shepherd for
>> this document, please let us know.
>>
>> Thank you
>> M&T
>>
>>
>> [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-vpws/
>> [2]
>> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bess-evpn-vpws
>>
>>
>> [2]
>> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
>>
>> _______________________________________________
>> BESS mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/bess
>>
>>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>

---

From: Sami Boutros <[email-masked]>
Date: Wed, 1 Jun 2016 07:38:31 -0700

Sure Martin,

Will do.

Sami

Sent from my iPhone

> On Jun 1, 2016, at 12:26 AM, Martin Vigoureux <[email-masked]> wrote:
> 
> WG,
> 
> we have now received an answer from all the authors and to their knowledge there is no undisclosed IPR that relates to this draft.
> 
> Sami, please update the draft and make sure that *all* the authors are identified on the submission page, with their latest address, before submitting the draft to publication (the draft alias is incomplete/incorrect).
> 
> And please get back to the WG with a synthesis of the changes brought to the draft.
> 
> -m
>