Subject: [bess] Poll for adoption: draft-boutros-bess-vxlan-evpn-01

From: <[email-masked]>
Date: Mon, 20 Jun 2016 14:44:05 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-boutros-bess-vxlan-evpn-01 [1] as a Working Group Document.

Please state on the list if you support adoption or not (in both cases, 
please also state the reasons).

This poll runs until *July 4th*.

We are also polling for knowledge of any undisclosed IPR that applies
to this Document, to ensure that IPR has been disclosed in compliance
with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details).

If you are listed as an Author or Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers
from all the Authors and Contributors.

No IPR has been disclosed against this Document.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-boutros-bess-vxlan-evpn-01

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: John E Drake <[email-masked]>
Date: Mon, 20 Jun 2016 13:08:52 +0000

Support.  It provides a useful and much needed capability.  Not aware of any IPR.   

Yours Irrespectively,

John

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, June 20, 2016 8:44 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [bess] Poll for adoption: draft-boutros-bess-vxlan-evpn-01
> 
> Hello working group,
> 
> Please state on the list if you support adoption or not (in both cases, please also state the
> reasons).
> 
> We are also polling for knowledge of any undisclosed IPR that applies to this Document, to
> ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,
> 3669 and 5378 for more details).
> 
> If you are listed as an Author or Contributor of this Document please respond to this email
> and indicate whether or not you are aware of any relevant undisclosed IPR. The Document
> won't progress without answers from all the Authors and Contributors.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you
> are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you
> 
> Martin & Thomas
> bess chairs
> 
> _____________________________________________________________________
> ____________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou
> privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si
> vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi
> que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange
> decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged information that
> may be protected by law; they should not be distributed, used or copied without
> authorisation.
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Mon, 20 Jun 2016 18:39:57 +0000

Support not aware of IPT deployed widely and we provided IOT as well

Sent from my iPhone

> On 20 Jun 2016, at 14:09, John E Drake <[email-masked]> wrote:
>

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 23 Jun 2016 18:27:02 +0400

Hi,

Support as co-author
Not aware of any relevant undisclosed IPR.

Thanks,
Jeff

---

From: Sami Boutros <[email-masked]>
Date: Tue, 28 Jun 2016 16:23:32 +0000

Support as a co-author and not aware of any ipr

Thanks,

Sami

Sent from my iPhone

> On Jun 20, 2016, at 6:22 AM, "[email-masked]" <[email-masked]> wrote:
> 
> Hello working group,
> 
> Please state on the list if you support adoption or not (in both cases, please also state the reasons).
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you
> 
> Martin & Thomas
> bess chairs
> 
> [1] https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dboutros-2Dbess-2Dvxlan-2Devpn-2D01&d=CwICaQ&c=Sqcl0Ez6M0X8aeM67LKIiDJAXVeAw-YihVMNtXt-uEs&r=me053Be9qKrCJjUISJBP2sGFEDp-39GNmgAhZLwv8aY&m=K1uFmxlFzD89U7uo4iRU6pSEhwdxCD42QGfWCXlgrvE&s=140df9Ysq87qs5jbDwHs5EQStDRt1MUfX9BDVWX_qh8&e=