Subject: [bess] IPR Disclosure Alcatel-Lucent's Statement about IPR related to draft-dolganow-bess-mvpn-expl-track

From: IETF Secretariat <[email-masked]>
Date: Mon, 13 Jun 2016 14:46:33 -0700

Dear Andrew Dolganow, Jayant Kotalwar, Eric C. Rosen, Zhaohui (Jeffrey) Zhang:

An IPR disclosure that pertains to your Internet-Draft entitled "Explicit
Tracking with Wild Card Routes in Multicast VPN"
(draft-dolganow-bess-mvpn-expl-track) was submitted to the IETF Secretariat on 
and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/2807/). The title of the IPR
disclosure is "Alcatel-Lucent's Statement about IPR related to
draft-dolganow-bess-mvpn-expl-track"

Thank you

IETF Secretariat

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Wed, 15 Jun 2016 09:24:15 +0000

All,

Please note that this should cover the IPR disclosures I followed up on as
per my earlier email to the list. I am not aware of any other undisclosed
IPRs.

Andrew

---

From: "Kotalwar, Jayant (Nokia - US)" <[email-masked]>
Date: Wed, 15 Jun 2016 14:33:40 +0000

I am not aware of any other ipr than the one disclosed on the bess mailing list.

--Jayant

-----Original Message-----
From: Dolganow, Andrew (Nokia - SG) [mailto:[email-masked]] 
Sent: Wednesday, June 15, 2016 2:24 AM
To: [email-masked]
Cc: [email-masked]; Vigoureux, Martin (Nokia - FR)
Subject: Re: IPR Disclosure Alcatel-Lucent's Statement about IPR related to draft-dolganow-bess-mvpn-expl-track

All,

Please note that this should cover the IPR disclosures I followed up on as per my earlier email to the list. I am not aware of any other undisclosed IPRs.

Andrew

On 2016-06-14, 5:46 AM, "IETF Secretariat" wrote:

>An IPR disclosure that pertains to your Internet-Draft entitled 
>"Explicit Tracking with Wild Card Routes in Multicast VPN"
>(draft-dolganow-bess-mvpn-expl-track) was submitted to the IETF 
>Secretariat on and has been posted on the "IETF Page of Intellectual 
>Property Rights Disclosures" (https://datatracker.ietf.org/ipr/2807/). 
>The title of the IPR disclosure is "Alcatel-Lucent's Statement about 
>IPR related to draft-dolganow-bess-mvpn-expl-track"
>
>
>Thank you
>
>IETF Secretariat