Subject: Re: [bess] Poll for adoption: draft-shah-bess-l2vpn-yang

From: "Walker, Jason" <[email-masked]>
Date: Thu, 2 Jun 2016 14:50:36 +0000

Not aware of any relevant IPR

-----Original Message-----
From: Tapraj Singh (tapsingh) [mailto:[email-masked]] 
Sent: Wednesday, May 25, 2016 11:27 AM
To: Shah, Himanshu <[email-masked]>; Luay Jalil <[email-masked]>; Thomas Morin <[email-masked]>
Cc: BESS <[email-masked]>; [email-masked]
Subject: Re: [bess] Poll for adoption: draft-shah-bess-l2vpn-yang

Resending due to mail delivery messages

Support as co-author

Not aware of any relevant IPR

Thanks,
Tapraj

On 5/5/16, 9:43 AM, "Tapraj Singh (tapsingh)" <[email-masked]> wrote:

>As a co-author, I support this draft.
>
>
>Thanks
>Tapraj
>
>On 5/5/16, 7:48 AM, "BESS on behalf of Shah, Himanshu"
><[email-masked] on behalf of [email-masked]> wrote:
>
>>Support as co-author.
>>I am not aware of any IPR that applies to this draft.
>>
>>Himanshu using iPad (so excuse the auto-corrects...) 
>>________________________________________
>>From: BESS [[email-masked]] On Behalf Of Luay Jalil 
>>[[email-masked]]
>>Sent: Thursday, May 05, 2016 6:23 AM
>>To: Thomas Morin
>>Cc: BESS; [email-masked]
>>Subject: Re: [bess] Poll for adoption: draft-shah-bess-l2vpn-yang
>>
>>Resending due to mail delivery messages
>>
>>Support as co-author
>>
>>Not aware of any relevant IPR
>>
>>Thanks,
>>Luay
>>
>>On May 4, 2016 9:18 AM, "Thomas Morin"
>><[email-masked]<mailto:[email-masked]>> wrote:
>>Hello working group,
>>
>>This email starts a two-week poll on adopting 
>>draft-shah-bess-l2vpn-yang [1] as a working group document.
>>
>>Please state on the list if you support adoption or not (in both 
>>cases, please also state the reasons).
>>
>>This poll runs until *May 25th*.
>>
>>This call runs in parallel with the adoption call on 
>>draft-brissette-bess-evpn-yang hence the extended period.
>>
>>
>>We are *coincidentally* also polling for knowledge of any other IPR 
>>that applies to this draft, to ensure that IPR has been disclosed in 
>>compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for 
>>more details).
>>
>>==> *If* you are listed as a document author or contributor please 
>>respond to this email and indicate whether or not you are aware of any 
>>relevant IPR.
>>
>>The draft will not be adopted until a response has been received from 
>>each author and contributor.
>>
>>If you are not listed as an author or contributor, then please 
>>explicitly respond only if you are aware of any IPR that has not yet 
>>been disclosed in conformance with IETF rules.
>>
>>Thank you,
>>
>>Martin & Thomas
>>bess chairs
>>
>>[1] https://datatracker.ietf.org/doc/draft-shah-bess-l2vpn-yang
>>
>>_______________________________________________
>>BESS mailing list
>>[email-masked]<mailto:[email-masked]>
>>https://www.ietf.org/mailman/listinfo/bess
>>
>>_______________________________________________
>>BESS mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/bess
>

---

From: Thomas Morin <[email-masked]>
Date: Fri, 3 Jun 2016 14:38:05 +0200

Hi everyone,

We've just received the last pending answers on the reminder IPR question.

We have consensus for this draft to become a BESS WG document.

Authors can you please repost as draft-ietf-bess-l2vpn-yang ?

You can include the agreed changes in -00, in particular the ones that 
are small. You can also cover them in next revision.

Additionally, we encourage you to trim the list of authors right now, 
because with 20 co-authors (!) you are beating records, and well beyond 
the recommended limit of 5 authors.  One option you can consider is keep 
only editors in the list of authors and list everyone else in a 
"Contributors" section.

Best,

-Thomas

2016-05-04, Thomas Morin:
> Please state on the list if you support adoption or not (in both cases,
> please also state the reasons).
>
> We are *coincidentally* also polling for knowledge of any other
> IPR that applies to this draft, to ensure that IPR has been disclosed
> in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
> and 5378 for more details).
>