Subject: Re: [bess] WG Last Call (including implem status & shepherd) for draft-ietf-bess-evpn-overlay

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 4 Jul 2016 04:47:36 +0000

I support WG LC of this draft as a co-author. This draft has been
implemented in Cisco switches for a while. Furthermore, I am not aware of
any IPR that hasn¹t been already disclosed.

Regards,
Ali

On 6/13/16, 5:25 AM, "BESS on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>Hello Working Group,
>
>(Please read carefully, this e-mail contains new elements compared to WG
>LCs we were doing in a still recent past.)
>
>This email starts a Working Group Last Call on
>draft-ietf-bess-evpn-overlay [1].
>
>* Please read the document if you haven't read the most recent
>version yet, and send your comments to the list, no later than
>*27th of June*.
>
>Note that this is *not only* a call for comments on the document, but
>also a call for support (or not) publishing this document as a Proposed
>Standard RFC.
>
>* We are also polling for knowledge of any undisclosed IPR that applies
>to draft-ietf-bess-evpn-overlay-04, to ensure that IPR has been
>disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
>and 5378 for more details) prior to moving forward.
>If you are listed as a document Author or Contributor of
>this document please respond to this email and indicate whether or not
>you are aware of any relevant undisclosed IPR. The document won't
>progress without answers from all the Authors and Contributors.
>
>* We are also polling for knowledge of implementations of part or all of
>what this document specifies. This information is expected as per [2].
>Please inform the mailing list, the chairs, or only one of the chairs.
>
>* Finally, if you want to volunteer to be Document Shepherd for this
>document, please let us know.
>
>Thank you,
>
>Thomas/Martin
>
>
>[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-overlay
>[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
>
>__________________________________________________________________________
>_______________________________________________
>
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>Orange decline toute responsabilite si ce message a ete altere, deforme
>ou falsifie. Merci.
>
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;
>they should not be distributed, used or copied without authorisation.
>If you have received this email in error, please notify the sender and
>delete this message and its attachments.
>As emails may be altered, Orange is not liable for messages that have
>been modified, changed or falsified.
>Thank you.
>
>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: John E Drake <[email-masked]>
Date: Tue, 5 Jul 2016 14:53:47 +0000

Thomas,

I'm sorry for the tardy response.  I support the publication of this draft as it describes a de-facto industry standard control plane for NVO3 networks;  Juniper has implemented it on multiple platforms.  I'm not aware of any IPR. 

Yours Irrespectively,

John

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, June 13, 2016 8:26 AM
> To: BESS
> Cc: [email-masked]
> Subject: [bess] WG Last Call (including implem status & shepherd) for draft-ietf-bess-evpn-
> overlay
> 
> Hello Working Group,
> 
> (Please read carefully, this e-mail contains new elements compared to WG LCs we were
> doing in a still recent past.)
> 
> This email starts a Working Group Last Call on draft-ietf-bess-evpn-overlay [1].
> 
> * Please read the document if you haven't read the most recent version yet, and send your
> comments to the list, no later than *27th of June*.
> 
> Note that this is *not only* a call for comments on the document, but also a call for support
> (or not) publishing this document as a Proposed Standard RFC.
> 
> * We are also polling for knowledge of any undisclosed IPR that applies to draft-ietf-bess-
> evpn-overlay-04, to ensure that IPR has been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details) prior to moving forward.
> If you are listed as a document Author or Contributor of this document please respond to
> this email and indicate whether or not you are aware of any relevant undisclosed IPR. The
> document won't progress without answers from all the Authors and Contributors.
> 
> * We are also polling for knowledge of implementations of part or all of what this document
> specifies. This information is expected as per [2].
> * Finally, if you want to volunteer to be Document Shepherd for this document, please let
> us know.
> 
> Thank you,
> 
> Thomas/Martin
> 
> 
> _____________________________________________________________________
> ____________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou
> privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si
> vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi
> que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange
> decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged information that
> may be protected by law; they should not be distributed, used or copied without
> authorisation.
> If you have received this email in error, please notify the sender and delete this message
> and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified,
> changed or falsified.
> Thank you.
>

---

From: "Rabadan, Jorge (Nokia - US)" <[email-masked]>
Date: Thu, 7 Jul 2016 17:08:21 +0000

Thomas et al.

My apologies for the delay.
I support the publication of this document as Proposed Standard RFC.
It is a key DC technology and has been implemented by multiple vendors. In particular, Nokia has implemented it in multiple platforms.

Also, I think it is important to note that multi-vendor interoperability has been publicly demonstrated by an independent organization during last February. Report was published here: 
http://www.eantc.de/fileadmin/eantc/downloads/events/2011-2015/MPLSSDNNFV_2016/EANTC-MPLSSDNNFV2016-WhitePaper_Final.pdf

Thank you.
Jorge

On 6/13/16, 5:25 AM, "BESS on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

>_________________________________________________________________________________________________________________________
>
>Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
>Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
>This message and its attachments may contain confidential or privileged information that may be protected by law;
>If you have received this email in error, please notify the sender and delete this message and its attachments.
>As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
>Thank you.
>

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Thu, 7 Jul 2016 20:06:27 +0000

Support as standard.
Not aware of IPR related to this draft

We have implemented this in multiple products in Nokia: 7x50 product family and Nuage.

---

From: "Oya Luengo, Roberto (Nokia - US)" <[email-masked]>
Date: Thu, 7 Jul 2016 20:11:15 +0000

Support

>>>[2] 
>>>https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
>>>

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 7 Jul 2016 13:24:18 -0700

Support!

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 7 Jul 2016 20:37:24 +0000

I support this document.
I am not aware of IPR relevant to this document.

Thanks,
Jakob.

> Sent: Monday, June 13, 2016 5:26 AM
> To: BESS <[email-masked]>
> Subject: [bess] WG Last Call (including implem status & shepherd) for draft-ietf-bess-evpn-overlay
> 
> Hello Working Group,
>

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Thu, 7 Jul 2016 21:07:58 +0000

Support.

Thanks,
—Satya

---

From: Ravi Shekhar <[email-masked]>
Date: Fri, 8 Jul 2016 00:11:22 +0000

Support as a co-author. Not aware of any IPR.
- Ravi.

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Ali Sajassi (sajassi)
Sent: Sunday, July 03, 2016 9:48 PM
To: EXT - [email-masked] <[email-masked]>; BESS <[email-masked]>
Cc: [email-masked]
Subject: Re: [bess] WG Last Call (including implem status & shepherd) for draft-ietf-bess-evpn-overlay

I support WG LC of this draft as a co-author. This draft has been implemented in Cisco switches for a while. Furthermore, I am not aware of any IPR that hasn¹t been already disclosed.

Regards,
Ali

On 6/13/16, 5:25 AM, "BESS on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>Hello Working Group,
>
>(Please read carefully, this e-mail contains new elements compared to 
>WG LCs we were doing in a still recent past.)
>
>* Please read the document if you haven't read the most recent version 
>yet, and send your comments to the list, no later than *27th of June*.
>
>If you are listed as a document Author or Contributor of this document 
>please respond to this email and indicate whether or not you are aware 
>of any relevant undisclosed IPR. The document won't progress without 
>answers from all the Authors and Contributors.
>
>* We are also polling for knowledge of implementations of part or all 
>of what this document specifies. This information is expected as per [2].
>_______________________________________________________________________
>___ _______________________________________________
>
>confidentielles ou privilegiees et ne doivent donc pas etre diffuses, 
>exploites ou copies sans autorisation. Si vous avez recu ce message par 
>erreur, veuillez le signaler a l'expediteur et le detruire ainsi que 
>les pieces jointes. Les messages electroniques etant susceptibles 
>d'alteration, Orange decline toute responsabilite si ce message a ete 
>altere, deforme ou falsifie. Merci.
>
>information that may be protected by law; they should not be 
>distributed, used or copied without authorisation.

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Fri, 8 Jul 2016 01:23:22 +0000

Support.

Andrew

---

From: Nabeel Cocker <[email-masked]>
Date: Thu, 7 Jul 2016 21:51:30 -0400

Support. 

Regards,
Nabeel

> On Jun 13, 2016, at 8:25 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Hello Working Group,
> 
> (Please read carefully, this e-mail contains new elements compared to WG LCs we were doing in a still recent past.)
> 
> Note that this is *not only* a call for comments on the document, but also a call for support (or not) publishing this document as a Proposed Standard RFC.
> 
> * We are also polling for knowledge of any undisclosed IPR that applies to draft-ietf-bess-evpn-overlay-04, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details) prior to moving forward.
> this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the Authors and Contributors.
> 
> * We are also polling for knowledge of implementations of part or all of what this document specifies. This information is expected as per [2]. Please inform the mailing list, the chairs, or only one of the chairs.
> 
> * Finally, if you want to volunteer to be Document Shepherd for this document, please let us know.
> 
> Thank you,
> 
> Thomas/Martin
> 
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 8 Jul 2016 18:46:17 +0000

I support the publication, but most of the section 10.2 should be removed, as discussed in https://mailarchive.ietf.org/arch/msg/bess/i-PHLkWrErDRbX6Ps5Um-j9Oxzo. The issue is not specific to "evpn-overlay", and there is a separate new draft discussing it already.

Jeffrey

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 11 Jul 2016 12:52:12 +0000

Support as a standard, not aware of any IPR related to this draft..

Thanks,
	Jim Uttaro

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Henderickx, Wim (Nokia - BE)
Sent: Thursday, July 07, 2016 4:06 PM
To: [email-masked]; [email-masked]
Subject: Re: [bess] WG Last Call (including implem status & shepherd) for draft-ietf-bess-evpn-overlay

Support as standard.