Subject: [bess] Poll for adoption: draft-zzhang-bess-evpn-bum-procedure-updates-03

From: Martin Vigoureux <[email-masked]>
Date: Tue, 16 Aug 2016 14:37:14 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-zzhang-bess-evpn-bum-procedure-updates-03 [1] as a Working Group 
Document.

Please state on the list if you support adoption or not (in both cases, 
please also state the reasons).

This poll runs until *the 30th of August*.

We are also polling for knowledge of any undisclosed IPR that applies
to this Document, to ensure that IPR has been disclosed in compliance
with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details).
If you are listed as an Author or Contributor of this Document please
respond to this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The Document won't progress without answers
from all the Authors and Contributors.
No IPR has been disclosed against this Document

If you are not listed as an Author or Contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas
bess chairs

[1] 
https://datatracker.ietf.org/doc/draft-zzhang-bess-evpn-bum-procedure-updates/

---

From: "Rabadan, Jorge (Nokia - US)" <[email-masked]>
Date: Tue, 16 Aug 2016 17:56:29 +0000

As coauthor, I fully support this document for WG adoption. It is very much needed to keep expanding the use-cases of EVPN in Operators.
I’m not aware of any relevant IPR.

Thanks.
Jorge

On 8/16/16, 5:37 AM, "Martin Vigoureux" <[email-masked]> wrote:

    Hello working group,

    

    
    Thank you
    
    Martin & Thomas
    bess chairs
    
    [1]

---

From: Nabeel Cocker <[email-masked]>
Date: Tue, 16 Aug 2016 15:10:10 -0400

support

Thanks
Nabeel

On Tue, Aug 16, 2016 at 8:37 AM, Martin Vigoureux <
[email-masked]> wrote:

> If you are not listed as an Author or Contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you
>
> Martin & Thomas
> bess chairs
>
> [1] https://datatracker.ietf.org/doc/draft-zzhang-bess-evpn-bum-
> procedure-updates/
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: [email-masked]
Date: Wed, 17 Aug 2016 09:23:37 +0900

Support.

Thanks,
Sandy

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 23 Aug 2016 01:11:36 +0000

As co-author, I support the adoption, and I am not aware of relevant IPRs.

Thanks.
Jeffrey

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Tuesday, August 16, 2016 8:37 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [bess] Poll for adoption: draft-zzhang-bess-evpn-bum-procedure-
> updates-03
> 
> Hello working group,
>

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 23 Aug 2016 14:23:21 +0000

Support

Jim Uttaro

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Jeffrey (Zhaohui) Zhang
Sent: Monday, August 22, 2016 9:12 PM
To: Martin Vigoureux <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-zzhang-bess-evpn-bum-procedure-updates-03

Thanks.
Jeffrey

---

From: Eric C Rosen <[email-masked]>
Date: Thu, 25 Aug 2016 17:22:08 -0400

Support.

MVPN has a number of multicast features that are valuable, but haven't 
yet been incorporated into EVPN.  This draft takes a comprehensive look 
at the MVPN  procedures that provide those features, and shows how to 
adapt them to EVPN.   This seems quite valuable to me, and thus I think 
the WG should adopt this draft.

---

From: Aldrin Isaac <[email-masked]>
Date: Thu, 25 Aug 2016 23:32:42 +0000 (UTC)

Support as well.  

On Tue, Aug 16, 2016 at 5:37 AM -0700, "Martin Vigoureux" <[email-masked]> wrote:

Hello working group,

Thank you

Martin & Thomas
bess chairs

[1]

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 26 Aug 2016 09:19:23 +0800

Yes/support

Regards,
Jeff

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 25 Aug 2016 21:47:02 -0700

+1 support

On Thu, Aug 25, 2016 at 6:19 PM, Jeff Tantsura <[email-masked]>
wrote:

>> [1] https://datatracker.ietf.org/doc/draft-zzhang-bess-evpn-bum-procedure-updates/
>>
>> BESS mailing [email-masked]://www.ietf.org/mailman/listinfo/bess
>>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Fri, 26 Aug 2016 07:05:53 +0000

Why we need to copy MVPN procedures in EVPN. Why not enable MVPN safi and
enhance it for any EVPN specific requiremnt. Also going in this direction
may require to add 5,6 and 7 routes as well in future.

Regards
Swadesh

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 29 Aug 2016 02:08:38 +0000

Hi Swadesh,

"Enable MVPN safi and enhance it for EVPN" is not a trivial thing that can be cleanly done on top of MVPN. You'd end up complicating MVPN procedures a lot for EVPN specific things. Instead, we can apply the same principles to EVPN safi and procedures, and that's what this draft is about.

BTW, we don't yet see the need of the equivalent of MVPN type-5 routes for EVPN. Draft-sajassi-bess-evpn-igmp-mld-proxy already proposed SMET route which is very similar to MVPN type-6/7 (to be exact, a combination of type-4/6/7). That is explained in draft-zzhang-bess-mvpn-evpn-cmcast-enhancements.

Jeffrey

> From: Swadesh Agrawal (swaagraw) [mailto:[email-masked]]
> Sent: Friday, August 26, 2016 3:06 AM
> To: Eric Rosen <[email-masked]>; Martin Vigoureux
> <[email-masked]>; [email-masked]

---

From: Wen Lin <[email-masked]>
Date: Wed, 31 Aug 2016 01:00:28 +0000

Support as a co-author.  I am unaware of any IPRs related to this draft.

Thanks,
Wen

On Tue, Aug 16, 2016 at 5:37 AM -0700, "Martin Vigoureux" <[email-masked]<mailto:[email-masked]>> wrote:

Hello working group,

Document.

details).

Thank you

Martin & Thomas

bess chairs

[1]

BESS mailing list

[email-masked]