Subject: Re: [bess] Poll for adoption: draft-boutros-bess-vxlan-evpn-01

From: Thomas Morin <[email-masked]>
Date: Tue, 16 Aug 2016 14:23:34 +0200

Hi everyone,

As announced during Berlin meeting, considering the small support base, 
this document is not adopted.

We will consider doing a call for adoption again when/if we hear more 
about the actual needs for such a solution.

Thomas/Martin

2016-06-20, Thomas Morin:
> Hello working group,
>
> This email starts a two-week poll on adopting
> draft-boutros-bess-vxlan-evpn-01 [1] as a Working Group Document.
>
> Please state on the list if you support adoption or not (in both cases,
> please also state the reasons).
>
> This poll runs until *July 4th*.
>
> We are also polling for knowledge of any undisclosed IPR that applies
> to this Document, to ensure that IPR has been disclosed in compliance
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
> details).
>
> If you are listed as an Author or Contributor of this Document please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers
> from all the Authors and Contributors.
>
> No IPR has been disclosed against this Document.
>
> If you are not listed as an author or contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet
> been disclosed in conformance with IETF rules.
>
> Thank you
>
> Martin & Thomas
> bess chairs
>
> [1] https://datatracker.ietf.org/doc/draft-boutros-bess-vxlan-evpn-01

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 16 Aug 2016 12:53:44 +0000

I support the document. Belatedly :(

Thanks,
Jakob.

> On Aug 16, 2016, at 5:23 AM, Thomas Morin <[email-masked]> wrote:
> 
> Hi everyone,
> 
> As announced during Berlin meeting, considering the small support base, this document is not adopted.
> 
> We will consider doing a call for adoption again when/if we hear more about the actual needs for such a solution.
> 
> Thomas/Martin
> 
> 
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess