Subject: Re: [bess] draft minutes from our session at IETF 96

From: Thomas Morin <[email-masked]>
Date: Tue, 16 Aug 2016 15:56:14 +0200

Hi Greg,

I've just uploaded updated minutes to address your comment.

Best,

-Thomas, as WG co-chair

2016-07-26, Greg Mirsky:
> Hi Thomas, et. al,
> my note is regarding the presentation and the discussion of 
> draft-ietf-bess-mvpn-fast-failover.
> Minutes state "some discussion on BFD boostraping and suggestion we 
> may want to have BFD WG aware".
> I recall that I've used stronger than "may want" encouragement to 
> bring BFD-related work to attention of the BFD WG. In fact, I've 
> suggested that the work on bootstrapping p2mp BFD session belongs in 
> BFD WG. And shortly after the meeting BFD WG co-chair, Reshad Rahman, 
> concurred with my that comment on the mailing list.
> Regards, Greg
>
> On Fri, Jul 22, 2016 at 4:29 AM, <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     HI everyone,
>
>     The draft minutes of yesterday's session are here:
>     https://www.ietf.org/proceedings/96/minutes/minutes-96-bess
>
>     Please read and suggest any relevant correction or adjustment.
>     These minutes will become final on September 12th.
>
>     Best,
>
>     -Thomas/Martin
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 16 Aug 2016 09:00:51 -0700

Thank you, Thomas. It is clear and I agree with the update.

Regards, Greg

On Tue, Aug 16, 2016 at 6:56 AM, Thomas Morin <[email-masked]>
wrote:

> Minutes state "some discussion on BFD boostraping and suggestion we may
> want to have BFD WG aware".
> I recall that I've used stronger than "may want" encouragement to bring
> BFD-related work to attention of the BFD WG. In fact, I've suggested that
> the work on bootstrapping p2mp BFD session belongs in BFD WG. And shortly
> after the meeting BFD WG co-chair, Reshad Rahman, concurred with my that
> comment on the mailing list.
> Regards, Greg
>
> On Fri, Jul 22, 2016 at 4:29 AM, <[email-masked]> wrote:
>
>> HI everyone,
>>