Subject: [bess] REG: Draft https://datatracker.ietf.org/doc/draft-kishjac-bmwg-evpntest/

From: Sudhin Jacob <[email-masked]>
Date: Fri, 26 Aug 2016 13:46:39 +0000

Hi All,

I have uploaded draft after incorporating the comments received by IETF 96. Kindly review it and let us know the feedback for adoption.

Regards,
Sudhin

---

From: Marius Georgescu <[email-masked]>
Date: Thu, 1 Sep 2016 10:39:36 +0900

Hi Sudhin,

Here are my comments for:
https://tools.ietf.org/html/draft-kishjac-bmwg-evpntest-02 <https://tools.ietf.org/html/draft-kishjac-bmwg-evpntest-02>

I think that including PBB-EVPN was a good start towards improving this draft. 
It also didn’t seem very difficult to do.

My comments about your other draft (https://tools.ietf.org/html/draft-jacpra-bmwg-pmtest-01 <https://tools.ietf.org/html/draft-jacpra-bmwg-pmtest-01>), I think stand here as well.

-1- Better structure, clarity and proofreading. It is a bit hard from my perspective to read the document as is. 
I assume that an improved sections layout and an English check should help.

-2- Reporting format is not clear for the proposed benchmarks.

-3- Traffic setup is clearer than the other draft, but maybe specifically mentioning the Ethernet frames format, or some wording on that, should help.

As a plus, I would add the following.

-4- From the test setup/test diagram it is difficult to understand how the test traffic is flowing from one element to the other.

-5- EVPN setup.
In one instance you say 
“All four  routers except CE are running mpls,[space after comma]bgp
"

Some wording on how that should be set up, I think would help.

Regards,
Marius

> On Aug 26, 2016, at 22:46, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi All,
>  
> _______________________________________________
> bmwg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/bmwg <https://www.ietf.org/mailman/listinfo/bmwg>

---

From: Sudhin Jacob <[email-masked]>
Date: Thu, 1 Sep 2016 03:51:32 +0000

Hi Marius,

Thanks for the comment. Much appreciated. I will incorporate all your findings.

Regards,
Sudhin

From: Marius Georgescu [mailto:[email-masked]]
Sent: Thursday, September 1, 2016 7:10 AM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [bmwg] REG: Draft https://datatracker.ietf.org/doc/draft-kishjac-bmwg-evpntest/

Hi Sudhin,

Here are my comments for:
https://tools.ietf.org/html/draft-kishjac-bmwg-evpntest-02

My comments about your other draft (https://tools.ietf.org/html/draft-jacpra-bmwg-pmtest-01), I think stand here as well.

-5- EVPN setup.
In one instance you say

Regards,
Marius

On Aug 26, 2016, at 22:46, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Regards,
Sudhin

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg