Subject: [bess] WG Last Call for draft-ietf-bess-virtual-subnet-fib-reduction-04

From: Martin Vigoureux <[email-masked]>
Date: Tue, 16 Aug 2016 14:47:32 +0200

Hello Working Group,

This email starts a Working Group Last Call on 
draft-ietf-bess-virtual-subnet-fib-reduction-04 [1].

¤ Please read the document if you haven't read the most recent
version yet, and send your comments to the list, no later than the
*30th of August*.
Note that this is *not only* a call for comments on the document, but 
also a call for support (or not) publishing this document as an 
Informational RFC.

¤ We are also polling for knowledge of any undisclosed IPR that applies 
to draft-ietf-bess-virtual-subnet-fib-reduction-04, to ensure that IPR 
has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 
4879, 3669 and 5378 for more details) prior to moving forward.
If you are listed as a document Author or Contributor of
this document please respond to this email and indicate whether or not 
you are aware of any relevant undisclosed IPR. The document won't 
progress without answers from all the Authors and Contributors.
No IPR disclosure exists against this document.

¤ We are also polling for knowledge of implementations of part or all of 
what this document specifies. This information is expected as per [2]. 
Please inform the mailing list, or the chairs, or only one of the chairs.

¤ Finally, if someone wishes to volunteer to be Document Shepherd for 
this document, please let us know.

Thank you
M&T

[1] 
https://datatracker.ietf.org/doc/draft-ietf-bess-virtual-subnet-fib-reduction/
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: <[email-masked]>
Date: Tue, 16 Aug 2016 12:50:26 +0000

WG,

I support the publication of draft-ietf-bess-virtual-subnet-fib-reduction-04 as an Informational RFC. Being one of the authors, I'm also unaware of any IPR pertaining to this document.

Cheers,

Christian.

-----Message d'origine-----
De : Martin Vigoureux [mailto:[email-masked]] 
Envoyé : mardi 16 août 2016 14:48
À : BESS
Cc : [email-masked]
Objet : WG Last Call for draft-ietf-bess-virtual-subnet-fib-reduction-04

Hello Working Group,

¤ Please read the document if you haven't read the most recent version yet, and send your comments to the list, no later than the *30th of August*.
Note that this is *not only* a call for comments on the document, but also a call for support (or not) publishing this document as an Informational RFC.

¤ We are also polling for knowledge of any undisclosed IPR that applies to draft-ietf-bess-virtual-subnet-fib-reduction-04, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details) prior to moving forward.
If you are listed as a document Author or Contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the Authors and Contributors.
No IPR disclosure exists against this document.

¤ We are also polling for knowledge of implementations of part or all of what this document specifies. This information is expected as per [2]. 
Please inform the mailing list, or the chairs, or only one of the chairs.

¤ Finally, if someone wishes to volunteer to be Document Shepherd for this document, please let us know.

Thank you
M&T

[1]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Tue, 16 Aug 2016 20:03:25 +0000

Support publication of informational RFC. As coauthor not aware of IPR related to this draft

On 16/08/16 14:50, "BESS on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Brendan Fee <[email-masked]>
Date: Tue, 16 Aug 2016 20:34:20 +0000

I also support the publication of draft-ietf-bess-virtual-subnet-fib-reduction-04 as an informational RFC, and as coauthor I an unaware of any IPR related to this draft

Thanks

Brendan Fee

>>[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

________________________________

DISCLAIMER:
This e-mail and any attachments to it may contain confidential and proprietary material and is solely for the use of the intended recipient. Any review, use, disclosure, distribution or copying of this transmittal is prohibited except by or on behalf of the intended recipient. If you have received this transmittal in error, please notify the sender and destroy this e-mail and any attachments and all copies, whether electronic or printed.

---

From: Xuxiaohu <[email-masked]>
Date: Wed, 17 Aug 2016 01:17:27 +0000

I support the publication of this draft as an informational RFC, and as a coauthor I'm not aware of any IPR related to this draft.

Best regards,
Xiaohu

-----邮件原件-----
发件人: Martin Vigoureux [mailto:[email-masked]] 
发送时间: 2016年8月16日 20:48
收件人: BESS
抄送: [email-masked]
主题: WG Last Call for draft-ietf-bess-virtual-subnet-fib-reduction-04

Hello Working Group,

Thank you
M&T

[1]

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 19 Aug 2016 02:30:32 +0000

I have read this draft and I support its publication as an informational RFC.

Best Regards,
Shunwan

-----邮件原件-----
发件人: BESS [mailto:[email-masked]] 代表 Martin Vigoureux
发送时间: 2016年8月16日 20:48
收件人: BESS
抄送: [email-masked]
主题: [bess] WG Last Call for draft-ietf-bess-virtual-subnet-fib-reduction-04

Hello Working Group,

Thank you
M&T

[1]

---

From: Mach Chen <[email-masked]>
Date: Fri, 19 Aug 2016 03:11:09 +0000

Support the publication of this document!

Best regards,
Mach

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Tuesday, August 16, 2016 8:48 PM
> To: BESS
> Cc: [email-masked]
> Subject: [bess] WG Last Call for draft-ietf-bess-virtual-subnet-fib-reduction-04
> 
> Hello Working Group,
> 
> ¤ Please read the document if you haven't read the most recent version yet,
> and send your comments to the list, no later than the *30th of August*.
> Note that this is *not only* a call for comments on the document, but also a
> call for support (or not) publishing this document as an Informational RFC.
> 
> ¤ We are also polling for knowledge of any undisclosed IPR that applies to
> draft-ietf-bess-virtual-subnet-fib-reduction-04, to ensure that IPR has been
> disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and
> 5378 for more details) prior to moving forward.
> If you are listed as a document Author or Contributor of this document please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The document won't progress without answers from
> all the Authors and Contributors.
> ¤ We are also polling for knowledge of implementations of part or all of what
> this document specifies. This information is expected as per [2].
> [2]
> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
>

---

From: Richard Li <[email-masked]>
Date: Fri, 19 Aug 2016 19:41:14 +0000

After having read it, I believe that it is useful to the community.

I support its publication as an informational RFC.

Regards,

Richard

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Tuesday, August 16, 2016 5:48 AM
To: BESS
Cc: [email-masked]
Subject: [bess] WG Last Call for draft-ietf-bess-virtual-subnet-fib-reduction-04

Hello Working Group,

Thank you
M&T

[1]

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 23 Aug 2016 07:04:43 -0700

Yes/support

Cheers,
Jeff

On 8/16/16, 05:47, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

Hello Working Group,

Thank you
M&T

[1]

---

From: Lucy yong <[email-masked]>
Date: Tue, 30 Aug 2016 05:22:49 +0000

Support!

Lucy 
-----邮件原件-----
发件人: Martin Vigoureux [mailto:[email-masked]] 
发送时间: 2016年8月16日 20:48
收件人: BESS
抄送: [email-masked]
主题: WG Last Call for draft-ietf-bess-virtual-subnet-fib-reduction-04

Hello Working Group,

Thank you
M&T

[1]