Subject: [bess] Call for adoption: draft-dhjain-bess-bgp-l3vpn-yang-01

From: Thomas Morin <[email-masked]>
Date: Tue, 16 Aug 2016 14:42:22 +0200

Hello working group,

This email starts a two-week poll on adopting 
draft-dhjain-bess-bgp-l3vpn-yang [1] as a working group item.

Please send comments to the list and state if you support adoption or 
not (in the later case, please also state the reasons).

This poll runs until **August 30th**.

*Coincidentally*, we are also polling for knowledge of any IPR that 
applies to this draft, to ensure that IPR has been disclosed in 
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for 
more details).

==> *If* you are listed as a document author or contributor please 
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from 
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-dhjain-bess-bgp-l3vpn-yang

---

From: Jeff Haas <[email-masked]>
Date: Tue, 16 Aug 2016 13:44:46 +0000

I am not aware of any IPR on this draft.

-- Jeff

> On Aug 16, 2016, at 8:42 AM, Thomas Morin <[email-masked]> wrote:
> 
> Hello working group,
> 
> This email starts a two-week poll on adopting draft-dhjain-bess-bgp-l3vpn-yang [1] as a working group item.
> 
> Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If* you are listed as a document author or contributor please respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
>

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 17 Aug 2016 17:41:29 +0000

Support and I don¹t know any IPR.

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 19 Aug 2016 02:40:29 +0000

Support and I am not aware of any IPR on this draft.

Best Regards,
Shunwan

-----邮件原件-----
发件人: Thomas Morin [mailto:[email-masked]] 
发送时间: 2016年8月16日 20:42
收件人: [email-masked]
抄送: [email-masked]
主题: Call for adoption: draft-dhjain-bess-bgp-l3vpn-yang-01

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Lizhenbin <[email-masked]>
Date: Fri, 19 Aug 2016 02:54:11 +0000

Support as the co-author and I am not aware of any IPR on this draft.

Best Regards,
Zhenbin(Robin)

-----邮件原件-----
发件人: Thomas Morin [mailto:[email-masked]] 
发送时间: 2016年8月16日 20:42
收件人: [email-masked]
抄送: [email-masked]
主题: Call for adoption: draft-dhjain-bess-bgp-l3vpn-yang-01

Hello working group,

Thank you,

Martin & Thomas
bess chairs

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

---

From: "Dhanendra Jain (dhjain)" <[email-masked]>
Date: Fri, 19 Aug 2016 03:00:54 +0000

Thanks,
Dhanendra.

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 19 Aug 2016 13:59:59 +0000

Support as the co-author, and I am not aware of any relevant IPR.

Thanks,

- Xufeng

> -----Original Message-----
> From: Jeff Haas [mailto:[email-masked]]
> Sent: Tuesday, August 16, 2016 9:45 AM
> To: EXT - [email-masked] <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: Call for adoption: draft-dhjain-bess-bgp-l3vpn-yang-01
> 
> > Please send comments to the list and state if you support adoption or not (in
> the later case, please also state the reasons).
> >
> > *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> >
> > ==> *If* you are listed as a document author or contributor please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> >
> > If you are not listed as an author or contributor, then please explicitly respond
> only if you are aware of any IPR that has not yet been disclosed in conformance
> with IETF rules.
> >
> > Thank you,
> >
> > Martin & Thomas
> > bess chairs
> >

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 19 Aug 2016 12:08:54 -0400

Support.   I've read the document, and compared it against the bgp-model draft.   It is a good place to start.   

Sue Hares 

============
Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Santosh Esale <[email-masked]>
Date: Thu, 25 Aug 2016 17:37:32 +0000

Support as co-author. I am not aware of any IPR related to this draft.

Thanks,
Santosh

---

From: Lucy yong <[email-masked]>
Date: Tue, 30 Aug 2016 05:23:30 +0000

Support!

Lucy
============
Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 30 Aug 2016 09:08:36 +0000

Best Regards,

-Shunwan

-----邮件原件-----
发件人: Thomas Morin [mailto:[email-masked]] 
发送时间: 2016年8月16日 20:42
收件人: [email-masked]
抄送: [email-masked]
主题: Call for adoption: draft-dhjain-bess-bgp-l3vpn-yang-01

Hello working group,

Thank you,

Martin & Thomas
bess chairs