Subject: [bess] WG adoption and IPR poll on draft-liu-bess-mvpn-yang-05

From: <[email-masked]>
Date: Mon, 9 Apr 2018 14:22:35 +0000

This email begins a two-week poll for BESS working group adoption of draft-liu-bess-mvpn-yang -05 [1].

Please review the draft and post any comments to the BESS working group list, stating whether or not you support adoption.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

The poll for working group adoption closes on Monday 23rd April.

Regards,
Stéphane and Matthew

[1] https://datatracker.ietf.org/doc/draft-liu-bess-mvpn-yang/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Wed, 18 Apr 2018 13:27:34 +0000

Hi WG,

This is a gentle reminder that this poll is currently running.
We have not received any feedback yet, while it sounds mandatory for BESS to have a YANG model for mVPNs.

Please reply to this poll with support or not support.

Brgds,

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, April 09, 2018 16:23
To: [email-masked]
Subject: [bess] WG adoption and IPR poll on draft-liu-bess-mvpn-yang-05

Regards,
Stéphane and Matthew

Thank you.

---

From: <[email-masked]>
Date: Mon, 23 Apr 2018 14:54:01 +0000

Hi,

Unfortunately we haven't received any positive or negative feedback on this draft.
As there is no established consensus, the draft cannot be adopted as a WG item.

However, the BESS WG needs a YANG model for mvpn as for other VPN services, so I'm a bit surprised that there was no support (even from the authors).
We would like to hear:

-          From the authors, are you willing to continue the work on the document ? or do we need to find a new design team for an mVPN yang model ?

-          From the WG, is there something wrong with the draft as it is today ?

Thanks,

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 18, 2018 15:28
To: [email-masked]
Subject: Re: [bess] WG adoption and IPR poll on draft-liu-bess-mvpn-yang-05

Hi WG,

Brgds,

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, April 09, 2018 16:23
To: [email-masked]<mailto:[email-masked]>
Subject: [bess] WG adoption and IPR poll on draft-liu-bess-mvpn-yang-05

Regards,
Stéphane and Matthew

Thank you.

Thank you.

---

From: Liuyisong <[email-masked]>
Date: Tue, 24 Apr 2018 08:15:56 +0000

Support as a co-author.
Sorry for responding late.

Thanks
Yisong

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 18, 2018 9:28 PM
To: [email-masked]
Subject: Re: [bess] WG adoption and IPR poll on draft-liu-bess-mvpn-yang-05

Hi WG,

Brgds,

Regards,
Stéphane and Matthew

Thank you.

Thank you.