Subject: Re: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 3 Apr 2018 02:31:42 +0000

Support.

Thanks
Mankamana

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, March 28, 2018 at 5:50 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

This email begins a two-week working group last call for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently there is one IPR declaration against this document.
If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
We are also polling for any existing implementations.
The working group last call closes on Wednesday 11th April.

Regards,
Matthew and Stéphane

---

From: "Luc Andre Burdet (lburdet)" <[email-masked]>
Date: Tue, 3 Apr 2018 20:10:41 +0000

Support.

Thanks Ali for comment responses and taking into consideration. Cisco has been shipping an implementation of this since -00 timeframe.

Regards,

Luc André Burdet

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thursday, March 29, 2018 at 4:47 AM
To: Alexander Vainshtein <[email-masked]>, "Ali Sajassi (sajassi)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

Thanks for the quick turnaround.

Folks, please focus any further review and comments on the new v02 of the draft:

https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-vpls-seamless-integ/

Regards

Matthew

From: Alexander Vainshtein <[email-masked]>
Date: Thursday, 29 March 2018 at 06:55
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "Ali Sajassi (sajassi)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

Ali and all,
I have looked up the -02 revision of the draft, and the texr looks much more mature now.
I will read it again and send technical comments (if any) next week as well as my position regarding its support.
Thumb typed by Sasha Vainshtein

From: Ali Sajassi (sajassi) <[email-masked]>
Sent: Thursday, March 29, 2018 7:20:16 AM
To: Alexander Vainshtein; Bocci, Matthew (Nokia - GB)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

Hi Sasha,

Thanks for your comments. I took care of them all in rev02 of the document that I just posted.

Cheers,
Ali

From: Alexander Vainshtein <[email-masked]>
Date: Wednesday, March 28, 2018 at 7:32 AM
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt
Resent-From: <[email-masked]>
Resent-To: Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, March 28, 2018 at 7:32 AM

Matthew, and all,
I’ve looked up the -01 version of the draft and I have found 5 references to a future revision of the document (all dealing with either LSM or MAC Mobility handling).
These references are in the following sections:

  *   3.3.2  (LSM)
  *   4.2  (MAC mobility)
  *   4.3.2 (LSM)
  *   5.2  (MAC mobility)
  *   5.3.2 (LSM)

BTW, the abbreviation “LSM” is not expanded in the document, and I admit that do not know what it means in the context of this draft.

I wonder whether the document in this state is ready for the WG LC because, to me, these references indicate that the authors do not consider their work as complete.

What, if anything, did I miss?

Regards, and lots of thanks in advance,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Wednesday, March 28, 2018 3:50 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

Regards,
Matthew and Stéphane

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this
transmission in error, please inform us by e-mail, phone or fax, and then delete the original
and all copies thereof.
___________________________________________________________________________

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this
transmission in error, please inform us by e-mail, phone or fax, and then delete the original
and all copies thereof.
___________________________________________________________________________

---

From: Wen Lin <[email-masked]>
Date: Wed, 4 Apr 2018 01:13:58 +0000

Support.

Thanks,
Wen

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Wednesday, March 28, 2018 8:50 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

Regards,

Matthew and Stéphane

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Mon, 9 Apr 2018 20:09:42 +0000

Support.

Thanks,
—Satya

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 28, 2018 at 5:50 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-vpls-seamless-integ-01.txt

Regards,
Matthew and Stéphane