Subject: Re: [bess] WGLC on draft-ietf-bess-evpn-df-election-framework

From: <[email-masked]>
Date: Mon, 9 Apr 2018 22:42:02 +0000

Hi WG,

We have seen a very good support to make this draft progressing.
Unfortunately we are still waiting for some IPR answers (mostly contributors). I have advised the required people to answer. In the meantime I will start the shepherd's review.

Brgds,

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 26, 2018 16:21
To: [email-masked]
Subject: [bess] WGLC on draft-ietf-bess-evpn-df-election-framework

Hello working group,

This email starts a two-week Working Group Last Call on draft-ietf-bess-evpn-df-election-framework-00 [1]

This poll runs until *the 9th of April*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Currently no IPR has been disclosed against this Document.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation.

Thank you

Matthew, Stéphane

bess chairs

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-df-election-framework/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 9 Apr 2018 17:04:51 -0700

not aware of any undisclosed IPR (in E/// where I was working on what are
now pieces of the draft) ...

thanks

--- tony

On Mon, Mar 26, 2018 at 7:21 AM, <[email-masked]> wrote:

> Hello working group,
>
>
>
> This email starts a two-week Working Group Last Call on
> draft-ietf-bess-evpn-df-election-framework-00 [1]
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this Document please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers from
> all the Authors and Contributors.
>
>
>
> If you are not listed as an Author or a Contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>

---

From: "Liu, Hua" <[email-masked]>
Date: Tue, 10 Apr 2018 01:11:55 +0000

As a contributor, not aware of any related IPR to this draft.

Thanks,
Autumn

From: BESS <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
Date: Monday, April 9, 2018 at 5:05 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] Re: [bess] WGLC on draft-ietf-bess-evpn-df-election-framework

not aware of any undisclosed IPR (in E/// where I was working on what are now pieces of the draft) ...
thanks
--- tony

On Mon, Mar 26, 2018 at 7:21 AM, <[email-masked]<mailto:[email-masked]>> wrote:

Hello working group,

Thank you

Matthew, Stéphane

bess chairs

Thank you.

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: Eric Gray <[email-masked]>
Date: Tue, 10 Apr 2018 11:43:20 +0000

I have read the draft and feel that it is ready to progress.

--
Eric

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 26, 2018 10:21 AM
To: [email-masked]
Subject: [bess] WGLC on draft-ietf-bess-evpn-df-election-framework

Hello working group,

Thank you

Matthew, Stéphane

bess chairs

Thank you.

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 10 Apr 2018 14:03:17 +0000

Support the draft and I am not aware of any IPR relevant to this document.
Thanks
Kiran

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 26, 2018 7:21 AM
To: [email-masked]
Subject: [bess] WGLC on draft-ietf-bess-evpn-df-election-framework

Hello working group,

Thank you

Matthew, Stéphane

bess chairs

Thank you.

---

From: "Prabhu, Vinod (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 10 Apr 2018 14:08:11 +0000

Support this draft and I'm not aware of any IPR relevant to the draft.

Cheers,
Vinod

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, March 26, 2018 16:21
To: [email-masked]<mailto:[email-masked]>
Subject: [bess] WGLC on draft-ietf-bess-evpn-df-election-framework

Hello working group,

Thank you

Matthew, Stéphane

bess chairs

Thank you.

Thank you.