Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 9 Apr 2018 13:22:53 +0000

This email begins a two-week poll for BESS working group adoption of draft-sajassi-bess-evpn-vpws-fxc-03.txt.

Please review the draft and post any comments to the BESS working group list, stating whether or not you support adoption.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

The poll for working group adoption closes on Monday 23rd April.

Regards,
Matthew and Stéphane

---

From: John E Drake <[email-masked]>
Date: Mon, 9 Apr 2018 13:34:24 +0000

I’m not aware of any IPR

Yours Irrespectively,

John

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Monday, April 9, 2018 9:23 AM
To: [email-masked]; [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

Regards,
Matthew and Stéphane

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 9 Apr 2018 13:36:59 +0000

I am not aware of any IPR..

Thanks,
                Jim Uttaro

From: John E Drake [mailto:[email-masked]]
Sent: Monday, April 09, 2018 9:34 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

I’m not aware of any IPR

Yours Irrespectively,

John

From: BESS <[email-masked]<mailto:[email-masked]>> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Monday, April 9, 2018 9:23 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

Regards,
Matthew and Stéphane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 9 Apr 2018 13:44:26 +0000

As co-author, I fully support this document for WG adoption.
Not aware of any IPR relevant to it.

Thank you.
Jorge

From: "UTTARO, JAMES" <[email-masked]>
Date: Monday, April 9, 2018 at 3:37 PM
To: John E Drake <[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, April 9, 2018 at 3:37 PM

Thanks,
                Jim Uttaro

I’m not aware of any IPR

Yours Irrespectively,

John

Regards,
Matthew and Stéphane

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 9 Apr 2018 14:07:19 +0000

As co-author, fully support..

Thanks,
                Jim Uttaro

From: Rabadan, Jorge (Nokia - US/Mountain View) [mailto:[email-masked]]
Sent: Monday, April 09, 2018 9:44 AM
To: UTTARO, JAMES <[email-masked]>; John E Drake <[email-masked]>; Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

Thank you.
Jorge

From: "UTTARO, JAMES" <[email-masked]<mailto:[email-masked]>>
Date: Monday, April 9, 2018 at 3:37 PM
To: John E Drake <[email-masked]<mailto:[email-masked]>>, "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, April 9, 2018 at 3:37 PM

Thanks,
                Jim Uttaro

From: John E Drake [mailto:[email-masked]]
Sent: Monday, April 09, 2018 9:34 AM
To: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

I’m not aware of any IPR

Yours Irrespectively,

John

Regards,
Matthew and Stéphane

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Mon, 9 Apr 2018 14:37:39 +0000

Hi,

As a co-author, I fully support this very important draft.

Regards,
Patrice Brissette
From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, April 9, 2018 at 3:22 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt
Resent-From: <[email-masked]>
Resent-To: Ali Sajassi <[email-masked]>, Patrice Brissette <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Sami Boutros <[email-masked]>, <[email-masked]>
Resent-Date: Monday, April 9, 2018 at 3:22 PM

Regards,
Matthew and Stéphane

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Mon, 9 Apr 2018 17:12:32 +0000

Support

Andrew

Sent from my iPhone

On Apr 9, 2018, at 3:23 PM, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Matthew and Stéphane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "LINGALA, AVINASH" <[email-masked]>
Date: Mon, 9 Apr 2018 20:18:41 +0000

Support.

-Avinash

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Monday, April 09, 2018 9:23 AM
To: [email-masked]; [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

Regards,
Matthew and Stéphane

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 10 Apr 2018 00:24:04 +0000

As a co-author, I support WG adoption of this draft. There is an IPR related to this draft for which I have requested its disclosure to IETF.

Regards,
Ali

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, April 9, 2018 at 6:23 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt
Resent-From: <[email-masked]>
Resent-To: Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, April 9, 2018 at 6:22 AM

Regards,
Matthew and Stéphane

---

From: Wen Lin <[email-masked]>
Date: Thu, 12 Apr 2018 06:31:13 +0000

Support as a co-author for WG adoption of this draft.

Thanks,
Wen

Regards,
Matthew and Stéphane