Subject: [bess] Short WGLC, IPR poll, implementation policy relax poll on draft-ietf-bess-mvpn-expl-track-08

From: <[email-masked]>
Date: Mon, 9 Apr 2018 14:32:33 +0000

Hello working group,

This email starts a one week Working Group Last Call on draft-ietf-bess-mvpn-expl-track-08 [1]. As the document has already passed a WGLC and some issues were fixed as part of the shepherd's review, this WGLC poll is shorter than regular ones.

This poll runs until *the 16th of April*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Currently one IPR has been disclosed against this Document: https://datatracker.ietf.org/ipr/2807/.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation. As the document should be referred as the normative reference in draft-ietf-bier-mvpn,  we are requesting if you disagree/agree to progress the document without an implementation so the BIER document can progress as well.

Thank you

Matthew, Stéphane

bess chairs

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-mvpn-expl-track/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Eric C Rosen <[email-masked]>
Date: Mon, 9 Apr 2018 11:08:05 -0400

On 4/9/2018 10:32 AM, [email-masked] wrote:
> If you are listed as an Author or a Contributor of this Document 
> please respond to this email and indicate whether or not you are aware 
> of any relevant undisclosed IPR.

Not aware of any relevant undisclosed IPR.

> As the document should be referred as the normative reference in 
> draft-ietf-bier-mvpn,  we are requesting if you disagree/agree to 
> progress the document without an implementation so the BIER document 
> can progress as well.

Assuming the revised document passes WG LC, I'd like to see it progress 
as soon as possible, so that the bier-mvpn draft can be published as an 
RFC.

---

From: <[email-masked]>
Date: Mon, 16 Apr 2018 07:28:15 +0000

Hi WG,

No additional comments/concern were raised during this short WGLC. No concern was also raised to progress this document without having implementations.
I'll do the write-up asap then the draft will progress to the next step.

Brgds,

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, April 09, 2018 16:33
To: [email-masked]
Subject: [bess] Short WGLC, IPR poll, implementation policy relax poll on draft-ietf-bess-mvpn-expl-track-08

Hello working group,

Currently one IPR has been disclosed against this Document: https://datatracker.ietf..org/ipr/2807/<https://datatracker.ietf.org/ipr/2807/>.

Thank you

Matthew, Stéphane

bess chairs

Thank you.