Subject: Re: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 9 Apr 2018 14:18:13 +0000

Support the adoption. Very useful solution and implemented by a number of vendors.

From: BESS <[email-masked]> on behalf of John E Drake <[email-masked]>
Date: Monday, 9 April 2018 at 15:34
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

I’m not aware of any IPR

Yours Irrespectively,

John

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Monday, April 9, 2018 9:23 AM
To: [email-masked]; [email-masked]
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

This email begins a two-week poll for BESS working group adoption of draft-sajassi-bess-evpn-vpws-fxc-03.txt.

Please review the draft and post any comments to the BESS working group list, stating whether or not you support adoption.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

The poll for working group adoption closes on Monday 23rd April.

Regards,
Matthew and Stéphane

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 25 Apr 2018 10:17:05 +0000

WG

This poll for adoption is now closed and I think there is sufficient consensus to adopt it.

Note that the IPR declaration from Cisco was submitted on 20th April and can be accessed via the datatracker entry for this draft.

Authors: please upload a new version of the draft: draft-ietf-bess-evpn-vpws-fxc-00

Regards

Matthew

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, 9 April 2018 at 14:23
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-sajassi-bess-evpn-vpws-fxc-03.txt

Regards,
Matthew and Stéphane