Subject: [bess] Slot requests for BESS WG session - IETF 102 - Montreal

From: <[email-masked]>
Date: Tue, 12 Jun 2018 10:13:10 +0000

All,

It is time we start building the BESS WG agenda for Montreal.

Please send us your request for a presentation slot, indicating draft name, speaker, and desired duration (covering presentation and discussion). If it is not the first presentation of the draft, please give a reason why it is required to have a new presentation slot.

Thank you

Stephane & Matthew

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 15 Jun 2018 18:21:57 -0400

Hi,

I request 10 minutes to present and answer questions about
"EVPN Operations, Administration and Maintenance Requirements and
Framework" (draft-salam-bess-evpn-oam-req-frmwk) and
"Fault Management for EVPN Networks" draft-gmsm-bess-evpn-bfd.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Jun 12, 2018 at 6:13 AM, <[email-masked]> wrote:

> Please send us your request for a presentation slot, indicating draft
> name, speaker, and desired duration (covering presentation and discussion).
> If it is not the first presentation of the draft, please give a reason why
> it is required to have a new presentation slot.
>
>
>
>
>
> Thank you
>
>
>
> Stephane & Matthew
>
>
>
>
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>

---

From: Neeraj Malhotra <[email-masked]>
Date: Fri, 22 Jun 2018 12:55:23 -0700

Hi Stephane,

I would like to request the following slots:

Draft: Weighted Multi-Path Procedures for EVPN All-Active Multi-Homing,
draft-malhotra-bess-evpn-unequal-lb-02
Time: 10 mins
Reason to present: Significant additions to draft scope to include new DF
election procedures, WG adoption poll
Presenters: Neeraj Malhotra OR Ali Sajassi

Draft: Extended Mobility Procedures for EVPN-IRB,
draft-malhotra-bess-evpn-irb-extended-mobility-02
Time: 10 mins
Reason to present: WG adoption poll
Presenters: Neeraj Malhotra OR Ali Sajassi

Thanks,
Neeraj