Subject: Re: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 1 Jun 2018 12:47:59 +0000

We’ve only had a couple of responses from people who are not co-authors of the draft. It would be good to see some wider interest, so please review the draft and indicate to the list if you support adoption or not, especially if you are not a co-author. I will extend the poll for adoption for another week, accordingly.

Thanks to those who have already commented.

Regards

Matthew and Stephane

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thursday, 17 May 2018 at 11:24
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

This email begins a two-week poll for adoption of draft-sajassi-bess-evpn-virtual-eth-segment-03.txt

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently there is one IPR declaration against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Thursday 31st May 2018.

Regards,
Matthew and Stéphane

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Fri, 1 Jun 2018 21:07:41 +0000

I support for WG adoption.

Cheers
Kris

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, June 1, 2018 at 5:48 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

Regards

Matthew and Stephane

Regards,
Matthew and Stéphane

---

From: "LINGALA, AVINASH" <[email-masked]>
Date: Fri, 1 Jun 2018 21:12:25 +0000

I support for adoption.

-Avinash

________________________________

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 1, 2018 at 8:48:24 AM
To: "[email-masked]" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

Regards

Matthew and Stephane

Regards,
Matthew and Stéphane

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Fri, 1 Jun 2018 21:42:50 +0000

Support adoption.

Thanks,
--Satya

Regards

Matthew and Stephane

Regards,
Matthew and Stéphane

---

From: Neeraj Malhotra <[email-masked]>
Date: Sat, 2 Jun 2018 07:44:41 -0700

Hi,

Support adoption.

Thanks,
Neeraj

> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Sat, 2 Jun 2018 21:27:17 +0000

Hi,

I support the adoption. I’m aware of IPR.

Regards,
Patrice Brissette
From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 1, 2018 at 5:48 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

Regards

Matthew and Stephane

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 17 May 2018 at 11:24
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

Regards,
Matthew and Stéphane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 2 Jun 2018 15:15:32 -0700

Yes/support

Regards,
Jeff

> On Jun 1, 2018, at 14:07, Krishna Muddenahally Ananthamurthy (kriswamy) <[email-masked]> wrote:
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 3 Jun 2018 13:31:54 +0000

I also support WG adoption.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Saturday, June 2, 2018 at 5:27 PM
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03

Hi,

Regards,
Patrice Brissette

Regards

Matthew and Stephane

Regards,
Matthew and Stéphane

---

From: "Dhananjaya Rao (dhrao)" <[email-masked]>
Date: Mon, 4 Jun 2018 03:47:14 +0000

Support.

Regards

Matthew and Stephane

Regards,
Matthew and Stéphane

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 11 Jun 2018 09:01:42 +0000

WG

I am now closing this WG poll for adoption. There is consensus to adopt this draft.

Authors: There was one set of comments from Sasha. Please can you take a look at these and address them in the new v00 working group draft.

Regards

Matthew

Date: Friday, 1 June 2018 at 13:48

Regards

Matthew and Stephane

Regards,
Matthew and Stéphane

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 18 Jun 2018 18:07:27 +0000

Hi Matthew,

I have incorporated Sasha’s comments into the rev00 and published it.

Cheers,
Ali

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Monday, June 11, 2018 at 2:01 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Adoption and IPR Poll for draft-sajassi-bess-evpn-virtual-eth-segment-03
Resent-From: <[email-masked]>
Resent-To: Cisco Employee <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, June 11, 2018 at 2:01 AM

WG

Regards

Matthew

Regards

Matthew and Stephane

Regards,
Matthew and Stéphane