Subject: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

From: IETF Secretariat <[email-masked]>
Date: Mon, 06 Aug 2018 08:30:10 -0700

Dear Wen Lin, Zhaohui (Jeffrey) Zhang, John Drake, Eric C. Rosen, Jorge Rabadan, Ali Sajassi:

An IPR disclosure that pertains to your Internet-Draft entitled "EVPN
Optimized Inter-Subnet Multicast (OISM) Forwarding"
(draft-ietf-bess-evpn-irb-mcast) was submitted to the IETF Secretariat on 
and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/3245/). The title of the IPR
disclosure is "Juniper's Statement about IPR related to
draft-ietf-bess-evpn-irb-mcast"

Thank you

IETF Secretariat

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 7 Aug 2018 07:00:33 +0000

Hi all,

I have looked up the IPR Disclosure Statement (pure curiosity) and it looks a bit strange to me.

In particular, a search for the US Patent  4675202 yields a patent for egg yolk processing<https://patents.google.com/patent/US4675202> that is owned by NESTEC (with priority from 1984).

At the same time, a search<http://patft.uspto.gov/netacgi/nph-Parser?Sect1=PTO2&Sect2=HITOFF&p=1&u=%2Fnetahtml%2FPTO%2Fsearch-bool.html&r=0&f=S&l=50&TERM1=EVPN+INTER-SUBNET+MULTICAST+FORWARDING&FIELD1=&co1=AND&TERM2=&FIELD2=&d=PTXT> for "EVPN INTER-SUBNET MULTICAST FORWARDING" in the US Patent Office database did not yield any results at all.

My 2c,

Sasha

Office: +972-39266302

Cell:      +972-549266302

Email:   [email-masked]

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, August 6, 2018 6:30 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

An IPR disclosure that pertains to your Internet-Draft entitled "EVPN Optimized Inter-Subnet Multicast (OISM) Forwarding"

(draft-ietf-bess-evpn-irb-mcast) was submitted to the IETF Secretariat on and has been posted on the "IETF Page of Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/3245/). The title of the IPR disclosure is "Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast"

Thank you

IETF Secretariat

_______________________________________________

BESS mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/bess

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: David Freedman <[email-masked]>
Date: Tue, 7 Aug 2018 07:28:28 +0000

As amusing as it is to confer the forwarding of inter-subnet multicast with the processing of egg yolks,
I suspect the disclosure should have referred to US14675202 and not US4675202

Dave.

From: BESS <[email-masked]> on behalf of Alexander Vainshtein <[email-masked]>
Date: Tuesday, 7 August 2018 at 08:00
To: IETF Secretariat <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Hi all,

At the same time, a search<http://patft.uspto.gov/netacgi/nph-Parser?Sect1=PTO2&Sect2=HITOFF&p=1&u=%2Fnetahtml%2FPTO%2Fsearch-bool.html&r=0&f=S&l=50&TERM1=EVPN+INTER-SUBNET+MULTICAST+FORWARDING&FIELD1=&co1=AND&TERM2=&FIELD2=&d=PTXT> for “EVPN INTER-SUBNET MULTICAST FORWARDING” in the US Patent Office database did not yield any results at all.

My 2c,

Sasha

Office: +972-39266302

Cell:      +972-549266302

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, August 6, 2018 6:30 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Thank you

IETF Secretariat

BESS mailing list

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 7 Aug 2018 07:42:53 +0000

Dave,
I have tried US14675202, this search also does not yield any patents either.

There are 9 US patents with EVPN in their title and Juniper as their assignee in the USPTO database, but none of them seem to apply.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302

From: David Freedman [mailto:[email-masked]]
Sent: Tuesday, August 7, 2018 10:28 AM
To: Alexander Vainshtein <[email-masked]>; IETF Secretariat <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Dave.

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Alexander Vainshtein <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 7 August 2018 at 08:00
To: IETF Secretariat <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Hi all,

My 2c,

Sasha

Office: +972-39266302

Cell:      +972-549266302

Email:   [email-masked]<mailto:[email-masked]>

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, August 6, 2018 6:30 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Thank you

IETF Secretariat

BESS mailing list

---

From: David Freedman <[email-masked]>
Date: Tue, 7 Aug 2018 07:47:22 +0000

Hi Sasha

Try https://patents.google.com/patent/US20160277210A1/en

Inventor : Wen Lin, John E. Drake, Zhaohui Zhang
Current Assignee Juniper Networks Inc
Original Assignee Juniper Networks Inc
Priority date 2015-03-18
Status:
2015-03-31 US14675202 Pending
2016-09-22 US20160277210A1 Application

Dave.

From: Alexander Vainshtein <[email-masked]>
Date: Tuesday, 7 August 2018 at 08:43
To: David Freedman <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Dave,

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302

Dave.

Hi all,

My 2c,

Sasha

Office: +972-39266302

Cell:      +972-549266302

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, August 6, 2018 6:30 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Thank you

IETF Secretariat

BESS mailing list

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 7 Aug 2018 08:02:24 +0000

Dave,
Lots of thanks!

All,
Adding Scoot Coonan who has posted the IPR Disclosure in question
Please note also that the IPR Disclosure, as posted, seems to have the following typos:

1.       The US Patent number

2.       The title (the USPTO patent search is case-sensitive!)

3.       The name of the inventor.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302

From: David Freedman [mailto:[email-masked]]
Sent: Tuesday, August 7, 2018 10:47 AM
To: Alexander Vainshtein <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Hi Sasha

Dave.

From: Alexander Vainshtein <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 7 August 2018 at 08:43
To: David Freedman <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Dave,

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302

From: David Freedman [mailto:[email-masked]]
Sent: Tuesday, August 7, 2018 10:28 AM
To: Alexander Vainshtein <[email-masked]<mailto:[email-masked]>>; IETF Secretariat <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Dave.

Hi all,

My 2c,

Sasha

Office: +972-39266302

Cell:      +972-549266302

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, August 6, 2018 6:30 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [bess] IPR Disclosure Juniper's Statement about IPR related to draft-ietf-bess-evpn-irb-mcast

Thank you

IETF Secretariat

BESS mailing list