Subject: Re: [bess] WG last call and IPR Poll for draft-ietf-bess-evpn-proxy-arp-nd-04

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 14 Aug 2018 00:49:24 +0000

This document has been stable for a long time and it’s ready.
Not aware of any relevant IPR.

Also, Nokia SROS has an implementation of this draft that has been shipping for a long time now.

Thank you.
Jorge

From: BESS <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wednesday, August 8, 2018 at 7:25 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WG last call and IPR Poll for draft-ietf-bess-evpn-proxy-arp-nd-04

This email begins a two-week working group last call for draft-ietf-bess-evpn-proxy-arp-nd-04.txt
Please review the draft and post any comments to the BESS working group list.
We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

Currently there is one IPR declaration against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementations.

The working group last call closes on Wednesday 22nd August 2018.

Regards,
Matthew and Stéphane

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 14 Aug 2018 04:39:42 +0000

No aware of IPR related to this draft.
Document is stable and should progress to WG last call

From: BESS <[email-masked]> on behalf of Jorge Rabadan <[email-masked]>
Date: Tuesday, 14 August 2018 at 03:49
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG last call and IPR Poll for draft-ietf-bess-evpn-proxy-arp-nd-04

Thank you.
Jorge

Regards,
Matthew and Stéphane

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 14 Aug 2018 12:21:50 +0000

I am not aware of any IPR pertaining to this draft as well.

Thanks
Kiran

From: BESS <[email-masked]> On Behalf Of Henderickx, Wim (Nokia - BE/Antwerp)
Sent: Monday, August 13, 2018 9:40 PM
To: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>; Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG last call and IPR Poll for draft-ietf-bess-evpn-proxy-arp-nd-04

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of Jorge Rabadan <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 14 August 2018 at 03:49
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bess] WG last call and IPR Poll for draft-ietf-bess-evpn-proxy-arp-nd-04

Thank you.
Jorge

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, August 8, 2018 at 7:25 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG last call and IPR Poll for draft-ietf-bess-evpn-proxy-arp-nd-04

Regards,
Matthew and Stéphane

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 14 Aug 2018 17:21:42 +0000

Thanks,
Senthil.

From: BESS <[email-masked]> On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Monday, August 13, 2018 5:49 PM
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG last call and IPR Poll for draft-ietf-bess-evpn-proxy-arp-nd-04

Thank you.
Jorge

Regards,
Matthew and Stéphane