Subject: Re: [bess] WG adoption poll and IPR poll for draft-sajassi-bess-evpn-per-mcast-flow-df-election

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 8 Aug 2018 14:02:52 +0000

I support WG adoption.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of Stephane Litkowski <[email-masked]>
Date: Wednesday, August 8, 2018 at 9:38 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption poll and IPR poll for draft-sajassi-bess-evpn-per-mcast-flow-df-election

Hi WG,

This email begins a two-week poll for BESS working group adoption of draft-sajassi-bess-evpn-per-mcast-flow-df-election-01 [1]

Please review the draft and post any comments to the BESS working group list, stating whether or not you support adoption.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

The poll for working group adoption closes on Wed 22th Aug.

Regards,
Stéphane and Matthew

[1] https://datatracker.ietf.org/doc/draft-sajassi-bess-evpn-per-mcast-flow-df-election/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Wed, 8 Aug 2018 22:47:58 +0000

Support the adoption as co-author. I am not aware of any other undisclosed IPR.

Thanks
Mankamana

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, August 8, 2018 at 6:38 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption poll and IPR poll for draft-sajassi-bess-evpn-per-mcast-flow-df-election

Hi WG,

Regards,
Stéphane and Matthew

Thank you.

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Thu, 9 Aug 2018 01:53:55 +0000

I Support.

Thanks
Kris

Hi WG,

Regards,
Stéphane and Matthew

Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 13 Aug 2018 23:25:33 +0000

Support as co-author.
Not aware of any IPR relevant to this document.

Thanks.
Jorge

Hi WG,

Regards,
Stéphane and Matthew

Thank you.

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 17 Aug 2018 12:40:12 +0000

I support the WG adoption of draft-sajassi-bess-evpn-per-mcast-flow-df-election.

Regards,
Patrice Brissette

Hi WG,

Regards,
Stéphane and Matthew

Thank you.

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Fri, 17 Aug 2018 21:46:59 +0000

Support.

Thanks,
--Satya

Hi WG,

Regards,
Stéphane and Matthew

Thank you.

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 21 Aug 2018 17:06:03 +0000

Support as a co-author. I am not aware of any undisclosed IPR.

Cheers,
Ali

Hi WG,

Regards,
Stéphane and Matthew

Thank you.

---

From: "Liu, Hua" <[email-masked]>
Date: Tue, 21 Aug 2018 20:06:08 +0000

Support.

Autumn

Hi WG,

Regards,
Stéphane and Matthew

Thank you.

---

From: "Kesavan Thiruvenkatasamy (kethiruv)" <[email-masked]>
Date: Wed, 22 Aug 2018 04:48:43 +0000

Support.

One comment: The procedure may be made  as address family agnostic .

Regards,
Kesavan

Hi WG,

Regards,
Stéphane and Matthew

Thank you.