Subject: Re: [bess] new WGLC for draft-ietf-bess-evpn-inter-subnet-forwarding-05

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 15 Aug 2018 19:20:57 +0000

Hi Stephane, Authors,

I support advancement. This is a useful optimization that has been implemented .

Two comments:

  1.  Call the new BGP Community “Router MAC” rather than “Router’s MAC”.
  2.   Consistently use “TSes” to refer to multiple Tenant Systems and “TS’s” to refer to an address or other entity processed by a Tenant System.

I have some other editorial comments that I will pass to the authors.

Thanks,
Acee

From: BESS <[email-masked]> on behalf of Stephane Litkowski <[email-masked]>
Date: Wednesday, August 8, 2018 at 10:03 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] new WGLC for draft-ietf-bess-evpn-inter-subnet-forwarding-05

Hello working group,

This email starts a two-week Working Group Last Call on draft-ietf-bess-evpn-inter-subnet-forwarding-05 [1].

A significant amount of update has been introduced since the previous WGLC. Please review the updates and provide your feedback.

This poll runs until *the 22th of August*.

Thank you

Stéphane, Matthew

bess chairs

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-inter-subnet-forwarding/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 17 Aug 2018 12:39:24 +0000

I definitely support this initiative.

Regards,
Patrice Brissette
From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, August 8, 2018 at 10:03 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] new WGLC for draft-ietf-bess-evpn-inter-subnet-forwarding-05

Hello working group,

Thank you

Stéphane, Matthew

bess chairs

Thank you.

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 21 Aug 2018 17:11:28 +0000

Support as a co-author. Not aware of any undisclosed IPR.

Cheers,
Ali

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, August 8, 2018 at 7:04 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] new WGLC for draft-ietf-bess-evpn-inter-subnet-forwarding-05

Hello working group,

Thank you

Stéphane, Matthew

bess chairs

Thank you.

---

From: "Samir Thoria (sthoria)" <[email-masked]>
Date: Tue, 21 Aug 2018 17:16:54 +0000

Support as a co-author.  I’m not aware of any undisclosed IPR.

Hello working group,

Thank you

Stéphane, Matthew

bess chairs

Thank you.

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 21 Aug 2018 17:59:35 +0000

Support.

Thanks
Mankamana

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, August 8, 2018 at 7:03 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] new WGLC for draft-ietf-bess-evpn-inter-subnet-forwarding-05

Hello working group,

Thank you

Stéphane, Matthew

bess chairs

Thank you.

---

From: "Liu, Hua" <[email-masked]>
Date: Tue, 21 Aug 2018 20:05:17 +0000

Support.
Thanks,
Autumn

Hello working group,

Thank you

Stéphane, Matthew

bess chairs

Thank you.